Find fields & stores near you!
Find fields and stores
PbNation News
PbNation News
Community Focus
Community Focus

Thread Tools
Old 08-08-2014, 01:47 AM #22
Ahura_Mazda's Avatar
Join Date: May 2014
Location: Utah
Originally Posted by nmarks99 View Post
You are just being stupid.
Dude. None of that.
Ahura_Mazda is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Old 08-08-2014, 02:30 AM #23
Jareco88's Avatar
Join Date: Apr 2014
Originally Posted by Ahura_Mazda View Post
Dude. None of that.
Jareco88 is offline   Reply With Quote
Old 08-08-2014, 07:09 PM #24
mini_invert_clellis's Avatar
Join Date: Jul 2014
Originally Posted by nmarks99 View Post
Did you make sure your tank was screwed on all the way dde1d
mini_invert_clellis is offline   Reply With Quote
Old 08-10-2014, 07:18 PM #25
wvtitanpaintball's Avatar
Join Date: Aug 2014
hey clark
wvtitanpaintball is offline   Reply With Quote
Old 08-15-2014, 10:33 AM #26
desert0mirage's Avatar
Join Date: Nov 2013
Location: Stonington, CT
Annual Supporting Member
desert0mirage has achieved Level 1 in PbNation Pursuit
desert0mirage has achieved Level 2 in PbNation Pursuit
I had a mini that had inconsistent shots as well. It turned out to be a bad board. I would contact Kee and tell them about your problem ( I had the luxury of trying a board from a working mini to see if that was the problem and it was. The next thing we were going to try was the reg. Gl!
Green Camo Dye i4 FS
desert0mirage is offline   Reply With Quote
Old 08-15-2014, 11:26 AM #27
reappropriating resources
ironyusa's Avatar
Join Date: Apr 2013
Location: Dallas, TX
There are several things that can cause the issue you're describing. Since I'm assuming you don't have a lot of spares on hand to walk through the fixes, I suggest you send it to Kee. As said above, it could be a sticky solenoid, upper or lower board, a poppet in need of servicing, etc. At this point, I think it'll be easier for you to learn to maintain a working gun than to fix a broken one.
Pursuing other interests...
ironyusa is offline   Reply With Quote
Old 08-16-2014, 05:36 PM #28
Join Date: Aug 2014
Do you run a remote line? If so check the valve on it, if you fully close it on the tank sometimes it does exactly what your saying. You have to turn it a quarter turn back after you have the air fully open. My brothers gun did that because of the remote line
likuidslider603 is offline   Reply With Quote

Thread Tools

Posting Rules
Forum Jump