Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-02-2014, 03:03 AM #1
johnny18504
 
 
johnny18504's Avatar
 
Join Date: Jan 2013
Location: Hawaii
Issue w/ my axe, help?

It will gas up. I don't hear/feel any leaks. Orings are lubed and don't seem to have gouges/tears. Tried to turn the eyes off and fire and nothing. Battery is good, blinks green. Switch "clicks" when i pull the trigger even though i tried adjusting the trigger multiple ways that didn't help. I feel it has something to do w/ the board and not the mechanics since its getting air..the gun just isn't telling it to give it air to fire. I've taken it apart and cleaned/reassembled a few times already and no problems. Only difference now is started using PE grease.
__________________
Empire Axe/Invert Mini | Empire Halo B w/ speedfeed | JT Proflex mask | 68/45 NinjaSL
johnny18504 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-02-2014, 07:58 AM #2
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
Does the solenoid actually click? If not, when you took it apart did you take care to connect the solenoid appropriately?
__________________
The IronyUSA axe may be for sale soon.

New ideas being shown at: inceptionforums.com
ironyusa is offline   Reply With Quote
Old 08-02-2014, 01:47 PM #3
TheBicklenator
 
 
TheBicklenator's Avatar
 
Join Date: Jul 2014
Location: NJ
TheBicklenator supports Empire
I just rebuilt my axe a bit ago, and ran into the same thing. Not sure if it's the same case for you. But for me it was the gold connectors that connect the board to the eye's. When I put them back together, I managed to bend one of the gold pins. As carefully as possible I bent it back and it's good to go. Hope this may help.
TheBicklenator is offline   Reply With Quote
Old 08-02-2014, 04:30 PM #4
johnny18504
 
 
johnny18504's Avatar
 
Join Date: Jan 2013
Location: Hawaii
The solenoid clicks and the small connection that connects right next to the solenoid is connected w/ no visible pinches/tears in the wire. The 8 pin connector from the grip to the board had bent pins awhile back but it was fixed and worked after i fixed them.
__________________
Empire Axe/Invert Mini | Empire Halo B w/ speedfeed | JT Proflex mask | 68/45 NinjaSL
johnny18504 is offline   Reply With Quote
Old 08-09-2014, 03:41 PM #5
johnny18504
 
 
johnny18504's Avatar
 
Join Date: Jan 2013
Location: Hawaii
bump
__________________
Empire Axe/Invert Mini | Empire Halo B w/ speedfeed | JT Proflex mask | 68/45 NinjaSL
johnny18504 is offline   Reply With Quote
Old 08-09-2014, 06:46 PM #6
tyronejk
titular
 
tyronejk's Avatar
 
Join Date: Jan 2012
Location: Atlanta, GA
tyronejk is an NCPA player
tyronejk plays in the APPA beginner division
Can you hear a puff of air when you pull the trigger? Are you sure you're getting air out of the reg and into the gun? And also did you try cleaning your noid?
__________________
Current markers: 2011 G6R | Axe | Lasoya Promaster | Double-barrel Ion

Theoretical max efficiency of a marker
Automated paintball turret
tyronejk is offline   Reply With Quote
Old 08-09-2014, 06:48 PM #7
Ahura_Mazda
Wannabe
 
Ahura_Mazda's Avatar
 
Join Date: May 2014
Location: Utah
Just to be sure, what does the pressure read on the reg? And how far out is the back cap?
Ahura_Mazda is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump