Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-10-2014, 01:30 PM #1
aimeagle21
I'm kind of a big deal!
 
aimeagle21's Avatar
 
Join Date: May 2005
Location: West Michigan
Annual Supporting Member
aimeagle21 is a Supporting Member
aimeagle21 plays in the PSP
aimeagle21 posts videos on PbNation
aimeagle21 plays in the APPA D4 division
aimeagle21 has achieved Level 2 in PbNation Pursuit
Used squish won't degas/vent/purge when I flip the lever

Hello, I got a used squish the other day and it will not degas, vent, purge (or whatever you want to call it) when I flip my lever off.

Things I have tried to do:
I put one drop of triflow on the pin. No change
I took the brass piece out w/ 1/2 in socket to clean. No change
I took the lever off took out the (no idea what it's called) part that pushes the pin forward when the lever is flipped on. Cleaned. No change

This happens with all three of my tanks. I have an sl77 w/ v2 reg, another crossy w/ lp reg and a crossy with hp reg. All do the same thing. Never had this with my other squish. It looks like the pin doesn't push the pin in the tank reg far enough in. When I took the lever off I could push the pin a lot further out (toward the tank reg).

Anyone else have this ever? If so, did you get it fixed? If you did get it fixed how did you do it?
__________________
Chicago Aggressive
TC paintball Iron Mitten Series
BECKER INDUSTRIES
Colors Paintball Great Lakes Series
Fierce Photography!
Old style trust
aimeagle21 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-10-2014, 04:02 PM #2
rawnyron
 
 
rawnyron's Avatar
 
Join Date: Jun 2010
Location: louisville
rawnyron plays in the PSP
rawnyron plays in the APPA D3 division
Hold the gun barrel pointing towards the ground. Learned that trick from someone on EVOG (not exactly sure why that works). 2 other solutions that worked for me too, dry fire while purging and pull the bolt kit out while purging.
__________________
Asylum Trueballers
Empire Paintball
South Eastern Paintball Series
Mid South Xball League
Rawny Media
rawnyron is offline   Reply With Quote
Old 07-14-2014, 09:13 AM #3
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
Annual Supporting Member
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the APPA Pro division
sdzell18 is All In
Is the pin installed the correct way? It should be the flat end towards the tank.
I saw a customer with it installed incorrectly before which is why i ask.
__________________
Jamie Ezell - Electronics Engineer @ Empire Paintball
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 10-05-2014, 01:48 PM #4
Swanie08
BennyBeNastyy
 
Swanie08's Avatar
 
Join Date: Jul 2010
Location: NOVA
Annual Supporting Member
Swanie08 supports Cereal Killerz 2
Swanie08 supports Team VICIOUS
Swanie08 supports Empire
Quote:
Originally Posted by sdzell18 View Post
Is the pin installed the correct way? It should be the flat end towards the tank.
I saw a customer with it installed incorrectly before which is why i ask.
Has anyone had problems with the V2 Ninja reg? Mine was doing the same thing today.
Swanie08 is offline   Reply With Quote
Old 10-05-2014, 07:27 PM #5
Lane821
 
 
Lane821's Avatar
 
Join Date: Sep 2011
Location: Yakima
Lane821 plays in the APPA D5 division
Lane821 supports Empire
Quote:
Originally Posted by Swanie08 View Post
Has anyone had problems with the V2 Ninja reg? Mine was doing the same thing today.
I've heard of people having problems with the V2 reg and the Vanquish. I believe they either contacted Ninja or Empire and one of them fixed (sent in a part) to fix the issue.
I too have a V2 Pro reg on my Vanquish but haven't played in a while to care about getting the issue fixed. But I have noticed that sometimes it won't degas with my V2 reg.
Lane821 is offline   Reply With Quote
Old 10-07-2014, 11:20 AM #6
XKE
 
 
XKE's Avatar
 
Join Date: Aug 2003
Location: Raleigh, NC
Annual Supporting Member
 has been a member for 10 years
XKE plays in the PSP
XKE plays in the APPA Semi Pro division
I am running a v2 pro reg on my vanquish and it works great.

I did remove all shims from the reg when I received it.
__________________
QCK
Raiden
Carolina Collision
XKE is offline   Reply With Quote
Old 10-07-2014, 02:05 PM #7
Swanie08
BennyBeNastyy
 
Swanie08's Avatar
 
Join Date: Jul 2010
Location: NOVA
Annual Supporting Member
Swanie08 supports Cereal Killerz 2
Swanie08 supports Team VICIOUS
Swanie08 supports Empire
So I've been in touch with Ninja and Empire, but I think the issue with with the V2 reg. I was told to stretch the spring out 1/8th of an inch.

I also tried a few drops of tri-flow in the ASA and it started to leak from the back, not just the bottom.

I'm slightly confused, thankfully I'm not playing in WC but I'd like to get the issue resolved.
Swanie08 is offline   Reply With Quote
Old 10-07-2014, 02:29 PM #8
rob1525
 
 
rob1525's Avatar
 
Join Date: May 2011
Location: Junction City, Kansas
Annual Supporting Member
rob1525 owns a Planet Eclipse Geo
rob1525 plays in the APPA beginner division
rob1525 supports DLX Technology
rob1525 supports Empire
Quote:
Originally Posted by Swanie08 View Post
So I've been in touch with Ninja and Empire, but I think the issue with with the V2 reg. I was told to stretch the spring out 1/8th of an inch.

I also tried a few drops of tri-flow in the ASA and it started to leak from the back, not just the bottom.

I'm slightly confused, thankfully I'm not playing in WC but I'd like to get the issue resolved.
I had the same issue as you when I switched to the V2 Reg. Let someone from Ninja know via the "**Ask a Ninja Tech**". They will hook you up with a replacement spring.
rob1525 is offline   Reply With Quote
Old 10-07-2014, 02:40 PM #9
Swanie08
BennyBeNastyy
 
Swanie08's Avatar
 
Join Date: Jul 2010
Location: NOVA
Annual Supporting Member
Swanie08 supports Cereal Killerz 2
Swanie08 supports Team VICIOUS
Swanie08 supports Empire
Quote:
Originally Posted by rob1525 View Post
I had the same issue as you when I switched to the V2 Reg. Let someone from Ninja know via the "**Ask a Ninja Tech**". They will hook you up with a replacement spring.
Already did, I'll hit them up again, thanks!
Swanie08 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump