Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-26-2014, 11:34 AM #1
pbcheese
chop em DOWN
 
pbcheese's Avatar
 
Join Date: Jan 2014
Location: cocoa beach
pbcheese has achieved Level 1 in PbNation Pursuit
pbcheese has achieved Level 2 in PbNation Pursuit
another g5 issue....

Im about to sell this marker and i go to air it up and test fire and it fires just fine 1 at a time but if i try and walk it and rapid fire it stutters like made and get little thuds and no shots fired... i slow down and all good... i just cleaned and relubed bolt and same.... couldut he solenoid??
pbcheese is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-26-2014, 01:15 PM #2
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
Yes, it could be. But it also could be:

Operating pressure too low - regulator not turned up enough
Marker regulator not recharging fast enough - needs servicing
Tank regulator not recharging fast enough - needs servicing
Air flow restriction somewhere
Low battery
One or more settings on the board causing issues

....just to name a few.

Break it down completely, clean, relube, reassemble, reset the board......and change that battery.
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is offline   Reply With Quote
Old 06-26-2014, 05:25 PM #3
sirdouglasb12
 
 
sirdouglasb12's Avatar
 
Join Date: Jul 2013
Location: Southern Minnesota
sirdouglasb12 owns a Planet Eclipse Ego
sirdouglasb12 has achieved Level 1 in PbNation Pursuit
sirdouglasb12 has achieved Level 2 in PbNation Pursuit
How are the O-rings? If they are bad, that could cause problems as well.
__________________
SirDouglasB12
RaynbowsRagdoll
sirdouglasb12 is offline   Reply With Quote
Old 06-26-2014, 05:52 PM #4
Ahura_Mazda
 
 
Ahura_Mazda's Avatar
 
Join Date: May 2014
Location: Utah
+1 to reg. Sounds like a recharge issue.
Ahura_Mazda is offline   Reply With Quote
Old 06-26-2014, 06:53 PM #5
pbcheese
chop em DOWN
 
pbcheese's Avatar
 
Join Date: Jan 2014
Location: cocoa beach
pbcheese has achieved Level 1 in PbNation Pursuit
pbcheese has achieved Level 2 in PbNation Pursuit
The marker reg or the tank? Iv tried 3 tanks.. so should i just up te velocity??
pbcheese is offline   Reply With Quote
Old 06-26-2014, 07:08 PM #6
HillbillyG5
 
 
HillbillyG5's Avatar
 
Join Date: Jun 2014
Location: CLEVELAND, OH
Yes up velocity.
HillbillyG5 is offline   Reply With Quote
Old 06-26-2014, 09:34 PM #7
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
I suggest taking apart, inspect, and clean/relube the marker reg first. If it is shooting the correct fps when single shooting, you don't want to overpreasurize the noid by just upping the ref pressure.
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is offline   Reply With Quote
Old 06-27-2014, 11:13 AM #8
zeth643
 
 
zeth643's Avatar
 
Join Date: Nov 2013
Quote:
Originally Posted by pbcheese View Post
Im about to sell this marker and i go to air it up and test fire and it fires just fine 1 at a time but if i try and walk it and rapid fire it stutters like made and get little thuds and no shots fired... i slow down and all good... i just cleaned and relubed bolt and same.... couldut he solenoid??
It sounds like the solenoid, I once had the same issue, like the marker shoots in slow motion or on a delay.

Disassemble the solenoid and re-lube it, in my case, since the purchase I didn't replace the stock dp40 lube, which sucks. After replacing the lube, the marker has been shooting ropes without problems.
zeth643 is offline   Reply With Quote
Old 06-27-2014, 12:15 PM #9
smalltownkaos
Azodin Fan
 
smalltownkaos's Avatar
 
Join Date: Jan 2013
Location: Chester Gap VA
smalltownkaos has achieved Level 1 in PbNation Pursuit
smalltownkaos has achieved Level 2 in PbNation Pursuit
smalltownkaos has achieved Level 3 in PbNation Pursuit
im going to slide my chips to battery
__________________
Azodin: Green Kaos...Blue ZII...
Green and Silver KDII
Green and Purple Blitz Evo
Capt. American Blitz Evo
w/ matching zero
DP: Green G4...Green F8

LOOKING FOR A BLUE AZODIN ZENITH...PM ME
smalltownkaos is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump