Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-23-2014, 07:45 PM #1
Corka_Cola
 
 
Corka_Cola's Avatar
 
Join Date: Feb 2014
fusion fx won't fire

I was in the middle of a game when suddenly my fx stopped firing. At first I thought it was just the battery, so it switched it to a new Valken battery, but it still wouldn't fire. I also tried switching the eyes off, but that didn't help. When I fire I can the click like it's trying to fire, but I doesn't. Please help!
Corka_Cola is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-23-2014, 09:27 PM #2
Ahura_Mazda
Wannabe
 
Ahura_Mazda's Avatar
 
Join Date: May 2014
Location: Utah
I'm no CA_tectonics but I would say it might be a dirty/ stuck noid issue
Ahura_Mazda is offline   Reply With Quote
Old 06-23-2014, 10:19 PM #3
shokertm
 
 
shokertm's Avatar
 
Join Date: May 2012
Location: Henderson, NV
shokertm owns a Planet Eclipse Geo
shokertm supports Team VICIOUS
shokertm has achieved Level 2 in PbNation Pursuit
shokertm supports DLX Technology
If it just clicks if have to assume it's the noid
__________________
Livin and lovin'



GEARBAG SALE EVERYTHING PRICED TO SELL
shokertm is offline   Reply With Quote
Old 06-23-2014, 10:56 PM #4
Corka_Cola
 
 
Corka_Cola's Avatar
 
Join Date: Feb 2014
If it's the solenoid, is it difficult to service myself?
Corka_Cola is offline   Reply With Quote
Old 06-23-2014, 11:31 PM #5
Ahura_Mazda
Wannabe
 
Ahura_Mazda's Avatar
 
Join Date: May 2014
Location: Utah
As far as difficulty goes, I don't know. I would actually like to hear some input from those that have done it because I bought an fx on the cheap and I am suspecting I will have to service the noid on it. My understanding is that you just have to be careful with the piston, and other small parts. What's the recommended lube for a noid to anyone that's done it? Small amount of dow33 or equivalent?
Ahura_Mazda is offline   Reply With Quote
Old 06-23-2014, 11:44 PM #6
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
The solenoid is not difficult to service at all. There are just a couple of things you need to know in order to make it easier and less damaging. Be sure to read about servicing the solenoid in the solenoid section of this sticky: http://www.pbnation.com/showthread.php?t=3457681 .

However, let's figure out the issue before diving in to the noid head first.......

Did you have any other issues?
Any shoot down? Loss of velocity?
Did it not shoot work in any firing mode?
Did you still have air in the tank?
Was the tank outputting pressure correctly?
Did you try adjusting the velocity screw at all?

I know some of these are real basic stuff but I just have to ask....ya never know .

To answer another question I read.......just some Dow 33 or equivalent is dine to use in the solenoid.
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is online now   Reply With Quote
Old 06-24-2014, 04:38 AM #7
Corka_Cola
 
 
Corka_Cola's Avatar
 
Join Date: Feb 2014
It doesn't have any other issues at all. It was shooting great all day and it just stopped firing in the middle of the game. I had my air tank filled right before the game my gun went down. I also own an extcy and used that for the rest of the day, so I know my tank isn't the problem. To continue, I never noticed my fx shooting down and did not try adjusting the velocity. I bought my fx used and suspect that even if the solenoid isn't the problem it needs serviced anyway. Thanks everyone for all the help!
Corka_Cola is offline   Reply With Quote
Old 06-24-2014, 08:16 AM #8
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
A dry solenoid piston is probably the issue but it still could be one of several other things as well. Board issue, air flow issue, etc. Since it's used, might as well break it down and give it an overhaul.
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is online now   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump