Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-05-2014, 10:40 PM #1
Williamt.w
 
 
Join Date: Feb 2014
98 custom feeding issue

I'm trouble shooting a OLD 98 and I got it back up and running finally, it's dry firing great and when I feed a ball at a time down the feedneck it has no problem but when I throw a hopper on it it won't fire it's like the bolt hits the next ball in line ( in the feedneck) and stops pushing the ball in the breach past the detent but with no air at all I'm using cheap reballs to test the gun but I'm assuming that real paint would chop


Could it be a reball problem
Any help is appreciate
Williamt.w is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-06-2014, 11:54 AM #2
TrueTexan
Texas born, Texas proud!
 
TrueTexan's Avatar
 
Join Date: Feb 2011
Location: San Antonio
TrueTexan has achieved Level 1 in PbNation Pursuit
TrueTexan has perfected Level 1 in PbNation Pursuit
Its probably the reballs. I have reballs and sometimes they get caught up on each other and stuck in between the feedneck when I'm running them through a marker. Try real paint and then see if your still having the same issue.
__________________
"I firmly believe that any man's finest hour, the greatest fulfillment of all that he holds dear, is that moment when he has worked his heart out in a good cause and lies exhausted on the field of battle - victorious."
-Vince Lombardi
TrueTexan is offline   Reply With Quote
Old 04-06-2014, 08:48 PM #3
Williamt.w
 
 
Join Date: Feb 2014
Thanks for the reply
Williamt.w is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump