Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-27-2014, 05:43 PM #1
rob1525
 
 
rob1525's Avatar
 
Join Date: May 2011
Location: Junction City, Kansas
Annual Supporting Member
rob1525 owns a Planet Eclipse Lv1
rob1525 supports DLX Technology
rob1525 supports Empire
Ano wiping off?

So I had my Marker Ano'd a few months back. Gloss black with red splatter effect. Whenever I wipe the marker down after cleaning I am noticing the cleaning cloth that I used is having a red tint to it like the ano is wiping off. It doesnt seem to be fading on the marker though.

Any idea what would cause this?
rob1525 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-27-2014, 06:06 PM #2
first out
 
 
first out's Avatar
 
Join Date: Dec 2002
Location: Ohio
 has been a member for 10 years
Does the surface appear to be dull or have a patchy look to it?
In my very limited experience with anodizing I have run the process in which after completion the anno wiped off. I attribute it to over anodizing. The surface takes dye very well and seals but when wiping down the finish with the protective mineral oil it wipes some or all (in very bad conditions) of the dye off. If the dye is rubbing off the anodized layer is wiping off as the dye is in the microscopic pores.

Pictures?
__________________
first out
Custom milling and some anodizing.Photos of my work can be seen here.
My site
New feedback system thread.Please post here first for serious deals and to leave feedback.
New Feedback
Old Feedback
first out is offline   Reply With Quote
Old 03-28-2014, 07:49 AM #3
jeepscantshootguns
Washed-Up-Has_Been
 
jeepscantshootguns's Avatar
 
Join Date: Jan 2010
jeepscantshootguns owns a Planet Eclipse Ego
jeepscantshootguns plays in the APPA D5 division
jeepscantshootguns has achieved Level 1 in PbNation Pursuit
In your case, being that it is the splash color that is wiping off I would be inclined to believe that your parts were not double sealed. If they were not sealed after the masking was removed then those areas are essentially unsealed.

To first out, what you experienced was dissolution either through running too long, too high electrolyte concentration, temp too high, etc.
__________________
BACK TO BUNKERIN BUTTERFLIES
jeepscantshootguns is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump