Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-14-2013, 10:52 PM #1
42 Delta
 
 
42 Delta's Avatar
 
Join Date: Apr 2010
Location: Portland, Or
42 Delta owns a Planet Eclipse Ego
Mini Blowback

I picked up a used Mini recently and took it to the field to play today. I'm getting blowback through the breach and its breaking paint in the breach and blowing it up into the hopper. I had it apart (bolt out) yesterday and cleaned the bolt and re greased it. A friend at the field said take the battery out for 30 sec. and the board would reset. Neither one helped. Velocity was also low (150 to 200 FPS) when it did shoot. Another suggestion was to change the dwell but I gave up, borrowed a gun so I could play.
__________________
[FONT="Arial Black"]I'm old & slow but I will drill you w/ an FSR

MILSIG M17 CQC
[/font]
42 Delta is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-14-2013, 11:09 PM #2
Christian P
UWL and Scenario
 
Christian P's Avatar
 
Join Date: Sep 2012
Location: Pittsburgh, Pa
Christian P is playing at Living Legends VI
Christian P is playing at Living Legends VII
Christian P has achieved Level 2 in PbNation Pursuit
Christian P is attending Decay of Nations VII
What barrel are you using?

When I get blow back, its happened from under boring too much.
Christian P is offline   Reply With Quote
Old 04-14-2013, 11:45 PM #3
42 Delta
 
 
42 Delta's Avatar
 
Join Date: Apr 2010
Location: Portland, Or
42 Delta owns a Planet Eclipse Ego
Stock barrel.
__________________
[FONT="Arial Black"]I'm old & slow but I will drill you w/ an FSR

MILSIG M17 CQC
[/font]
42 Delta is offline   Reply With Quote
Old 04-15-2013, 01:41 AM #4
Christian P
UWL and Scenario
 
Christian P's Avatar
 
Join Date: Sep 2012
Location: Pittsburgh, Pa
Christian P is playing at Living Legends VI
Christian P is playing at Living Legends VII
Christian P has achieved Level 2 in PbNation Pursuit
Christian P is attending Decay of Nations VII
My Mini Has Blowback

Do you have a V1 or V2 poppit

(What is my Mini, V1 or V2 thread) or (How To: Identify Invert Mini 1st/2nd Generation Parts) If you have the old style poppit call kee for a replacement. Kee’s phone number is 1-800-220-3222.

If you have the newest style poppit check to make sure there is no lube on the face, and thattheoring isproperly lubed.(how to properly lube your mini)

If you have the latest poppit step one should be to reset your poppit. You can do this by screwing the back cap all the way in tightly to make sure that the poppit face is properly sealing. Ifthisstopstheleak, but the leak returns once you unscrew the back cap to your proper velocity you should check your poppit face for damage. There should be no lube on the poppit face, or in the hole in the side of the poppit. Only a slight amount of lube should be on the oring. If you have a replacementpoppit face, try replacing it. If not contact kee for a new poppit. Kee’s phone number is 1-800-220-3222.

Check your orings

If your poppit is not the issue, check all of the orings on the bolt guide, poppit, and bolt for visual damage. Replace any damaged orings. Lightly lube all of the orings and reassemble your mini. (how to properly lube your mini) (how to properly assemble your mini)

Clean your solenoid

If the problem persists, reset your solenoid by following the steps bellow.

Take the top three phillips head screws out off Solenoid Cap. (Make sure to press down hard to avoid stripping screws. If the screw get stripped you will have to buy a new Solenoid.) Next pull the piston out which is held in by a magnetic forceand check the seals on both the bottom and top of the piston. They should be flush with the rest of the piston if not grab a small allen key and push the seal in and pull the allen key out until it goes back to flush position. – (originally posted by cjs9485)

While you have your solenoid apart you might want to clean it and re lube it before putting it back together. (how to properly service your solenoid)

Coolicarboy's guide to fixblowback

If you have blowback, do and check the following. - Make sure no lube or debris is covering your poppet hole. - Make sure your poppet O-ring is lubed. - Make sure your check valve isnt broken in half or missing. - Make sure your spring is broken in. - Do a factory board reset or lower your dwell. - Replace your bolt guide O-rings. - Make sure the big front bolt O-ring isnt missing.

If you have blowback, and none of this worked, you either have a defective poppet, or a defective aftermarket bolt. (If you have one) For the bolt, call the company and tell them. For the poppet, call KEE at 1800-220-3222. You will have to buy a new poppet from them for 7$
Christian P is offline   Reply With Quote
Old 04-15-2013, 06:42 AM #5
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
The first thing I'd check is the bolt tip. If it's not that, then replace the bolt guide orings.
__________________
Feedback: Old (+4)
blueshifty is offline   Reply With Quote
Old 04-15-2013, 10:32 AM #6
42 Delta
 
 
42 Delta's Avatar
 
Join Date: Apr 2010
Location: Portland, Or
42 Delta owns a Planet Eclipse Ego
I have a V2 Mini based on the 4 holes in the ASA for pressure release when taking the tank off.
__________________
[FONT="Arial Black"]I'm old & slow but I will drill you w/ an FSR

MILSIG M17 CQC
[/font]
42 Delta is offline   Reply With Quote
Old 04-15-2013, 02:03 PM #7
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
I didn't do a very good job reading your first post, but you have a few things to go through.

First, remove the poppet and do as Christian said and determine what version you have. If it is not a v3 then go ahead and order a v3 with some spare poppet faces. If it is a v3 then examine the poppet face closely for scratches, oil or anything else out of place. Then examine the sealing face on the bolt guide. Also closely examine the poppet oring and if you have a spare then I'd go ahead and replace it. Lube the poppet (keep the face dry) and reinstall/ reset (per the manual).

If the poppet is not it, then I'd suggest you go ahead and replace the 3 bolt guide orings. Depending on what you have in your spares kit, now would be a time to consider this a full rebuild... You can replace the bolt tip (a common source of blowback), replace the front oring with an 017 and though the manual doesn't say this, replace the rear bolt oring with an 015 (boss uses this on his bolt and I've found it works well even on the stock bolt... you could buy one of his team bolts anyway though or a lurker eigenbolt).


Once you do all of this it should be fixed, however, there are a few points along the way that I'd like to share.

I always recommend polishing the poppet. It has made my axes more consistent over the chrono and I can run with a more conservative back cap setting.

Use a good dow33 or dow33 replacement lube such as lurker lube. Thin stuff (hater) doesn't seem to work well in the axe.

Boss orings are great. They seem to solve most issues like this. I run them on both my axes.
__________________
Feedback: Old (+4)
blueshifty is offline   Reply With Quote
Old 04-15-2013, 04:02 PM #8
42 Delta
 
 
42 Delta's Avatar
 
Join Date: Apr 2010
Location: Portland, Or
42 Delta owns a Planet Eclipse Ego
I took the bolt guide out and removed the poppet and sure enough there was grease on the face of it. Cleaned it good as well as the bolt. re-greased it lightly(except face) and put it back together. Problem solved. Shoots great now. I don't have a chrono so not sure what FPS is till I get back out to field and check it. I blasted 20 or so at a piece of corrugated plastic and 3 blew holes in it at 30-40 ft. Thanks guys for all the help /advice.
__________________
[FONT="Arial Black"]I'm old & slow but I will drill you w/ an FSR

MILSIG M17 CQC
[/font]
42 Delta is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump