Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-07-2013, 08:55 AM #1
Dan-O
 
 
Join Date: May 2001
Location: McMinnville, TN
 has been a member for 10 years
Dan-O owns a Planet Eclipse Ego
Help! Dye Rotor Jams!

Hey Guys! Here is my problem:

I have a dye rotor that will feed ball after ball after ball into a pod. I have probably put 15 pods of paint through the rotor letting it drop into a pod.

When I put it on my Ego. It will not feed. The blue light goes off the back and you have to turn it off and back on. If you do this, it will feed enough into the neck to shoot, but it will not continue to feed.

I can pull the rip drive and it will feed that way too, so, I am assuming the thing is not jamming. There has to be something else wrong.

Any ideas?

Last edited by Dan-O : 04-07-2013 at 08:56 AM. Reason: Typo
Dan-O is offline   Reply With Quote
Old 04-07-2013, 03:08 PM #2
Bill.B
 
 
Bill.B's Avatar
 
Join Date: Apr 2013
Bill.B owns a Planet Eclipse Etha
Fresh batteries, clean internals, make sure the motor is properly mounted, have you adjusted the tension screw?
Bill.B is offline   Reply With Quote
Old 04-07-2013, 06:08 PM #3
bcrguy
F**k S**t Up...
 
bcrguy's Avatar
 
Join Date: Apr 2010
Location: Ontario, Canada
bcrguy is playing at Living Legends VI
bcrguy owns a Planet Eclipse Ego
^^ that.
__________________
Ego11 (full shaft 4 kit), SFT Shocker (Hybrid frame, Eigenbolt and Virtue Board), Threshold (APE board), Oracle pump
ninja'd Spire, ninja'd Rotor, Ninja Air 68/45, ninja'd Dye i4's,
Citrus Connection #88
bcrguy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump