Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-07-2013, 10:46 AM #1
niteHawk
Hot Patootie
 
niteHawk's Avatar
 
Join Date: Mar 2001
Location: N. Jersey
Annual Supporting Member
niteHawk is a Supporting Member
niteHawk is a founding member
 has been a member for 10 years
niteHawk donated to help Peyton Trent
Virtue Vibe/Envy board - starts up with eyes disabled?

I think I'm going crazy here... Just put the virtue vibe board into the boy's Envy.
Plugged in the eyes, etc.

Turn it on, and it's blinking red - eyes disabled. Gun fires.
Looking at the breech, I see it light up. Breaking the beam doesn't change anything. It still fires, colors of the LED don't change...

According to every Virtue board I've used - the eyes should come on by default.


Am I crazy, or am I missing something here?

Thanks
__________________
Captain Team P.O.G
7th and 11th - IAO'05
3rd and Sportsmanship - IAO'04 OG Division!

WGP/AGD Certified Tech
Playing since before you were born...
niteHawk is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-07-2013, 10:22 PM #2
ReynardHonda
 
 
ReynardHonda's Avatar
 
Join Date: Oct 2012
Location: Niagara Falls, Ontario
The eyes should come on as the default or at least they do on my son's eXTCy.. Try doing a factory reset if you haven't already done so. If it's still an issue I'm sure Virtue can reflash the board for you. Sucks if you have to deal with the downtime of sending it in though. Sounds like you have laser eyes aswell if you can see a beam. Could be the eyes themselves.

Last edited by ReynardHonda : 04-07-2013 at 10:26 PM.
ReynardHonda is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump