Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-24-2013, 12:58 AM #1
phantomknight321
 
 
phantomknight321's Avatar
 
Join Date: Mar 2013
phantomknight321 supports DLX Technology
Autococker with select fire frame issues

Ive got an autococker with a select fire frame and it will only fire one shot. After that the solenoid still works but it wont fire anymore, even if i manually cock it. When i take my tank off though it will then fire the last ball. Any ideas whats wrong with it? Im not sure if its related but it also will leak air out of the barrel unless you cock it first before turning the air on...

Thanks in advance!
phantomknight321 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-24-2013, 02:09 AM #2
EvilAuthorityX
PUMPER_TYLER
 
EvilAuthorityX's Avatar
 
Join Date: Apr 2005
Location: Long Beach CA
EvilAuthorityX is attending Decay of Nations VI
are you using paint? it wont cycle without paint unless the eyes are off.

sounds like your lpr is too low
__________________
PS131
98 STO sniper

EvilAuthorityX is offline   Reply With Quote
Old 03-24-2013, 02:53 AM #3
phantomknight321
 
 
phantomknight321's Avatar
 
Join Date: Mar 2013
phantomknight321 supports DLX Technology
yeah im using paint, itll fire one paintball then stop, when i take the tank out itll fire the next ball though
phantomknight321 is offline   Reply With Quote
Old 03-24-2013, 09:36 AM #4
Reddawg
 
 
Join Date: Sep 2005
try a different tank.
Reddawg is offline   Reply With Quote
Old 03-24-2013, 08:36 PM #5
phantomknight321
 
 
phantomknight321's Avatar
 
Join Date: Mar 2013
phantomknight321 supports DLX Technology
Alright, I didnt think of that. The tank im borrowing was due for hydro in 09, its a pure energy... maybe the reg is shot...will be testing with a different one
phantomknight321 is offline   Reply With Quote
Old 03-26-2013, 04:10 PM #6
phantomknight321
 
 
phantomknight321's Avatar
 
Join Date: Mar 2013
phantomknight321 supports DLX Technology
Tried a different tank but didn't have any luck. Adjusted the lpr in and it started firing normally. However after firing fairly quickly it will start to leak down the barrel unless I re-cock it. So it seems like there may be several issues. Also worth noting that it would only do do that dry firing, I wasn't firing paint through it as fast
phantomknight321 is offline   Reply With Quote
Old 03-26-2013, 08:18 PM #7
Darkapollo
 
 
Darkapollo's Avatar
 
Join Date: Sep 2007
Location: New Cumberland, PA
Hammer lug is probably just not far enough down to catch reliably which is why at a good firing pace it will miss the sear. Id drop it down maybe another 1/8th turn.
Sounds like the LPR was down way to far and the initial shock of airing up was enough to give it initial pressure to fire off one shot but not enough to keep it going.
__________________
Darkapollo is offline   Reply With Quote
Old 03-26-2013, 11:22 PM #8
phantomknight321
 
 
phantomknight321's Avatar
 
Join Date: Mar 2013
phantomknight321 supports DLX Technology
Thanks, I will check that out for sure! I feel like im getting close to having it dialed in!
phantomknight321 is offline   Reply With Quote
Old 03-30-2013, 12:34 AM #9
phantomknight321
 
 
phantomknight321's Avatar
 
Join Date: Mar 2013
phantomknight321 supports DLX Technology
alright so it took a dump on me....

i took it out behind the warehouse where i work to test before i went to the field and it would not act right. I tried to adjust the hammer lug but it would still do it (unless i didnt do it right) and then it got worse, blew off the ram hose, and it keeps making a gurgling sound from the lpr

it keeps getting more and more fun!
phantomknight321 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump