Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-15-2013, 07:01 PM #1
ell170
 
 
ell170's Avatar
 
Join Date: Feb 2013
Location: Charlotte, NC
ell170 owns a Planet Eclipse Geo
ell170 has achieved Level 1 in PbNation Pursuit
ell170 has perfected Level 1 in PbNation Pursuit
Axe trigger clicking problem

I got a brand new axe and as soon as I pulled the trigger, I never heard a click. I have tried everything to get it shooting and it wont work. I took the trigger all the way out, it still didn't work. I tried shooting it with a paintball in the breach with air, still didn't work. Also, when I turn the eyes off and pull the trigger, the solenoid doesn't make the clicking sound it does on my friend's axe. What do you guys think the problem is?
ell170 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-15-2013, 07:18 PM #2
ThexAlchemist
US Army
 
ThexAlchemist's Avatar
 
Join Date: Oct 2012
Location: Omaha, Nebraska
ThexAlchemist supports Team VICIOUS
ThexAlchemist supports Team VICIOUS
ThexAlchemist plays in the APPA D5 division
The set screws on the trigger are either too far in(always engaging micro switch) or too far out(not engaging the micro switch). Play around with the set screws and that should fix it.
__________________
Assume nothing, expect anything.
ThexAlchemist is offline   Reply With Quote
Old 03-15-2013, 08:01 PM #3
ell170
 
 
ell170's Avatar
 
Join Date: Feb 2013
Location: Charlotte, NC
ell170 owns a Planet Eclipse Geo
ell170 has achieved Level 1 in PbNation Pursuit
ell170 has perfected Level 1 in PbNation Pursuit
Quote:
Originally Posted by ThexAlchemist View Post
The set screws on the trigger are either too far in(always engaging micro switch) or too far out(not engaging the micro switch). Play around with the set screws and that should fix it.
Tried that many times the micro switch is still not responding
ell170 is offline   Reply With Quote
Old 03-15-2013, 09:23 PM #4
ThexAlchemist
US Army
 
ThexAlchemist's Avatar
 
Join Date: Oct 2012
Location: Omaha, Nebraska
ThexAlchemist supports Team VICIOUS
ThexAlchemist supports Team VICIOUS
ThexAlchemist plays in the APPA D5 division
Quote:
Originally Posted by ell170 View Post
Tried that many times the micro switch is still not responding
Weird question, do you have an upper board?
If so, does the micro switch click when you press it down with your fingers?
__________________
Assume nothing, expect anything.
ThexAlchemist is offline   Reply With Quote
Old 03-16-2013, 10:00 PM #5
pbsong
 
 
pbsong's Avatar
 
Join Date: Feb 2013
Location: Charlotte, NC
I had the same problem. I took apart the entire frame and realized that the internal screw on the trigger, the one that actually hits the micro switch was not screwed in far enough. It is working now but I have noticed that after a while it seems like the screw is getting looser and looser and I have to tighten it. Does anyone know what I should do?
pbsong is offline   Reply With Quote
Old 03-16-2013, 11:53 PM #6
Bunker Thumper
 
 
Bunker Thumper's Avatar
 
Join Date: Mar 2013
Location: The nasty 'nati
Quote:
Originally Posted by pbsong View Post
I had the same problem. I took apart the entire frame and realized that the internal screw on the trigger, the one that actually hits the micro switch was not screwed in far enough. It is working now but I have noticed that after a while it seems like the screw is getting looser and looser and I have to tighten it. Does anyone know what I should do?
I've seen a lot of people using loctite to keep the set screws in place.
Bunker Thumper is offline   Reply With Quote
Old 03-17-2013, 10:50 PM #7
Buster Hymen
 
 
Buster Hymen's Avatar
 
Join Date: Oct 2012
Location: Abbotsford B.C.
Quote:
Originally Posted by Bunker Thumper View Post
I've seen a lot of people using loctite to keep the set screws in place.
.......use the blue loctite.
Buster Hymen is offline   Reply With Quote
Old 03-18-2013, 11:41 PM #8
ell170
 
 
ell170's Avatar
 
Join Date: Feb 2013
Location: Charlotte, NC
ell170 owns a Planet Eclipse Geo
ell170 has achieved Level 1 in PbNation Pursuit
ell170 has perfected Level 1 in PbNation Pursuit
Hey guys i got it working i ended up taking the trigger off and i figured out that the trigger wasn't even touching the micro switch. I ended up fixing it and it works now
__________________
"When you are arguing with an idiot on the internet, make sure the other person isn't doing the same thing!"

Pump>
ell170 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump