Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-16-2013, 10:32 AM #1
bdsmith08
 
 
bdsmith08's Avatar
 
Join Date: Apr 2012
Location: Myrtle Beach, SC
bdsmith08 plays in the PSP
bdsmith08 is an NCPA player
Boss bolt sticks forward

So after I start shooting the bolt begins to start sticking forward just a little but its enough to stop the balls from feeding in, I tried it with different springs but right now its the medium spring with an operating pressure at 170.

Any ideas?
__________________
Coastal Carolina Paintball

SPG
Gi Sportz
Black Ops Paintball
bdsmith08 is offline   Reply With Quote
Old 03-16-2013, 11:14 AM #2
kellan
 
 
kellan's Avatar
 
Join Date: Sep 2011
Location: London, ON
kellan is playing at Living Legends VI
kellan owns a Planet Eclipse Lv1
kellan supports Team VICIOUS
kellan supports Team VICIOUS
kellan supports DLX Technology
Up your dwell.
kellan is offline   Reply With Quote
Old 03-16-2013, 11:58 AM #3
bdsmith08
 
 
bdsmith08's Avatar
 
Join Date: Apr 2012
Location: Myrtle Beach, SC
bdsmith08 plays in the PSP
bdsmith08 is an NCPA player
ok ill check that out right now its at 4, i think that was what is recommended
__________________
Coastal Carolina Paintball

SPG
Gi Sportz
Black Ops Paintball
bdsmith08 is offline   Reply With Quote
Old 03-16-2013, 01:00 PM #4
TheBoss33
 
 
TheBoss33's Avatar
 
Join Date: Dec 2002
Location: Waterloo, NY
TheBoss33 is a Supporting Member
 has been a member for 10 years
TheBoss33 is All In
TheBoss33 is All In
What kind of lube are you using and are you lubing the bolt tip?
TheBoss33 is offline   Reply With Quote
Old 03-16-2013, 06:12 PM #5
bdsmith08
 
 
bdsmith08's Avatar
 
Join Date: Apr 2012
Location: Myrtle Beach, SC
bdsmith08 plays in the PSP
bdsmith08 is an NCPA player
i had the stock lube on it then switched to tech t and no there is no lube on the tip
__________________
Coastal Carolina Paintball

SPG
Gi Sportz
Black Ops Paintball
bdsmith08 is offline   Reply With Quote
Old 03-16-2013, 06:41 PM #6
TheBoss33
 
 
TheBoss33's Avatar
 
Join Date: Dec 2002
Location: Waterloo, NY
TheBoss33 is a Supporting Member
 has been a member for 10 years
TheBoss33 is All In
TheBoss33 is All In
You want lube on the tip.
TheBoss33 is offline   Reply With Quote
Old 03-16-2013, 06:45 PM #7
bdsmith08
 
 
bdsmith08's Avatar
 
Join Date: Apr 2012
Location: Myrtle Beach, SC
bdsmith08 plays in the PSP
bdsmith08 is an NCPA player
ok cool thanks
__________________
Coastal Carolina Paintball

SPG
Gi Sportz
Black Ops Paintball
bdsmith08 is offline   Reply With Quote
Old 03-17-2013, 03:16 AM #8
paintballhead5
Infernal Fury
 
paintballhead5's Avatar
 
Join Date: Jun 2001
Location: Clovis C.A.
paintballhead5 is a Supporting Member
 has been a member for 10 years
paintballhead5 owns a Planet Eclipse Etek
paintballhead5 plays in the APPA D5 division
Quote:
Originally Posted by TheBoss33 View Post
You want lube on the tip.
That just sounds funny :-)
__________________
Originally Posted by Vegard:
As an average joe consumer I'd put more trust into Bob in sweatpants than a corporate slick in a suit.

Old Feedback: http://www.pbnation.com/showthread.p...paintballhead5
New Feedback: http://www.pbnation.com/feedback.php?u=2540
paintballhead5 is offline   Reply With Quote
Old 03-17-2013, 05:38 PM #9
paintking22
(◣_◢)
 
paintking22's Avatar
 
Join Date: Jun 2011
Annual Supporting Member
paintking22 is BST Legit
paintking22 plays in the PSP
paintking22 supports Team VICIOUS
paintking22 plays in the APPA D4 division
paintking22 is Legendary
paintking22 supports DLX Technology
Having the same problem, please let me know what you do to fix.
I'm going to up the dwell tonight, can I the same lube I use for my clone and luxe for the axe? (Pooty Magical Lube)
__________________
EASTKOASTKIDZ
G.I. Sportz
Exalt

LUXE MOB
paintking22 is offline   Reply With Quote
Old 03-17-2013, 07:26 PM #10
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
You shouldn't be using pooty lube (monkey poo) on the clone, you should be using militia 2.0. Dow33 or a thicker (but slicker) lube like lurker works great on the Axe.
__________________
Feedback: Old (+4)
blueshifty is offline   Reply With Quote
Old 03-18-2013, 11:06 AM #11
paintking22
(◣_◢)
 
paintking22's Avatar
 
Join Date: Jun 2011
Annual Supporting Member
paintking22 is BST Legit
paintking22 plays in the PSP
paintking22 supports Team VICIOUS
paintking22 plays in the APPA D4 division
paintking22 is Legendary
paintking22 supports DLX Technology
Just bought the lurker lube.
Could this be my only problem? Does anyone know why the gun is not fully cycling?
__________________
EASTKOASTKIDZ
G.I. Sportz
Exalt

LUXE MOB
paintking22 is offline   Reply With Quote
Old 03-18-2013, 11:12 AM #12
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
I can tell you my lurker bolt was sticking until I lightly lubed the bolt tip and now it works just fine. The spring is all that returns the bolt so it is either too much friction (tight or dry orings) or inadequate spring pressure (worn or too soft).
__________________
Feedback: Old (+4)
blueshifty is offline   Reply With Quote
Old 03-18-2013, 12:47 PM #13
Christian P
UWL and Scenario
 
Christian P's Avatar
 
Join Date: Sep 2012
Location: Pittsburgh, Pa
Christian P is playing at Living Legends VI
Christian P is playing at Living Legends VII
Christian P has achieved Level 2 in PbNation Pursuit
Christian P is attending Decay of Nations VII
When you assemble your bolt, squeeze it to set the spring on the bolt. If it doesn't set on the spring, then it might have the spring on backwards.
__________________
Shooting:
Chrome V3 Mini - Custom Rotor - Lurker Barrel - 45/4500 Crossfire
CCI Phantom VSC blue/black anno stock class


I play at: Urban Assault, McDonald, PA - Steeltown, Etna, PA - Three Rivers Paintball, Freedom, Pa
I don't drink like I used to, but I shoot more kids and have a better time.
Christian P is offline   Reply With Quote
Old 03-18-2013, 01:39 PM #14
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
Quote:
Originally Posted by Christian P View Post
When you assemble your bolt, squeeze it to set the spring on the bolt. If it doesn't set on the spring, then it might have the spring on backwards.
Boss springs are the same either way.
__________________
Feedback: Old (+4)
blueshifty is offline   Reply With Quote
Old 03-18-2013, 05:50 PM #15
paintking22
(◣_◢)
 
paintking22's Avatar
 
Join Date: Jun 2011
Annual Supporting Member
paintking22 is BST Legit
paintking22 plays in the PSP
paintking22 supports Team VICIOUS
paintking22 plays in the APPA D4 division
paintking22 is Legendary
paintking22 supports DLX Technology
Do the infamous springs snap in because mine just sit on the derlin.
__________________
EASTKOASTKIDZ
G.I. Sportz
Exalt

LUXE MOB
paintking22 is offline   Reply With Quote
Old 03-18-2013, 05:58 PM #16
paintking22
(◣_◢)
 
paintking22's Avatar
 
Join Date: Jun 2011
Annual Supporting Member
paintking22 is BST Legit
paintking22 plays in the PSP
paintking22 supports Team VICIOUS
paintking22 plays in the APPA D4 division
paintking22 is Legendary
paintking22 supports DLX Technology
Just realized it may have something to do with the rear o-ring on the bolt. They recommend setting your dwell to 10ms for extra brittle paint.

I had this o-ring on and my dwell was only set at 4ms.
__________________
EASTKOASTKIDZ
G.I. Sportz
Exalt

LUXE MOB
paintking22 is offline   Reply With Quote
Old 03-18-2013, 09:04 PM #17
TheBoss33
 
 
TheBoss33's Avatar
 
Join Date: Dec 2002
Location: Waterloo, NY
TheBoss33 is a Supporting Member
 has been a member for 10 years
TheBoss33 is All In
TheBoss33 is All In
Quote:
Originally Posted by paintking22 View Post
Just realized it may have something to do with the rear o-ring on the bolt. They recommend setting your dwell to 10ms for extra brittle paint.

I had this o-ring on and my dwell was only set at 4ms.
That would cause issues.
TheBoss33 is offline   Reply With Quote
Old 03-18-2013, 09:11 PM #18
paintking22
(◣_◢)
 
paintking22's Avatar
 
Join Date: Jun 2011
Annual Supporting Member
paintking22 is BST Legit
paintking22 plays in the PSP
paintking22 supports Team VICIOUS
paintking22 plays in the APPA D4 division
paintking22 is Legendary
paintking22 supports DLX Technology
Quote:
Originally Posted by TheBoss33 View Post
That would cause issues.
Well I just ordered a new o-ring set from you guys today.
It seemed like the original owner had put some of the o-rings in the wrong spots and had even set the dwell to 4 clicks instead of 4ms...

Needless to say I've been dealing with multiple issues.
__________________
EASTKOASTKIDZ
G.I. Sportz
Exalt

LUXE MOB
paintking22 is offline   Reply With Quote
Old 03-19-2013, 10:24 PM #19
paintking22
(◣_◢)
 
paintking22's Avatar
 
Join Date: Jun 2011
Annual Supporting Member
paintking22 is BST Legit
paintking22 plays in the PSP
paintking22 supports Team VICIOUS
paintking22 plays in the APPA D4 division
paintking22 is Legendary
paintking22 supports DLX Technology
Any more suggestions?
__________________
EASTKOASTKIDZ
G.I. Sportz
Exalt

LUXE MOB
paintking22 is offline   Reply With Quote
Old 03-20-2013, 07:38 AM #20
WildWayz
The Moose God
 
WildWayz's Avatar
 
Join Date: Nov 2004
Location: UK
Annual Supporting Member
WildWayz works for a Paintball manufacturer
Quote:
Originally Posted by TheBoss33 View Post
That would cause issues.
Whats this you speak of?

All I did when I got my Axe and Infamous Bolt, was swap over the bolt and spring... was I meant to do anything else? Not had any issues with it's performance (and I lube the tip).
__________________
J4 Paintball, LLC and J4 Paintball Europe Ltd
Tech. Not Hype.
Website: http://www.j4paintballeurope.com
Facebook: http://www.facebook.com/j4paintballeurope
WildWayz is offline   Reply With Quote
Old 03-20-2013, 08:07 AM #21
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
Quote:
Originally Posted by WildWayz View Post
Whats this you speak of?

All I did when I got my Axe and Infamous Bolt, was swap over the bolt and spring... was I meant to do anything else? Not had any issues with it's performance (and I lube the tip).
The boss bolt system has 2 different options for the rear bolt oring... There's a smaller one (same size as the bumper) that can get stretched into the rear oring groove or a big oring (the same size as the front bolt oring) that requires a slightly different setting. I'm pretty sure it comes with the small oring installed which is drop in, set to recommended settings and go.
__________________
Feedback: Old (+4)
blueshifty is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump