Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-04-2013, 02:38 PM #1
aan310
 
 
aan310's Avatar
 
Join Date: May 2008
Location: Milwaukee, WI
aan310 is an NCPA player
aan310 plays in the APPA D4 division
aan310 supports DLX Technology
09 Impulse Velocity issue

I have two 09 impulses.
Both of them will not chrono up to speed.

At the stock LPR 2 turns and HPR 6, they are around 140 +/- 20

LPR and HPR turned all the way out, about 200 +/- 40

I tried rebuilding the regulators, I upped the dwell to 10. No luck.

Ideas?
aan310 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-05-2013, 03:17 AM #2
AndrewTheWookie
Disciple of the dark side
 
AndrewTheWookie's Avatar
 
Join Date: Jan 2010
Location: Central Coast, CA
AndrewTheWookie is playing at Living Legends V
AndrewTheWookie is playing at Living Legends VI
AndrewTheWookie is playing at Living Legends VII
I had pretty much the same problem, and it was caused by me forgetting to put the LPR shim back in the reg. It's a brass colored ring that fits around the piston before you put the spring on, but it doesn't show up in the manual.



I even found my old thread on the issue (ignore the board stuff).
__________________
"When in doubt, just use C4"

WTB Kodachi Marq/Vic trigger and dust clear UL tip
Random parts/frames sale

Last edited by AndrewTheWookie : 03-05-2013 at 03:35 AM.
AndrewTheWookie is offline   Reply With Quote
Old 03-06-2013, 08:56 AM #3
Japy
Paragon 2014
 
Japy's Avatar
 
Join Date: Sep 2010
Location: Mid Michigan
Annual Supporting Member
Japy is BST Legit
Japy plays in the PSP
Japy is playing at Living Legends VII
Japy has perfected Level 1 in PbNation Pursuit
Japy has perfected Level 2 in PbNation Pursuit
Japy has perfected Level 3 in PbNation Pursuit
Japy supports Empire
Also try resetting everything to stock- charge the battery all the way, and then rebalance the regulators like the manual instructs.

I had issues setting my friends 09 up after a reg rebuild a couple years back until I did that. Balancing the regs was kinda a pain but it was worth it.
__________________
"Originally posted by EastCoastAngel: He came up under gen bolder....I thought it was a ****ty chick....turns out I was half right....he status updates like a drunk whore"


Looking for some Gats?
Japy is offline   Reply With Quote
Old 03-07-2013, 01:44 AM #4
aan310
 
 
aan310's Avatar
 
Join Date: May 2008
Location: Milwaukee, WI
aan310 is an NCPA player
aan310 plays in the APPA D4 division
aan310 supports DLX Technology
Quote:
Originally Posted by AndrewTheWookie View Post
I had pretty much the same problem, and it was caused by me forgetting to put the LPR shim back in the reg. It's a brass colored ring that fits around the piston before you put the spring on, but it doesn't show up in the manual.



I even found my old thread on the issue (ignore the board stuff).
I have the shim on both of them (both LPRs on each individual gun)

Quote:
Originally Posted by Japy View Post
Also try resetting everything to stock- charge the battery all the way, and then rebalance the regulators like the manual instructs.

I had issues setting my friends 09 up after a reg rebuild a couple years back until I did that. Balancing the regs was kinda a pain but it was worth it.

^Tried it.
aan310 is offline   Reply With Quote
Old 03-07-2013, 03:09 AM #5
AndrewTheWookie
Disciple of the dark side
 
AndrewTheWookie's Avatar
 
Join Date: Jan 2010
Location: Central Coast, CA
AndrewTheWookie is playing at Living Legends V
AndrewTheWookie is playing at Living Legends VI
AndrewTheWookie is playing at Living Legends VII
Well, hmm...

It's times like these an LPR tester would come in really handy. Too bad they're practically non-existent.
__________________
"When in doubt, just use C4"

WTB Kodachi Marq/Vic trigger and dust clear UL tip
Random parts/frames sale
AndrewTheWookie is offline   Reply With Quote
Old 03-07-2013, 03:19 AM #6
aan310
 
 
aan310's Avatar
 
Join Date: May 2008
Location: Milwaukee, WI
aan310 is an NCPA player
aan310 plays in the APPA D4 division
aan310 supports DLX Technology
ill try finding something to shim it more, see if that helps any
aan310 is offline   Reply With Quote
Old 03-07-2013, 04:05 PM #7
Japy
Paragon 2014
 
Japy's Avatar
 
Join Date: Sep 2010
Location: Mid Michigan
Annual Supporting Member
Japy is BST Legit
Japy plays in the PSP
Japy is playing at Living Legends VII
Japy has perfected Level 1 in PbNation Pursuit
Japy has perfected Level 2 in PbNation Pursuit
Japy has perfected Level 3 in PbNation Pursuit
Japy supports Empire
have an insert in the barrel?
__________________
"Originally posted by EastCoastAngel: He came up under gen bolder....I thought it was a ****ty chick....turns out I was half right....he status updates like a drunk whore"


Looking for some Gats?
Japy is offline   Reply With Quote
Old 03-07-2013, 06:58 PM #8
aan310
 
 
aan310's Avatar
 
Join Date: May 2008
Location: Milwaukee, WI
aan310 is an NCPA player
aan310 plays in the APPA D4 division
aan310 supports DLX Technology
Quote:
Originally Posted by Japy View Post
have an insert in the barrel?

Yes, I do
aan310 is offline   Reply With Quote
Old 03-07-2013, 09:30 PM #9
AndrewTheWookie
Disciple of the dark side
 
AndrewTheWookie's Avatar
 
Join Date: Jan 2010
Location: Central Coast, CA
AndrewTheWookie is playing at Living Legends V
AndrewTheWookie is playing at Living Legends VI
AndrewTheWookie is playing at Living Legends VII
Quote:
Originally Posted by Japy View Post
have an insert in the barrel?
I've definitely done this way more than I'd like to admit.
__________________
"When in doubt, just use C4"

WTB Kodachi Marq/Vic trigger and dust clear UL tip
Random parts/frames sale
AndrewTheWookie is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump