Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-01-2013, 10:04 PM #1
IUBryan
 
 
IUBryan's Avatar
 
Join Date: Feb 2013
Location: Bloomington, Indiana
Invert Halo Too Trouble

Hello,
I just purchased an Invert Halo Too and I am not very familiar with it. I replaced the batteries and tried to turn it on but all I am getting is 3 green flashes and a red and it turns off. I have tried putting in paint and general stuff. If anyone has any suggestions or knows what to do that would be awesome! it may be simple idk I just cannot find much online.=(

Thanks, Bryan
IUBryan is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-01-2013, 10:10 PM #2
IUBryan
 
 
IUBryan's Avatar
 
Join Date: Feb 2013
Location: Bloomington, Indiana
I am going to try more batteries and see if that helps!
IUBryan is offline   Reply With Quote
Old 03-01-2013, 10:47 PM #3
pbkidminion
minion
 
pbkidminion's Avatar
 
Join Date: Dec 2009
Location: Michigan
pbkidminion owns a Planet Eclipse Geo
pbkidminion owns a Planet Eclipse Ego
pbkidminion supports Team VICIOUS
pbkidminion supports Team VICIOUS
The halo too is sound operated, meaning it only spins when it hears a loud noise such as your gun firing, or even your lid being smashed shut. It sounds like when you're turning it on, you're continuing to hold it until it turns on, because your waiting for it to spin. When you turn it on, you should only have to press it a single time, or hold it for just a few seconds. It will not spin continuously when it's on and it does not hear noise. I would still try new batteries to e on the safe side, but try just pressing the on button, if that's not what you are doing already. And try using name brand batteries (energizer or duracell)
__________________
Adam "Minion" Pender
-Team Delta Ops-
-Hell Survivors Mercenary #77-

Sandana Owners Club
pbkidminion is offline   Reply With Quote
Old 03-02-2013, 11:10 AM #4
IUBryan
 
 
IUBryan's Avatar
 
Join Date: Feb 2013
Location: Bloomington, Indiana
Thank you so much for the help! I was using a sony battery and for some reason I think that was the issue. I am going to go get some Duracell batteries today!
IUBryan is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump