Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-22-2013, 10:09 PM #1
kyotkyotkyot
 
 
Join Date: Sep 2009
Photobucket embedded not showing up all the sudden?

This isn't exclusive to Pbn but I wondered if anyone had this issue before..

All embedded photos from photobucket just stopped displaying the other day. Multiple sites. I haven't changed any settings in photobucket or Pbn. Or even on my phone. Tried looking for updates but can't find any, I seem to be current.

Wtf?
kyotkyotkyot is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-22-2013, 10:27 PM #2
kyotkyotkyot
 
 
Join Date: Sep 2009
Im not talking about just my pics. Its anything hosted on photobucket and only on my phone.
Computer works fine.
Tinypic and others still work.
Youtube videos still work.

Photobucket shows up as a little blue box with white question mark. gah, pleeeeeease wooooorkkkkk.

Last edited by kyotkyotkyot : 02-23-2013 at 06:48 AM.
kyotkyotkyot is offline   Reply With Quote
Old 02-23-2013, 09:21 AM #3
kyotkyotkyot
 
 
Join Date: Sep 2009
This area of the site is evidently desolate.
kyotkyotkyot is offline   Reply With Quote
Old 02-23-2013, 09:26 AM #4
Kyle
RESPECT MAH AUTHORITAY!
 
Kyle's Avatar
 
Join Date: Feb 2001
Location: Illadelph, PA
Annual Supporting Member
Kyle is an Administrator
Kyle is a Supporting Member
Kyle is a founding member
Kyle supports Bob Gurnsey
Kyle supports our troops
Kyle is one of the top 250 posters on PbNation
Are you referring to photobucket in the iOS app? If so, this is a longstanding bug. The bottom line is that photobucket sucks, and there's not really much we can do about it.

If you're hosting your own pics, I suggest using imgur or another host that isn't terribad.
__________________
[This is my Jam | Labs | Contact Me | Facebook | Twitter | Youtube]

Kyle is offline   Reply With Quote
Old 02-23-2013, 10:55 AM #5
StyngRay2
 
 
StyngRay2's Avatar
 
Join Date: Feb 2012
did you ever figure this out? im having same problem...never changed any settings...at least that Im aware of all of a sudden no embedded pics on my droid using the standard browser....not sure about other hosting sites...same photos work fine on computer....

tried firefox and the same photos work....
StyngRay2 is offline   Reply With Quote
Old 02-23-2013, 11:10 AM #6
kyotkyotkyot
 
 
Join Date: Sep 2009
Normal droid browser for DroidX.

Last edited by kyotkyotkyot : 02-23-2013 at 11:20 AM.
kyotkyotkyot is offline   Reply With Quote
Old 02-23-2013, 11:18 AM #7
StyngRay2
 
 
StyngRay2's Avatar
 
Join Date: Feb 2012
please post up if you figure it out...as will i....maybe between the two of us we can figure it out. im using galaxy s2.
StyngRay2 is offline   Reply With Quote
Old 02-23-2013, 11:19 AM #8
StyngRay2
 
 
StyngRay2's Avatar
 
Join Date: Feb 2012


test pic above from photobucket...
StyngRay2 is offline   Reply With Quote
Old 02-23-2013, 11:37 AM #9
kyotkyotkyot
 
 
Join Date: Sep 2009
There a few people complaining about the same thing on their support page so I'm guessing that its a **** sandwich for certain phone users till they fix it. If they fix it. Dunno why it just happened now, one dude said it had been for a few weeks. Odd.
kyotkyotkyot is offline   Reply With Quote
Old 02-23-2013, 04:40 PM #10
StyngRay2
 
 
StyngRay2's Avatar
 
Join Date: Feb 2012
works fine on phone using firefox browser and others internet browser app....just not the stock one...this sucks....
StyngRay2 is offline   Reply With Quote
Old 02-23-2013, 04:48 PM #11
StyngRay2
 
 
StyngRay2's Avatar
 
Join Date: Feb 2012
do you have a link to the suport page where they are talking about this issue?
StyngRay2 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump