Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-18-2013, 09:33 PM #1
MrSickNasty
 
 
Join Date: Jan 2013
MrSickNasty owns a Planet Eclipse Ego
Setting up hyper II on pm5. Gun wont shoot...

Briefing





So this is what im working with. Olive PM5, Blue PM5 (Blue to black fade) and BoneBrake PM5 (Acid Wash).

All are broken!

Original Post

Im trying to figure out why my gun wont work after swapping in a Hybrid Technologies Bolt. Its PM5 with a UL grip frame. I was just wondering if you guys code give me some default settings/tips so I can try to return it to stock and possibly figure out whats going on.


Diagnosis: No air leaks. Solenoid clicks and everything is operational. Fires like it should but the bolt wont move, just makes a little puff like it doesn't have enough air or the dwell is set wrong.


Anti-Lock Brake System: Off
Dwell Setting: Unknown - was 16
ROF was 12 bps
firing mode: 1 (semi)
Board Type: Unknown - believe its stock UL

Air leaks: No
Tank: LP pure energy (Set up for the angel. Also have a DXS HP I use with my egos. I like using LP cause its quite.)
Hyper II Setting: Unknown
Bolt: Hybrid Technologies w. Top Hat Mod (one of these suckers...http://cdn-www.pbreview.com/pics/37401147589153.jpg)



Reg Tuning?

I was reading up on Ego tuning and with the HPRs they say things like start at flush and turn 4-5 rotations inward. I was wondering how we set up the Hyper II like you would say after a rebuild? Dye manual didn't have much on that.



So far downloaded this...


http://www.dyematrix.com/manuals/Pro.../M5_Manual.pdf


and this...


http://www.alternativepb.com/manuals/dyeULmanual.pdf
__________________

Last edited by MrSickNasty : 02-28-2013 at 01:45 AM.
MrSickNasty is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-18-2013, 09:43 PM #2
MrSickNasty
 
 
Join Date: Jan 2013
MrSickNasty owns a Planet Eclipse Ego
#1 Attempt

ABS: On
Trigger Sensitivity: 5
Dwell: 18
ROF: 13 (16 bps)
Firing Mode: 2 (NPPL)
Battery: New


NOTES: With trigger sensitivity at 5 it starts bouncing and does the burst of full auto now with the eyes off. Bolt still wont move.


Update: Set the Hyper II all the way in both directions. Probably a bad idea. I was expecting some difference in shot velocity as I was increasing the pressure then it stopped wanting to turn. With the grips off I can feel air when it does the rapid fire deal coming from the solenoid area.

Is it possible the PO could have screwed the grips into the solenoid??

Update: Okay so I reset the LPR to ~75 psi. And it deffinatly made an improvement. More of a pop sound and the bolt twitches. Looks a little dirty in there. Is it possible this could cause a non-firing situation? Im taking the gripframe apart next.
__________________

Last edited by MrSickNasty : 02-18-2013 at 11:05 PM.
MrSickNasty is offline   Reply With Quote
Old 02-18-2013, 10:32 PM #3
xHOBOPHOBIAx
Paintball Arkansas
 
xHOBOPHOBIAx's Avatar
 
Join Date: Dec 2010
Location: Arkansas
xHOBOPHOBIAx plays in the PSP
xHOBOPHOBIAx plays in the APPA D4 division
xHOBOPHOBIAx has achieved Level 1 in PbNation Pursuit
xHOBOPHOBIAx has perfected Level 1 in PbNation Pursuit
Ok, With the hyper II all the way in is off, all the way out is as high as it will go.

Step one, turn both the lpr and hpr all the way in.
Step two, Turn lpr 3.5 turns out.
Step three, start turning the hpr out untill it starts to fire. It may leak a bit at first, but keep turning it. It should stop.
Step four, Chrono.
__________________
Paintball Arkansas
Sorry in advance, I am probably going to spell things wrong.
***Looking for Grey/Urban Camo Flex Frames. PM me***
xHOBOPHOBIAx is offline   Reply With Quote
Old 02-18-2013, 11:21 PM #4
MrSickNasty
 
 
Join Date: Jan 2013
MrSickNasty owns a Planet Eclipse Ego
Quote:
Originally Posted by xHOBOPHOBIAx View Post
Ok, With the hyper II all the way in is off, all the way out is as high as it will go.

Step one, turn both the lpr and hpr all the way in.
Step two, Turn lpr 3.5 turns out.
Step three, start turning the hpr out untill it starts to fire. It may leak a bit at first, but keep turning it. It should stop.
Step four, Chrono.
Hey thanks for the response man. I will try this once the gun is back together.


As of right now I ripped it apart, what do you guys think about this?







I know on egos its common to destroy the solenoid with the gripframe screws. Is this also a Dye/proto problem?? I feel like it should be getting some more noticable leakage tho.

Also is this supposed to be wet on the screw up there. Looks like some oil. I replaced all the bolts o-rings when I took it apart chasing a bolt related leaks.

__________________

Last edited by MrSickNasty : 02-18-2013 at 11:25 PM.
MrSickNasty is offline   Reply With Quote
Old 02-18-2013, 11:48 PM #5
MrSickNasty
 
 
Join Date: Jan 2013
MrSickNasty owns a Planet Eclipse Ego
some more news. Air'd it up all apart and im noticing air coming out of the area where the solenoid sits. From the sides of it. Is that normal?

Bad solenoid gasket?



The following is from the Proto Manual. And I dont know what ****ing indian wrote this piece of **** but they are more illiterate of the english language than myself. There is nothing that points to either of options 2 and 3. Are they speaking of the LPR??

"If it comes from somewhere around the solenoid, there are three likely causes:
1. #015 on the bolt sail
2. #020 on the cylinder (the one on the middle of the cylinder)
3. Seat under the solenoid"
__________________
MrSickNasty is offline   Reply With Quote
Old 02-19-2013, 09:23 AM #6
speedy2k4
BSH University
 
speedy2k4's Avatar
 
Join Date: Jul 2005
Location: MD
speedy2k4 is a Supporting Member
First off, slow down. If you don't know what you are doing, wait for a question to be answered. If you just start tearing in to things and cranking on regs you are likely to cause new leaks and problems.

The screw damage to the solenoid doesn't look like it would cause any issues, the SMC solenoids on these guns are pretty bulletproof.

The screw you mentioned looking "wet" is an air channel plug, the stuff around it would be threadlocker. If you removed that screw, you will need to reapply threadlock before installing it or it will leak.

And options 1 & 2 are o-rings on the bolt assembly, refer to the bolt maintenance section of the manual.

Option 3 is the solenoid gasket. They don't leak very often, mostly start leaking when the solenoid has been removed and incorrectly installed.

Also it looks like your solenoid wires are pinched pretty bad, if they haven't broken yet they might soon. You can order a plug & play replacement harness for this gun, be careful not to pinch or fold wires when installing the frame.
speedy2k4 is offline   Reply With Quote
Old 02-19-2013, 10:01 AM #7
MrSickNasty
 
 
Join Date: Jan 2013
MrSickNasty owns a Planet Eclipse Ego
Quote:
Originally Posted by speedy2k4 View Post
First off, slow down.

Agreed I should know better.

The screw damage to the solenoid doesn't look like it would cause any issues, the SMC solenoids on these guns are pretty bulletproof.

Cool I ripped one of my other PM5s apart and the solenoid is worse confirming your statement.

The screw you mentioned looking "wet" is an air channel plug, the stuff around it would be threadlocker. If you removed that screw, you will need to reapply threadlock before installing it or it will leak.

I see nothing to worry about then, thats good.

And options 1 & 2 are o-rings on the bolt assembly, refer to the bolt maintenance section of the manual.

Interesting, the manual is edited so poorly. They state things like #015 and #020 but then they only show those numbers on the LPR. I think im going to replace O-rings on both. Honestly ive been having bolt troubles, with the O-rings. They really are a one use design. In the past ive gotten away with re-installing a bolt without changing the o-rings if they aren't that old.

What a pain. Its probably the bolt then. Would this leaking air around the solenoid be enough to cause the no fire situation?


Option 3 is the solenoid gasket. They don't leak very often, mostly start leaking when the solenoid has been removed and incorrectly installed.

Which is possible, who knows what the PO did or myself in a drunken state.

Also it looks like your solenoid wires are pinched pretty bad, if they haven't broken yet they might soon. You can order a plug & play replacement harness for this gun, be careful not to pinch or fold wires when installing the frame.

Yes you have a very good eye! They are worse at the connector on the other end not pictured. They are almost completely snapped off. I was thinking this might be the problem.

I found my other PM5 so I ripped that one apart aswell. Gunna mix some parts.
__________________
MrSickNasty is offline   Reply With Quote
Old 02-19-2013, 10:27 AM #8
bunkerking_13
SKNasty. Cole World.
 
bunkerking_13's Avatar
 
Join Date: Jan 2006
Location: nine*eight*nine
bunkerking_13 supports Team VICIOUS
bunkerking_13 posts videos on PbNation
bunkerking_13 is Legendary
bunkerking_13 supports Empire
Quote:
Originally Posted by MrSickNasty View Post
I found my other PM5 so I ripped that one apart aswell. Gunna mix some parts.
bunkerking_13 is offline   Reply With Quote
Old 02-19-2013, 04:42 PM #9
UglyDuckGizmo
Surfer of pavement.
 
UglyDuckGizmo's Avatar
 
Join Date: Jun 2005
Location: 919, NC
Wow, just stop.

1. change the battery
2. Set HPR to 3 turns out
3. Set lpr to 4 turns out. You will adjust as needed to get it to cycle properly.
4. Replace your beer can orings. This is probably the cause of your noid leak.

Air it up and see what it does.
__________________
War is an ugly thing, but not the ugliest of things. The decayed and degraded state of moral and patriotic feeling that thinks nothing is worth war is much worse. The person who has nothing for which he is willing to fight, nothing which is more important than his own personal safety, is a miserable creature and has no chance of being free unless made and kept so by the exertions of better men than himself.

"Originally posted by drunkkoala: does that make sense to you? u ****ing idiot."
UglyDuckGizmo is offline   Reply With Quote
Old 02-19-2013, 04:53 PM #10
xHOBOPHOBIAx
Paintball Arkansas
 
xHOBOPHOBIAx's Avatar
 
Join Date: Dec 2010
Location: Arkansas
xHOBOPHOBIAx plays in the PSP
xHOBOPHOBIAx plays in the APPA D4 division
xHOBOPHOBIAx has achieved Level 1 in PbNation Pursuit
xHOBOPHOBIAx has perfected Level 1 in PbNation Pursuit
Quote:
Originally Posted by UglyDuckGizmo View Post
Wow, just stop.

1. change the battery
2. Set HPR to 3 turns out
3. Set lpr to 4 turns out. You will adjust as needed to get it to cycle properly.
4. Replace your beer can orings. This is probably the cause of your noid leak.

Air it up and see what it does.
bolt sail could cause it too
__________________
Paintball Arkansas
Sorry in advance, I am probably going to spell things wrong.
***Looking for Grey/Urban Camo Flex Frames. PM me***
xHOBOPHOBIAx is offline   Reply With Quote
Old 02-19-2013, 04:54 PM #11
MrSickNasty
 
 
Join Date: Jan 2013
MrSickNasty owns a Planet Eclipse Ego
Quote:
Originally Posted by bunkerking_13 View Post
Its for parts anyway.

Quote:
Originally Posted by UglyDuckGizmo View Post
Wow, just stop.

1. change the battery
2. Set HPR to 3 turns out
3. Set lpr to 4 turns out. You will adjust as needed to get it to cycle properly.
4. Replace your beer can orings. This is probably the cause of your noid leak.

Air it up and see what it does.
Changed the battery.
Reset the HPR
Reset the LPR
Reset the board settings


Ill do the O-rings... again. Problem is the guys at counter strike paintball didn't or dont send a diagram of which O-rings are which so when two are almost the same ive just gotta guess.

__________________
MrSickNasty is offline   Reply With Quote
Old 02-19-2013, 04:57 PM #12
MrSickNasty
 
 
Join Date: Jan 2013
MrSickNasty owns a Planet Eclipse Ego
Quote:
Originally Posted by xHOBOPHOBIAx View Post
bolt sail could cause it too

what is this bolt sale??


UPDATE: lol, wow you guys are gunna laugh. I got it to fire now although its still acting a little funky and I think there is some air coming out from the solenoid area still. But the bolt is moving. I think the bolt was unscrewed. Like the two pieces you disconnect to get the actual bolt out.
__________________

Last edited by MrSickNasty : 02-19-2013 at 07:49 PM.
MrSickNasty is offline   Reply With Quote
Old 02-19-2013, 06:22 PM #13
jojo750
retired again 03-30-2014
 
jojo750's Avatar
 
Join Date: Jul 2003
Location: south carolina
Annual Supporting Member
 has been a member for 10 years
jojo750 donated to help Peyton Trent
jojo750 supports Team VICIOUS
jojo750 supports Team VICIOUS
jojo750 supports Team VICIOUS
bolt sail is the #015 on the bolt. middle one of the 3 together.

lpr stock setting is 5 turns out too.
__________________
"old" feedback (138+)
jojo750 is offline   Reply With Quote
Old 02-20-2013, 10:30 PM #14
MrSickNasty
 
 
Join Date: Jan 2013
MrSickNasty owns a Planet Eclipse Ego
How do you detach the wiring on the noid side?

The noid was full of this orang-ish crap.

im about to follow this thread

http://www.pbnation.com/showthread.php?t=1989013
__________________
MrSickNasty is offline   Reply With Quote
Old 02-22-2013, 02:02 PM #15
UglyDuckGizmo
Surfer of pavement.
 
UglyDuckGizmo's Avatar
 
Join Date: Jun 2005
Location: 919, NC
Follow this one first
http://www.pbnation.com/showthread.php?t=1623383

Quote:
Originally Posted by MrSickNasty View Post
Ill do the O-rings... again. Problem is the guys at counter strike paintball didn't or dont send a diagram of which O-rings are which so when two are almost the same ive just gotta guess.
Use a pick and carefully remove the oring you want to replace, set it down on the table and compare it with new orings until you find the right one

Quote:
Originally Posted by xHOBOPHOBIAx View Post
bolt sail could cause it too
true
__________________
War is an ugly thing, but not the ugliest of things. The decayed and degraded state of moral and patriotic feeling that thinks nothing is worth war is much worse. The person who has nothing for which he is willing to fight, nothing which is more important than his own personal safety, is a miserable creature and has no chance of being free unless made and kept so by the exertions of better men than himself.

"Originally posted by drunkkoala: does that make sense to you? u ****ing idiot."
UglyDuckGizmo is offline   Reply With Quote
Old 02-22-2013, 03:19 PM #16
MrSickNasty
 
 
Join Date: Jan 2013
MrSickNasty owns a Planet Eclipse Ego
Quote:
Originally Posted by UglyDuckGizmo View Post
Follow this one first
http://www.pbnation.com/showthread.php?t=1623383



Use a pick and carefully remove the oring you want to replace, set it down on the table and compare it with new orings until you find the right one



true
Hey thanks a million man. Thats an awesome thread.

Well I did what was suggested at first. Swapped parts from two PM5s and made one using the body from my other one (cause the solenoid wire broke on the olive one. PITA thing.)

Installed the bolt and no leaks but didn't fire. Reset the LPR to a little below stock (4 turns) and the HPR to closed. Then slowly opened it till it begun to fire. Felt like it was a lot of turns to get the bolt to move but it worked. Started to move then started to shoot. Then I hear a big pop sound but not that aggressive and it started leaking down the barrel.

The problem with my O-ring kit is there are rings that look almost identical but im not sure if they are.

Put the gun down for now and let me self cool down. Otherwise ill get mad and start breaking ****. ill give it another go soon.
__________________
MrSickNasty is offline   Reply With Quote
Old 02-22-2013, 03:24 PM #17
bunkerking_13
SKNasty. Cole World.
 
bunkerking_13's Avatar
 
Join Date: Jan 2006
Location: nine*eight*nine
bunkerking_13 supports Team VICIOUS
bunkerking_13 posts videos on PbNation
bunkerking_13 is Legendary
bunkerking_13 supports Empire
Quote:
Originally Posted by MrSickNasty View Post
Hey thanks a million man. Thats an awesome thread.

Well I did what was suggested at first. Swapped parts from two PM5s and made one using the body from my other one (cause the solenoid wire broke on the olive one. PITA thing.)

Installed the bolt and no leaks but didn't fire. Reset the LPR to a little below stock (4 turns) and the HPR to closed. Then slowly opened it till it begun to fire. Felt like it was a lot of turns to get the bolt to move but it worked. Started to move then started to shoot. Then I hear a big pop sound but not that aggressive and it started leaking down the barrel.

The problem with my O-ring kit is there are rings that look almost identical but im not sure if they are.

Put the gun down for now and let me self cool down. Otherwise ill get mad and start breaking ****. ill give it another go soon.
Blew your top hot oring. Make sure you arent setting your HPR too high. Also might want to replace the internal top hat rings.
bunkerking_13 is offline   Reply With Quote
Old 02-22-2013, 03:26 PM #18
UglyDuckGizmo
Surfer of pavement.
 
UglyDuckGizmo's Avatar
 
Join Date: Jun 2005
Location: 919, NC
The leak down the barrel you have now is because you turned the lpr up too high which blew your inner top hat o-ring.

Make sure you aren't massively over lubing the thing as well.
__________________
War is an ugly thing, but not the ugliest of things. The decayed and degraded state of moral and patriotic feeling that thinks nothing is worth war is much worse. The person who has nothing for which he is willing to fight, nothing which is more important than his own personal safety, is a miserable creature and has no chance of being free unless made and kept so by the exertions of better men than himself.

"Originally posted by drunkkoala: does that make sense to you? u ****ing idiot."

Last edited by UglyDuckGizmo : 02-22-2013 at 03:30 PM.
UglyDuckGizmo is offline   Reply With Quote
Old 02-22-2013, 09:23 PM #19
jojo750
retired again 03-30-2014
 
jojo750's Avatar
 
Join Date: Jul 2003
Location: south carolina
Annual Supporting Member
 has been a member for 10 years
jojo750 donated to help Peyton Trent
jojo750 supports Team VICIOUS
jojo750 supports Team VICIOUS
jojo750 supports Team VICIOUS
Quote:
Originally Posted by UglyDuckGizmo View Post
The leak down the barrel you have now is because you turned the lpr up too high which blew your inner top hat o-ring.

Make sure you aren't massively over lubing the thing as well.
actually, it would be that the lpr is too low, and the hpr is too high.
thats the main cause of the top hat oring blowing.
reset your lpr to 5 turns out.
the slowly open the hpr until the bolt seals... then go chrono until you get to whatever speed you can shoot at your field.
__________________
"old" feedback (138+)
jojo750 is offline   Reply With Quote
Old 02-23-2013, 12:48 PM #20
UglyDuckGizmo
Surfer of pavement.
 
UglyDuckGizmo's Avatar
 
Join Date: Jun 2005
Location: 919, NC
Ah that makes more sense. Learn something new erryday
__________________
War is an ugly thing, but not the ugliest of things. The decayed and degraded state of moral and patriotic feeling that thinks nothing is worth war is much worse. The person who has nothing for which he is willing to fight, nothing which is more important than his own personal safety, is a miserable creature and has no chance of being free unless made and kept so by the exertions of better men than himself.

"Originally posted by drunkkoala: does that make sense to you? u ****ing idiot."
UglyDuckGizmo is offline   Reply With Quote
Old 02-27-2013, 10:40 PM #21
MrSickNasty
 
 
Join Date: Jan 2013
MrSickNasty owns a Planet Eclipse Ego
So my other PM5 which is now also leaking thru the top hat, , Is a bonebrake PM5 according to the guy who sold it to me. Im trying to figure out if it is or not.

The board looks stock but lights up weird. Its red for no ball in breech and blue for ball in breech instead of green.

in configuration mode. It lights up purple/white, green, blue, white, red, teal, yellow, flashing green and flashing red.

Anyone know what board that is?


vid of PM5 board in configuration mode.

__________________

Last edited by MrSickNasty : 02-28-2013 at 12:14 AM.
MrSickNasty is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump