Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-18-2013, 01:17 PM #148
Clark Gryphyn
 
 
Clark Gryphyn's Avatar
 
Join Date: Oct 2011
Sounds like too much friction from the bolt-guide o-rings. Either break them in a bit using Brasso, or swap them out for some smaller o-rings. If you put all of the Lurker-provided bolt guide o-rings on your bolt guide, pull them off and try it with stock o-rings. If you can wiggle the bolt too much though, swap on a Lurker bolt guide o-ring at the tip of the bolt guide, and maybe at the base as well.

Myself, I run Lurker bolt-guide o-rings at the tip and base of the bolt and stock in the middle.
Clark Gryphyn is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-18-2013, 09:51 PM #149
LiL_NguyeN707
 
 
LiL_NguyeN707's Avatar
 
Join Date: Jul 2011
Location: Vacaville, CA
LiL_NguyeN707 owns a Planet Eclipse Geo
LiL_NguyeN707 plays in the APPA D5 division
Quote:
Originally Posted by Clark Gryphyn View Post
Sounds like too much friction from the bolt-guide o-rings. Either break them in a bit using Brasso, or swap them out for some smaller o-rings. If you put all of the Lurker-provided bolt guide o-rings on your bolt guide, pull them off and try it with stock o-rings. If you can wiggle the bolt too much though, swap on a Lurker bolt guide o-ring at the tip of the bolt guide, and maybe at the base as well.

Myself, I run Lurker bolt-guide o-rings at the tip and base of the bolt and stock in the middle.

im running the stock orings on the guide, theyve had over 10 cases on them and are well enough broken in.

i think it may have been the oring/white spacer on the bolt that was messing with me. i took those off and it seemed to be working perfectly fine. still no chrono to fully test tho
LiL_NguyeN707 is offline   Reply With Quote
Old 02-18-2013, 10:04 PM #150
Lurker27
Engineering the Future
 
Lurker27's Avatar
 
Join Date: Jun 2003
Annual Supporting Member
Lurker27 is a Supporting Member
 has been a member for 10 years
Lurker27 posts videos on PbNation
Lurker27 has been published on the PbNation Youtube Channel
Those rings can boost the spring rate - that could explain some things.
__________________
World's Best Hard-Parts Upgrades!
EigenBarrels, Mini, AXE, Intimidators, DM, Shocker
Lurker27 is offline   Reply With Quote
Old 02-18-2013, 11:01 PM #151
Clark Gryphyn
 
 
Clark Gryphyn's Avatar
 
Join Date: Oct 2011
Didn't think of that. I'm running an older version of the Lurker before those rings were included.

I think a lot of guys who are using the white ring and the bumper are also combining it with a lighter-force spring for this reason.
Clark Gryphyn is offline   Reply With Quote
Old 02-18-2013, 11:06 PM #152
LiL_NguyeN707
 
 
LiL_NguyeN707's Avatar
 
Join Date: Jul 2011
Location: Vacaville, CA
LiL_NguyeN707 owns a Planet Eclipse Geo
LiL_NguyeN707 plays in the APPA D5 division
well shiiittt.... i didnt know u needed a softer spring for that...

well either way, i think that my problems will b fixed. just needa test it
LiL_NguyeN707 is offline   Reply With Quote
Old 02-23-2013, 09:58 PM #153
lightmaat
 
 
Join Date: Feb 2013
OK - so I can't get this damn spacer on. It goes on well without the O ring, but soon as you throw it on, it just won't slide onto the guide bolt. I've sanded the crap out of the spacer now, and i've scratched my guide bolt twice. Is there something that I am missing? I have tried a few different O rings and well.

Also of note - when I got the bolt kit the spacer actually had leftover aluminum from the mill. Could I have just gotten a bad spacer?
lightmaat is offline   Reply With Quote
Old 02-23-2013, 10:21 PM #154
ThexAlchemist
US Army
 
ThexAlchemist's Avatar
 
Join Date: Oct 2012
Location: Omaha, Nebraska
ThexAlchemist supports Team VICIOUS
ThexAlchemist supports Team VICIOUS
ThexAlchemist plays in the APPA D5 division
Quote:
Originally Posted by lightmaat View Post
OK - so I can't get this damn spacer on. It goes on well without the O ring, but soon as you throw it on, it just won't slide onto the guide bolt. I've sanded the crap out of the spacer now, and i've scratched my guide bolt twice. Is there something that I am missing? I have tried a few different O rings and well.

Also of note - when I got the bolt kit the spacer actually had leftover aluminum from the mill. Could I have just gotten a bad spacer?
What I did is, I put the spacer on the tip, and the bolt over it. I pushed the bolt down, pushing the spacer all the way onto the guide.
__________________
Assume nothing, expect anything.
ThexAlchemist is offline   Reply With Quote
Old 02-23-2013, 10:28 PM #155
lightmaat
 
 
Join Date: Feb 2013
Quote:
Originally Posted by ThexAlchemist View Post
What I did is, I put the spacer on the tip, and the bolt over it. I pushed the bolt down, pushing the spacer all the way onto the guide.
That works great to get it onto the tip, but then it won't clear the first O ring. Looking at the vid - it is suppose to just slide on and lock into place at the back O ring groove
lightmaat is offline   Reply With Quote
Old 02-23-2013, 10:37 PM #156
ThexAlchemist
US Army
 
ThexAlchemist's Avatar
 
Join Date: Oct 2012
Location: Omaha, Nebraska
ThexAlchemist supports Team VICIOUS
ThexAlchemist supports Team VICIOUS
ThexAlchemist plays in the APPA D5 division
Quote:
Originally Posted by lightmaat View Post
That works great to get it onto the tip, but then it won't clear the first O ring. Looking at the vid - it is suppose to just slide on and lock into place at the back O ring groove
All bolt guides are different, you may just need to force it on a little more.
__________________
Assume nothing, expect anything.
ThexAlchemist is offline   Reply With Quote
Old 02-23-2013, 11:14 PM #157
LiL_NguyeN707
 
 
LiL_NguyeN707's Avatar
 
Join Date: Jul 2011
Location: Vacaville, CA
LiL_NguyeN707 owns a Planet Eclipse Geo
LiL_NguyeN707 plays in the APPA D5 division
Well, after testing it, i had no luck... Still the same thing with or without the spacer. i dont know if it was the bolt, or my gun...

Im just gonna throw the stock bolt back in and run it with that...

I still think the lurker bolt is a great product, just didnt work out well for me this time...
LiL_NguyeN707 is offline   Reply With Quote
Old 02-23-2013, 11:15 PM #158
lightmaat
 
 
Join Date: Feb 2013
Quote:
Originally Posted by ThexAlchemist View Post
All bolt guides are different, you may just need to force it on a little more.
Short of hitting it with a hammer - I've tried just about everything to force it.

I think I'll wait to hear back from lurker before I take... drastic measures...
lightmaat is offline   Reply With Quote
Old 03-06-2013, 09:25 PM #159
lightmaat
 
 
Join Date: Feb 2013
Looks like putting a tank O ring on it (015) did the trick. I don't think I would use the uethane one though. After I put one of those on it fit perfectly and snapped into place at the back. 10/10 bolt!
lightmaat is offline   Reply With Quote
Old 03-28-2013, 12:37 AM #160
lightmaat
 
 
Join Date: Feb 2013
Now my issue is without booting the PSI above 180-200 I can't get the FPS over 200. I've swapped all the o-rings for rings that are smoother, and there is almost no resistance on the bolt itself or the bolt sliding on the bolt guide. Is there something that I am missing that would cause any sort of drag on the bolt to give it such an abysmal fps?
lightmaat is offline   Reply With Quote
Old 03-28-2013, 05:31 AM #161
Teahouser
that one guy
 
Teahouser's Avatar
 
Join Date: Apr 2010
Location: BC, Canada
Quote:
Originally Posted by lightmaat View Post
Now my issue is without booting the PSI above 180-200 I can't get the FPS over 200. I've swapped all the o-rings for rings that are smoother, and there is almost no resistance on the bolt itself or the bolt sliding on the bolt guide. Is there something that I am missing that would cause any sort of drag on the bolt to give it such an abysmal fps?
Use the thicker 012 orings he includes for the inner and outer bolt guide orings that the inside bolt face moves on. Should tighten everything up.
Teahouser is offline   Reply With Quote
Old 08-10-2013, 10:05 PM #162
dirtraven
 
 
dirtraven's Avatar
 
Join Date: Dec 2001
Location: NY
 has been a member for 10 years
dirtraven is playing at Living Legends VII
dirtraven owns a Planet Eclipse Geo
dirtraven supports Team VICIOUS
Quote:
Originally Posted by lightmaat View Post
Now my issue is without booting the PSI above 180-200 I can't get the FPS over 200. I've swapped all the o-rings for rings that are smoother, and there is almost no resistance on the bolt itself or the bolt sliding on the bolt guide. Is there something that I am missing that would cause any sort of drag on the bolt to give it such an abysmal fps?
I'm having the same issue also. I have the spacer that is the 2 pcs version using a 16, 14, 14 oring on it. My pressure is over 200psi at 8ms and barely hit 280fps but jumps from 220 - 280fps.

Btw, where does that hard square oring go? I might need to get a whole new set of orings from lurker. One of the spacer oring tore when i was taking it out.
dirtraven is offline   Reply With Quote
Old 08-10-2013, 10:20 PM #163
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
I'm guessing your spacer oring to bolt figment is too tight.
__________________
The IronyUSA axe may be for sale soon.

New ideas being shown at: inceptionforums.com
ironyusa is offline   Reply With Quote
Old 08-10-2013, 10:23 PM #164
Lurker27
Engineering the Future
 
Lurker27's Avatar
 
Join Date: Jun 2003
Annual Supporting Member
Lurker27 is a Supporting Member
 has been a member for 10 years
Lurker27 posts videos on PbNation
Lurker27 has been published on the PbNation Youtube Channel
That'd be the front spacer oring being too tight. When that happens because the initial bolt force is so low, the dwell is sort of stolen out from under the system. Thus the inconsistency and low velocity.

By eliminating that friction (such as by swapping to an 015) you will get your fps up instantly. I'll be including an 016 xring in the future.
__________________
World's Best Hard-Parts Upgrades!
EigenBarrels, Mini, AXE, Intimidators, DM, Shocker
Lurker27 is offline   Reply With Quote
Old 08-10-2013, 10:57 PM #165
baggedbirds
 
 
baggedbirds's Avatar
 
Join Date: Dec 2011
Location: Fresno,CA
016 x-ring for the front spacer location?

Irony, is there a difference in the feel when pulling the bolt off the 016 X-ring compared to the 016 urethane? or is it strictly seen on the chrono?
__________________
Angel - 05 Speed
Warped Sportz - Dark Axe
baggedbirds is offline   Reply With Quote
Old 08-11-2013, 05:31 AM #166
dirtraven
 
 
dirtraven's Avatar
 
Join Date: Dec 2001
Location: NY
 has been a member for 10 years
dirtraven is playing at Living Legends VII
dirtraven owns a Planet Eclipse Geo
dirtraven supports Team VICIOUS
If i take out the engine the bolt always falls out, thats how loose mine bolt is to the guide and spacer.
dirtraven is offline   Reply With Quote
Old 08-11-2013, 06:10 AM #167
General Cole
NLD Paintball
 
General Cole's Avatar
 
Join Date: Apr 2008
Location: SoCo, NM
Annual Supporting Member
General Cole plays in the PSP
General Cole posts videos on PbNation
General Cole is an NCPA player
General Cole plays in the APPA D4 division
General Cole is one of the top 100 posters on PbNation
General Cole is Boss
General Cole supports Empire
Quick question for the order I'm about to make... Do the mini bolts work on the TM15? I know they're based off a mini and look the same, but I don't have measurements in front of me to check. And I keep seeing mini revisions to products... What's included with the Eigenbolt (for Axes) now? And what's the progress on the 2 piece barrels replacing the 1 piece?
__________________
General Cole is offline   Reply With Quote
Old 08-11-2013, 06:39 AM #168
got wake?
 
 
got wake?'s Avatar
 
Join Date: Apr 2013
got wake? supports Empire
Quote:
Originally Posted by baggedbirds View Post
016 x-ring for the front spacer location?

Irony, is there a difference in the feel when pulling the bolt off the 016 X-ring compared to the 016 urethane? or is it strictly seen on the chrono?

Yes, -16 x-ring for the front spacer location. The ones I tried were between a -15 and -16 size of Viton and urethane o-rings, so they had noticeably less resistance to pulling the bolt off than the -16's I tried.
got wake? is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump