Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Closed Thread
 
Thread Tools
Old 02-15-2013, 09:50 AM #1408
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by I'm_Addicted View Post
The solenoid on my ego7 has stopped clicking. I'll try replacing the battery, but after that I think it would be time to replace it.. Any insight to this?
Make sure trigger is activating the board. You should be able to tell if the board shot counter is working.
CHeck to make sure your dwell is set to 14 and that you are NOT in 't" training mode.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-15-2013, 09:51 AM #1409
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by joker12187 View Post
i started having a leak yesterday (sunday) at practice...(i cleaned it the day before, saturday)but anyways...i took out the rammer and cleaned it...it still leaked it a little bit, but you could barely hear it. but i take it out today to clean it. broke it down and everything...put it together, and its leaking..i narrow it down to the back of the gun. somewhere in the rammer-qev diaphram. i took out the qev's and checked them (they have both been replaced within the last 4 months...also did a full oring rebuild at the same time..in november i believe.) i replaced the rammer cap oring (outide) thinking it may be that...no...the qev diaphrams are good...i dont know what it could be
Which EGO is it? Year?
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 02-15-2013, 09:53 AM #1410
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Kevinorta View Post
I completely cleaned my ego 11 and it is still shooting inaccurate. When it shoots, the balls sometimes curve to the sides. I cleaned my eyes, detents, bolt, rammer, Regulator, lpr, literally everything but i can't seem to get it shooting how it was shooting when i first got it. How can i fix this problem?
Try running your barrel under SUPER hot water. This will melt away any gelatin build up which could cause bad accuracy.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 02-15-2013, 09:54 AM #1411
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Playstation5 View Post
Hey Bill,

I have recently installed a dart kit in my ego 11 and am absolutely loving it. However, I don't think the efficiency is as high as the numbers a lot of other people are boasting. I'm getting roughly 9 pods and a hopper. I know to increase efficiency, that's a dwell issue but is it also a lpr adjustment as well? The gun is like +/- 3 max and shoots so smooth, so will I be sacrificing those awesome traits if I increase my efficiency?

Here are my settings:
Solenoid: 3/7
Dwell: stock
LPR: a little under 2 turns in from flush

Thanks in advance!
You can drop your dwell by .5 and turn the LPR out by 1 turn but to be honest, 9 pods and a hopper are very good. Some people like to BS...lol
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 02-15-2013, 09:55 AM #1412
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by dezz-nutz View Post
Can anyone tell me if a ego 7 trigger will fit on a ego 8. I don't care for the stock trigger n wanna change it but can't find anything besides a ego7
Most aftermarket triggers will fit both but the EGO7 trigger wont fit without slight modification. The top and activation arms are a bit different.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 02-15-2013, 09:57 AM #1413
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by osi1988ris View Post
my propt shaft doesnt un screw on the tip, does you guns propt shaft unscrew at the tip
It is loctited. It shouldnt come off without serious pressure. Any reason you want to take it apart? I would be careful not to break it.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 02-15-2013, 10:00 AM #1414
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by riceskyking View Post
Hey there. I just bought an 08 ego from a friend. Everything works fine, but i noticed that the stock bolt has scratches on the top and bottom. I bought a Kush bolt from TechT and when i tried to insert it into my gun it was hard to do so. I had to give it a little push, but ended up scraping some material off the new Kush bolt. Is there something wrong with my gun?
Sounds like the bolt pin slot has some minor damage from shooting the gun with the bolt pin in front of the rammer. Common with used markers. You can easily file the burr off with a rat-tail file. You should be able to stick your pinky finger in the bolt chamber and feel it.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 02-15-2013, 10:04 AM #1415
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by dbowman1970 View Post
Hey Bill, I am perplexed.

I have tried your suggestions from other posts so here it goes.
I have a 2005 Ego that will not consistently shoot above 241 fps (couple 260; some at 210)
Here is what I have done.
I changed the battery 2x with duracell and energizer (fresh)
Replaced all the orings everywhere.
Tried a new controller board
Made sure that the air flow through the rear hose (blew through it)
Lubed the rammer assembly with oil.
Changed the number 11 o-ring.
Verified that the regulator can produce 300 to 500 psi
Hoses were not crimped.
Solenoid had been punched with screws but there were no breaks in the wires.
Rear QEV new and tried Banjo nut fitting.
Increasing dwell just makes it sound funny.

The LPR does not have a cup for the Silver spring to fit into (one video showed one)??????
Could the solenoid be defective; would putting an Etek Universal work???

What could be left... the engineering is brilliant so it is really simple in design.
The silver cup-like part is essential in the LPR. I am sold out thou...

The other issues could be...
HPR, does it hold steady at 325psi? If not, swap out the piston.
Did you loctite the QEV in place? If not, you must. If so, you may have gotten some loctite in the air outlet. This would restrict the airflow.
The solenoid could be on its way out. You can retro an EGO7/8 solenoid and manifold to fit.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 02-15-2013, 10:05 AM #1416
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by xgreyfox View Post
Okay so I'm going to ask this here as I did a quick search and didn't find a real answer other than regs and ram .....

I took apart my newly acquired 11 down to bare bones,
Greased every single oring -dart valve -everything.. the only thing that I didn't oil or grease is the solenoid.
The only thing I oiled was the rammer and the rammer cap oring, dart bolt is dry..
So I'm asking is the lp valve, torpedo, lpr inner body assembly supposed to be greased? Everyone has always said grease everything but the ram..

Also should seat (purge poppit) in the hpr be lubbed or dry
Personally I oil everything except the reg pistons. I use grease on those.
Grease holds dirt and restricts performance.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 02-15-2013, 10:09 AM #1417
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by JeffersonLeal View Post
Hey Bill,

I have a EGO11, after today's game it started to lock. After I turn on takes a few seconds and locking. I've given a look at it, there's nothing strange. The battery is new, I tried with two different.

I made a video...
Looks like the trigger may be 'activated'. Check that first.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 02-15-2013, 10:10 AM #1418
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by darkburner View Post
afternoon all, I have a 06 ego with a weak solenoid electromagnetic coil in the rear. Would tracking down another 06 o.e.m coil b worth my time? Perhaps a etek solenoid? Would a etek noid damage any output transistors on my board even though it works? I love my 06 and i will never ever part with it, this gun is my love i simply must fix it. I am also quite certain my noid is weak after poppin in a buddys 06 noid from a less played marker. thank u very much any help would b great. Long live planet eclipse!
Ive been retro fitting an EGO7/8 solenoid and manifold in.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 02-15-2013, 09:01 PM #1419
JeffersonLeal
 
 
JeffersonLeal's Avatar
 
Join Date: Dec 2012
JeffersonLeal plays in the APPA D5 division
Quote:
Originally Posted by Bill View Post
Looks like the trigger may be 'activated'. Check that first.
The trigger can be activated, the peak and count ball is working. Sometimes takes 20 to 30 seconds to be lock.
JeffersonLeal is offline  
Old 02-15-2013, 10:38 PM #1420
varycoolman579
EGO 10 SLS
 
varycoolman579's Avatar
 
Join Date: Jul 2012
Location: toronto, ontario
varycoolman579 owns a Planet Eclipse Geo
varycoolman579 owns a Planet Eclipse Ego
varycoolman579 supports DLX Technology
varycoolman579 supports Empire
I don't have a problem but how could I make my ego 10 sls more efficient and quieter? And my board settings are probably really messed so what should my dwell be at and all that other stuff?
varycoolman579 is offline  
Old 02-15-2013, 11:50 PM #1421
xgreyfox
 
 
xgreyfox's Avatar
 
Join Date: May 2012
Location: Los angeles
Annual Supporting Member
xgreyfox owns a Planet Eclipse Ego
xgreyfox owns a Planet Eclipse Lv1
xgreyfox supports Team VICIOUS
xgreyfox supports Team VICIOUS
xgreyfox has perfected Level 1 in PbNation Pursuit
xgreyfox has perfected Level 2 in PbNation Pursuit
won't fire

So I don't know what went wrong ,

I took apart the marker to lube the entire thing, now my ego 11 airs up and I can get it to shoot without the bolt in my gun, shoot lowish with the bolt, but when I put a ball in the breach all you hear is a thud and the ball won't get 1inch past the back of my barrel .. what gives
__________________
[center]My Guns [url="http://www.pbnation.com/showthread.php?p=77927261#post77927261"]
xgreyfox is offline  
Old 02-16-2013, 08:21 AM #1422
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by JeffersonLeal View Post
The trigger can be activated, the peak and count ball is working. Sometimes takes 20 to 30 seconds to be lock.
Discount the eye and solenoid wires. If it stops one of them could be grounding out.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 02-16-2013, 08:22 AM #1423
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by varycoolman579 View Post
I don't have a problem but how could I make my ego 10 sls more efficient and quieter? And my board settings are probably really messed so what should my dwell be at and all that other stuff?
Efficient and quieter are opposite. Which is more important?
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 02-16-2013, 08:23 AM #1424
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by xgreyfox View Post
So I don't know what went wrong ,

I took apart the marker to lube the entire thing, now my ego 11 airs up and I can get it to shoot without the bolt in my gun, shoot lowish with the bolt, but when I put a ball in the breach all you hear is a thud and the ball won't get 1inch past the back of my barrel .. what gives
Did you insert the bolt pin into the bolt upside down? The air transfer hole in the bolt should be facing down towards the valve.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 02-16-2013, 08:11 PM #1425
xgreyfox
 
 
xgreyfox's Avatar
 
Join Date: May 2012
Location: Los angeles
Annual Supporting Member
xgreyfox owns a Planet Eclipse Ego
xgreyfox owns a Planet Eclipse Lv1
xgreyfox supports Team VICIOUS
xgreyfox supports Team VICIOUS
xgreyfox has perfected Level 1 in PbNation Pursuit
xgreyfox has perfected Level 2 in PbNation Pursuit
Quote:
Originally Posted by Bill View Post
Did you insert the bolt pin into the bolt upside down? The air transfer hole in the bolt should be facing down towards the valve.
Didn't take the bolt apart, I thought I had the lp valve upside down, but it was actually the solenoid gasket that I removed and relubed that fixed the problem ...

I guess when I took the gun apart to lube everything, I must have coverd one of the holes in the fittings, just a heads up for future questions

And as always thanks bill !
__________________
[center]My Guns [url="http://www.pbnation.com/showthread.php?p=77927261#post77927261"]
xgreyfox is offline  
Old 02-17-2013, 03:09 AM #1426
varycoolman579
EGO 10 SLS
 
varycoolman579's Avatar
 
Join Date: Jul 2012
Location: toronto, ontario
varycoolman579 owns a Planet Eclipse Geo
varycoolman579 owns a Planet Eclipse Ego
varycoolman579 supports DLX Technology
varycoolman579 supports Empire
Quote:
Originally Posted by Bill View Post
Efficient and quieter are opposite. Which is more important?
More efficient.
varycoolman579 is offline  
Old 02-17-2013, 03:51 AM #1427
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Increase the dwell by .5 to 1ms.
Turn the LPR out 1 turn.
Make sure the paint/barrel match is spot on.
Swap the battery every week of play.
Keep the marker as clean/well maintained as you can.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 02-17-2013, 05:25 PM #1428
varycoolman579
EGO 10 SLS
 
varycoolman579's Avatar
 
Join Date: Jul 2012
Location: toronto, ontario
varycoolman579 owns a Planet Eclipse Geo
varycoolman579 owns a Planet Eclipse Ego
varycoolman579 supports DLX Technology
varycoolman579 supports Empire
Quote:
Originally Posted by Bill View Post
Increase the dwell by .5 to 1ms.
Turn the LPR out 1 turn.
Make sure the paint/barrel match is spot on.
Swap the battery every week of play.
Keep the marker as clean/well maintained as you can.
My dwell is 12.5
My fsd delay is 4.00
Fsd comp 2.5
Are my settings making my ego less efficiant? And I turned the LPR out like you said.
varycoolman579 is offline  
Closed Thread


Thread Tools

Posting Rules
Forum Jump