Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-08-2013, 07:17 PM #1
B3ARC1AW
 
 
B3ARC1AW's Avatar
 
Join Date: Feb 2010
Location: Vancouver, WA
Ego 7 Board Questions

Hey everybody.

So I just bought my first Ego and had some questions about boards that I couldn't find the answers to in the stickies.

The gun came with a Tadao board (not the OLED one) that works fine, but the SL board doesn't work.

First off, is the SL board the stock board an 07 or SL74 came with, or is it an upgraded board? All the manuals in the stickies take me to pages that don't exist anymore so I couldn't check.

So here's the problem with the SL board. The electronics are fine, it turns on, I can adjust everything and do everything I should be able to do with it. But when I try to shoot, nothing happens. I asked the previous owner what the problem was and he said that the board cannot send enough power to the solenoid so it will let air come out. Is there anything I can do about this? I'd like to be able to fix it so I can use the board.

I'd like if a PE rep or tech could help me out on this. Is there anything PE can do if I send it in, or is the board unfixable?

I also included a picture of both boards in case it helps.

B3ARC1AW is online now   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-08-2013, 10:50 PM #2
STRIP3S
Stumpf
 
STRIP3S's Avatar
 
Join Date: Aug 2010
Location: Dayton, OH
STRIP3S plays in the PSP
STRIP3S owns a Planet Eclipse Geo
STRIP3S owns a Planet Eclipse Ego
STRIP3S plays in the APPA D4 division
The SL board was standard on the SL74...

As for problem with firing... I would make sure you are using good batteries, if you haven't done so already. My teammate had a similar experience with his Ego and it was just because he was using a crappy generic brand battery. If you use good quality batteries... you should be fine.
__________________
The Ohio State University Alumni
Method
Ohio Power
XFT


GEARBAG SALE - TOO MANY ITEMS TO LIST
STRIP3S is offline   Reply With Quote
Old 02-08-2013, 10:54 PM #3
Aznac872
NthgVenturedNthgGained
 
Aznac872's Avatar
 
Join Date: Apr 2004
Location: Cuomo's Fantasy Factory
Annual Supporting Member
 has been a member for 10 years
Aznac872 works for a Paintball manufacturer
Aznac872 owns a Planet Eclipse Lv1
Aznac872 is Legendary
Aznac872 is Immortal
Here is a link to the pdf manual: http://files.planeteclipseb2b.com/ma...-MANUAL-EN.pdf

Like Strip3s said start with a fresh battery.

I would also using the manual navigate to the hardware section and see if the SL board is set to either opto or microswitch. Since it was set up with the tadao the triggers physical setting may not be enough to clear the opto gate on the board if it is set to optical or hitting the microswitch if it is set to micro.

Choose the one you want and visually inspect that the trigger activates either one.

Hope that helps!
__________________
Aznac872 is offline   Reply With Quote
Old 02-09-2013, 12:11 AM #4
B3ARC1AW
 
 
B3ARC1AW's Avatar
 
Join Date: Feb 2010
Location: Vancouver, WA
I'm almost positive it isn't the battery since the same battery was used with the Tadao board and on both boards it shows the battery is almost full.

I had the SL board set to microswitch on the hardware settings. And the trigger does fully contact and press the microswitch down completely. I know that because the board registered trigger pulls since the bps meter was changing as I pulled the trigger. I will try the optical setting and see if that works. Maybe the microswitch is just the problem.

And thanks for the link to the manual. I'm on my phone now so I'll have to give it a look when I'm on the computer next.
B3ARC1AW is online now   Reply With Quote
Old 02-09-2013, 09:42 AM #5
Mr Idiot Box
Rubber Ducky Pump Squad
 
Mr Idiot Box's Avatar
 
Join Date: Sep 2008
Location: NY/NJ/NC
Mr Idiot Box plays in the PSP
Mr Idiot Box owns a Planet Eclipse CSL
Mr Idiot Box owns a Planet Eclipse Geo
I would check the QEV I bet thats your issue.

WARNING: DO NOT OVER-TIGHTEN THE BANJO FITTING!
__________________
ENJOY THE GRIND
Mr Idiot Box is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump