Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-02-2013, 06:45 PM #1
Austin_
AGG
 
Austin_'s Avatar
 
Join Date: Feb 2012
Location: Mobile,AL
Austin_ owns a Planet Eclipse Ego
Austin_ has achieved Level 1 in PbNation Pursuit
Austin_ has perfected Level 1 in PbNation Pursuit
Austin_ has achieved Level 2 in PbNation Pursuit
Axe bolt problem

So I got my Axe just last saturday(brand new) , its probably had about a case shot through it. Today when i went to play i would shoot it once or twice and the bolt wouldnt make a complete cycle back, so it prevented paintballs going through and getting shot. I lubed it once and it stopped, but after about 3 shots it would stuck again, so i relubed it again and it done the same exact thing. Im using the lube that came with the gun. What do u guys think i should do, get a new bolt or what?
__________________
An expert at something was once a begineer.

XBL: Slapped In 3D
Austin_ is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-02-2013, 08:17 PM #2
br1sk
 
 
br1sk's Avatar
 
Join Date: Feb 2005
Location: Northern Cali
Try the stiffer or longer spring. Also, you can use the stock spring which is stiffer than any in the set. That should do it.
br1sk is offline   Reply With Quote
Old 02-02-2013, 09:22 PM #3
Austin_
AGG
 
Austin_'s Avatar
 
Join Date: Feb 2012
Location: Mobile,AL
Austin_ owns a Planet Eclipse Ego
Austin_ has achieved Level 1 in PbNation Pursuit
Austin_ has perfected Level 1 in PbNation Pursuit
Austin_ has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by br1sk View Post
Try the stiffer or longer spring. Also, you can use the stock spring which is stiffer than any in the set. That should do it.
Im using the stock spring, actually everything on the gun is stock. You think maybe upgrading to a boss bolt would fix the problem?
__________________
An expert at something was once a begineer.

XBL: Slapped In 3D
Austin_ is offline   Reply With Quote
Old 02-02-2013, 09:27 PM #4
[NA]WARLORD
 
 
[NA]WARLORD's Avatar
 
Join Date: Dec 2001
Location: Sunny FLA !!!!!!!!!!!
[NA]WARLORD is a founding member
 has been a member for 10 years
[NA]WARLORD has achieved Level 2 in PbNation Pursuit
[NA]WARLORD supports Empire
Check the orings under the bolt and make sure they are lubed as well.
[NA]WARLORD is offline   Reply With Quote
Old 02-02-2013, 09:31 PM #5
Austin_
AGG
 
Austin_'s Avatar
 
Join Date: Feb 2012
Location: Mobile,AL
Austin_ owns a Planet Eclipse Ego
Austin_ has achieved Level 1 in PbNation Pursuit
Austin_ has perfected Level 1 in PbNation Pursuit
Austin_ has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by [NA]WARLORD View Post
Check the orings under the bolt and make sure they are lubed as well.
Ive lubed almost every oring there is to lube.
__________________
An expert at something was once a begineer.

XBL: Slapped In 3D
Austin_ is offline   Reply With Quote
Old 02-02-2013, 09:35 PM #6
br1sk
 
 
br1sk's Avatar
 
Join Date: Feb 2005
Location: Northern Cali
Sorry, for some reason I thought you had a boss bolt. Remove the bolt assembly, then insert the just the bolt with spring. Push it forward with your finger then release. It should return with the force of the spring. If it gets stuck then it's your bolt. From there you can try changing out the 2 rear o-rings.
br1sk is offline   Reply With Quote
Old 02-03-2013, 09:22 AM #7
TheBoss33
 
 
TheBoss33's Avatar
 
Join Date: Dec 2002
Location: Waterloo, NY
TheBoss33 is a Supporting Member
 has been a member for 10 years
TheBoss33 is All In
TheBoss33 is All In
Make sure the spring in on "small end first" and snaps into place. Also make sure you lube the bolt tip a little.
TheBoss33 is offline   Reply With Quote
Old 02-04-2013, 12:35 AM #8
Ryanita5
 
 
Join Date: Dec 2012
Make sure you are using a fresh brand name battery. Same thing happened to me because I had a cheesy battery
__________________
Setup:
Invert mini
Dye rotor
Ninja 68/45
Ryanita5 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump