Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-28-2013, 02:15 PM #1
jwwhite1321
Barbie
 
jwwhite1321's Avatar
 
Join Date: Oct 2011
Location: South carolina
jwwhite1321 owns a Planet Eclipse Geo
jwwhite1321 plays in the APPA beginner division
Terrible day with my GT

So I will explain how the day went and someone please tell me whats wrong.

Temperature was bout 30 degrees Fahrenheit

Day before the tournament I cleaned and lubed my bolt, shot a hopper though. No problems this day.

Day of the tournament
-shooting +- 3 over the crono
-first game shoots great
-second game getting major FSDO
-third game balls roll out of the barrel and then I start to get a leak out of the bolt
- after this I clean and re lube my bolt
- air up and there is a leak out of my asa
- replace and re lube my asa o-ring
-fourth game gun shoots fine
-fifth game balls rolling out of the barrel again

Dwell is at 13
ABS is at 3ms

this next part may or may not have to do with the above problems

Bought a 68/4500 ninja dura with a pro reg and took all the shims out for my gt. When I filled up the tank and threw it on my GT it did not sound like it usually does when I air it up. It sounded very light like not much air was getting in the gun. When i tried to shoot it balls were rolling out of the barrel so i had to switch to my regular HPA tank which I assume is set at 800 psi.

The lube that came with my Gt is Macdev militia. Its in a little white container with a black lid and the lube is white itself.

Is this a lube problem, a tank problem, or is my gun a lemon?

also if anyone has any advice on the ninja tank itself that would be helpful too.

Thanks
jwwhite1321 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-28-2013, 04:51 PM #2
Ninja Paintball
Factory Tech
 
Ninja Paintball's Avatar
 
Join Date: Nov 2008
Location: IL
Ninja Paintball works for a Paintball manufacturer
Ninja Paintball supports our troops
Np jwwhite1321
MD techs - Ninja will help you to get your GT performing as Excepted
Pm`d you a few questions
__________________
Ninja Air Tech
Ninja Paintball is offline   Reply With Quote
Old 01-28-2013, 04:53 PM #3
SHOOTNPOO
MACDEV MASTER US TECH
 
SHOOTNPOO's Avatar
 
Join Date: Mar 2008
SHOOTNPOO works for a Paintball manufacturer
SHOOTNPOO plays in the USPL
SHOOTNPOO posts videos on PbNation
I have seen this once or twice before.

How did the marker shoot when you switched tanks? Same issues or better?
SHOOTNPOO is offline   Reply With Quote
Old 01-28-2013, 05:05 PM #4
jwwhite1321
Barbie
 
jwwhite1321's Avatar
 
Join Date: Oct 2011
Location: South carolina
jwwhite1321 owns a Planet Eclipse Geo
jwwhite1321 plays in the APPA beginner division
That entire day I was using my 800 psi tank.
jwwhite1321 is offline   Reply With Quote
Old 01-28-2013, 05:06 PM #5
jwwhite1321
Barbie
 
jwwhite1321's Avatar
 
Join Date: Oct 2011
Location: South carolina
jwwhite1321 owns a Planet Eclipse Geo
jwwhite1321 plays in the APPA beginner division
I was more concerned about the gun not shooting, the tank is another issue
jwwhite1321 is offline   Reply With Quote
Old 01-28-2013, 05:34 PM #6
SHOOTNPOO
MACDEV MASTER US TECH
 
SHOOTNPOO's Avatar
 
Join Date: Mar 2008
SHOOTNPOO works for a Paintball manufacturer
SHOOTNPOO plays in the USPL
SHOOTNPOO posts videos on PbNation
Have you test fitted the 3 valve orings middle power tube oring and bolt switch oring?
Also being such a low temp outside it could be that the lube is to thick for the marker.
Would recommend test the orings I have talked about and use a thiner lube such as the new V2 militia lube. Sounds more of a lube or oring issue than a major part failure.
SHOOTNPOO is offline   Reply With Quote
Old 01-28-2013, 05:44 PM #7
jwwhite1321
Barbie
 
jwwhite1321's Avatar
 
Join Date: Oct 2011
Location: South carolina
jwwhite1321 owns a Planet Eclipse Geo
jwwhite1321 plays in the APPA beginner division
tank problem has been fixed, now i just need to know why my gun wasn't preforming
jwwhite1321 is offline   Reply With Quote
Old 01-28-2013, 05:45 PM #8
jwwhite1321
Barbie
 
jwwhite1321's Avatar
 
Join Date: Oct 2011
Location: South carolina
jwwhite1321 owns a Planet Eclipse Geo
jwwhite1321 plays in the APPA beginner division
so is what i got with the marker the old stuff? i was reading how it was not very good in the cold, I will try some new lube and hope it works. if not Ill be back, not giving up on this beautiful gun
jwwhite1321 is offline   Reply With Quote
Old 01-28-2013, 05:54 PM #9
FreeStyler15
 
 
FreeStyler15's Avatar
 
Join Date: Nov 2007
Location: Cuenca- Ecuador
maybe your problem is the temp after all
__________________
ANTRAX PAINTBALL TEAM
MACDEV MILITIA
AUTHORIZED MACDEV DEALER FOR ECUADOR
FreeStyler15 is offline   Reply With Quote
Old 01-28-2013, 05:56 PM #10
SHOOTNPOO
MACDEV MASTER US TECH
 
SHOOTNPOO's Avatar
 
Join Date: Mar 2008
SHOOTNPOO works for a Paintball manufacturer
SHOOTNPOO plays in the USPL
SHOOTNPOO posts videos on PbNation
Please keep me up to speed so we can make sure your 100% with problems solved.
Yes the tub is the older lube, the new lube comes in a tube and slicker and wont gum up in cold.

How are the oring I have asked about?
SHOOTNPOO is offline   Reply With Quote
Old 01-28-2013, 06:10 PM #11
jwwhite1321
Barbie
 
jwwhite1321's Avatar
 
Join Date: Oct 2011
Location: South carolina
jwwhite1321 owns a Planet Eclipse Geo
jwwhite1321 plays in the APPA beginner division
o rings are good, i had a problem with those when i first got the marker and replaced them all
jwwhite1321 is offline   Reply With Quote
Old 01-28-2013, 07:04 PM #12
FOOL
N.O. Bounty
 
FOOL's Avatar
 
Join Date: Jul 2001
Location: Metairie La.
Annual Supporting Member
FOOL is a founding member
 has been a member for 10 years
FOOL plays in the PSP
FOOL posts videos on PbNation
FOOL plays in the APPA D4 division
jw the stuff u have is the the not so good lube .. junks up easily
__________________

Macdev Militia
FOOL is offline   Reply With Quote
Old 01-28-2013, 08:02 PM #13
jwwhite1321
Barbie
 
jwwhite1321's Avatar
 
Join Date: Oct 2011
Location: South carolina
jwwhite1321 owns a Planet Eclipse Geo
jwwhite1321 plays in the APPA beginner division
thats what i figured but i wanted to make sure. I have some monkey poo and new Macdev lube on the way so I hope that fixes my problem. I bought the gun used and am pretty sure its a first gen marker when the original lube which the original owner never touched so the oils/silicone has had time to separate and isn't good anymore.
jwwhite1321 is offline   Reply With Quote
Old 01-29-2013, 06:45 AM #14
Trall85
Eat all the things!!
 
Trall85's Avatar
 
Join Date: Aug 2012
Location: Panama City, FL
Annual Supporting Member
Trall85 plays in the PSP
Trall85 plays in the APPA D4 division
Trall85 is Legendary
Trall85 supports Empire
Trall85 is All In
Throw the new lube on there, and also the GT operates on SLP (although it can operate on HP, but you see what happens). That was the reason your ASA oring blew out.
__________________
MacDevMilitia
Aggressivesports.net: All your MacDev needs
P.C. Katana / Katana Senshi
|SPONSORS|
EMPIRE | RPS | NINJA | GARMENT GEAR | RAZA | EKK
Trall85 is offline   Reply With Quote
Old 01-29-2013, 06:56 AM #15
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
If it's the first gen you may have a failing noid as well.
__________________
Feedback: Old (+4)
blueshifty is offline   Reply With Quote
Old 01-29-2013, 07:17 AM #16
xmagman
MacDev Militia
 
xmagman's Avatar
 
Join Date: Sep 2004
Location: Tropical Arkansas
xmagman supports Team VICIOUS
xmagman is for the Gunfight
xmagman has achieved Level 1 in PbNation Pursuit
The noid in my GT was failing. Sent it in and now Im golden. The issues I was having are very similar to yours. But I wasnt playing in 30 deg temps either.
__________________
-X

MacDev Clone GTi
MacDev Droid

Shooting MacDev guns since 2006!

Ryukyu Kings Paintball Team
xmagman is offline   Reply With Quote
Old 01-29-2013, 05:52 PM #17
jwwhite1321
Barbie
 
jwwhite1321's Avatar
 
Join Date: Oct 2011
Location: South carolina
jwwhite1321 owns a Planet Eclipse Geo
jwwhite1321 plays in the APPA beginner division
What was the problem with the noid? before I got this marker it belonged to a semi pro team in europe and they used them a lot, i figured if there had been a problem with the noid it would have been found by now.
jwwhite1321 is offline   Reply With Quote
Old 01-29-2013, 07:51 PM #18
RonaldCrb
 
 
Join Date: Aug 2009
battery? sometimes the indicators show information that is not even near to accurate
__________________
Cowboy Mc is waiting for ya!
RonaldCrb is offline   Reply With Quote
Old 01-29-2013, 07:57 PM #19
xmagman
MacDev Militia
 
xmagman's Avatar
 
Join Date: Sep 2004
Location: Tropical Arkansas
xmagman supports Team VICIOUS
xmagman is for the Gunfight
xmagman has achieved Level 1 in PbNation Pursuit
The gun was not cycling correctly, the battery was draining very quickly, and velocity was all over the place.
Being that your GT belonged to a team in Europe I agree that if the noid were bad it would have been found by now. I agree with the recommendations above...try the simple stuff first. Oring rebuild and different lube. Hope that solves the issues.
__________________
-X

MacDev Clone GTi
MacDev Droid

Shooting MacDev guns since 2006!

Ryukyu Kings Paintball Team
xmagman is offline   Reply With Quote
Old 01-31-2013, 10:36 AM #20
doenertier81
 
 
Join Date: Sep 2010
Sounds alot like noid issues i had
doenertier81 is offline   Reply With Quote
Old 01-31-2013, 11:16 AM #21
Phranx
 
 
Phranx's Avatar
 
Join Date: Apr 2011
Location: Va Tech/NJ
Phranx is an NCPA player
Phranx plays in the APPA D5 division
Phranx has achieved Level 1 in PbNation Pursuit
Same thing happened to me on a cold day. Ended up taking the Macdev lube off and putting on some tri-flow, and switching tanks. Seemed to help.
__________________
BT TM7

Insight NG
Phranx is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump