Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 12-20-2012, 11:29 PM #22
MstrKey
 
 
Join Date: Aug 2001
Location: SSM, Ontario, Canada
MstrKey is a founding member
 has been a member for 10 years
MstrKey is for the Gunfight
MstrKey supports our troops
Regardless of the G3 issues, every regulator has a regulator seat or oring that seals the high pressure air from the low pressure regulated air. If that seal is damaged, you will have troubles. If it has a flat regulator seal, even getting a layer of grease on the seat can cause creeping.

Sorry I wasn't familiar with the G4 regs......if it has a spring then that helps eliminate any shim problems at least, which is good.

One could just swap another regulator on the gun to see what happens. Could be a wonky noid but usually a noid with bad orings won't cause such a drastic velocity increase. Irratic velocity maybe. I say the reg is messed up somehow, or the dwell isn't in fact at the proper setting.
__________________

Black/Purple Spire F/s. Freshly updated from Virtue.
MstrKey is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-21-2012, 10:56 AM #23
GraniteGargoyle
 
 
GraniteGargoyle's Avatar
 
Join Date: Oct 2011
GraniteGargoyle is attending Decay of Nations VI
GraniteGargoyle supports Empire
Not sure what ASA you have but I just had a pressure issue with my G3 and finally found out what it really was. Haven't even told Yeti yet...forgot. My macroline fitting was screwed in too far on a marker I bought. I never thought to check that until I screwed my tank off and saw that it had a half circle bitten into the top oring on my tank reg. Looked into the ASA and saw that the fitting was actually pretty far into the chamber where the air screws in. Prolly the reason Yeti did not have the problem (different tank). Screwed the fitting out a little and it's great now. But that little thing was causing alot of inconsistencies, first shot drop off and even totally cutting off air. Now I have a great, second G3 Was a Dye ASA though. Built different than the RAPS.
__________________
Need Paintball Stuff? Talk To Yeti6669
GraniteGargoyle is offline   Reply With Quote
Old 12-21-2012, 11:14 AM #24
stuff21397
 
 
Join Date: Oct 2012
If anything I would increase the dwell by one or two. Doing this will increase the amount of air moving in the gun, service your Asa ( there might not be enough air flowing thought the gun). It sounds like your gun isn't allowing enough air through the gun. Gl
stuff21397 is offline   Reply With Quote
Old 12-21-2012, 01:07 PM #25
MstrKey
 
 
Join Date: Aug 2001
Location: SSM, Ontario, Canada
MstrKey is a founding member
 has been a member for 10 years
MstrKey is for the Gunfight
MstrKey supports our troops
mmhmm

Quote:
Originally Posted by GraniteGargoyle View Post
Not sure what ASA you have but I just had a pressure issue with my G3 and finally found out what it really was. Haven't even told Yeti yet...forgot. My macroline fitting was screwed in too far on a marker I bought. I never thought to check that until I screwed my tank off and saw that it had a half circle bitten into the top oring on my tank reg. Looked into the ASA and saw that the fitting was actually pretty far into the chamber where the air screws in. Prolly the reason Yeti did not have the problem (different tank). Screwed the fitting out a little and it's great now. But that little thing was causing alot of inconsistencies, first shot drop off and even totally cutting off air. Now I have a great, second G3 Was a Dye ASA though. Built different than the RAPS.
Good point, I've seen this happen on other regs and other guns in the past as well. I've even made this mistake myself a few times. Nice call.
__________________

Black/Purple Spire F/s. Freshly updated from Virtue.
MstrKey is offline   Reply With Quote
Old 12-21-2012, 01:28 PM #26
khmergiant
 
 
khmergiant's Avatar
 
Join Date: Jun 2005
Location: CO
Quote:
Originally Posted by MstrKey View Post
Good point, I've seen this happen on other regs and other guns in the past as well. I've even made this mistake myself a few times. Nice call.
I took off the RAPS, too many leaking issues and blown orings. And yes, I did everything that the fixes threads told me to do. I didn't have any blocked port holes, and the thing was blowing through orings after 3 or 4 flips. So i went with a NDZ twister, I don't think there is an issue with this at this point. the fitting isn't anywhere near the threads or oring of the tank.
__________________
The Veeb
khmergiant is offline   Reply With Quote
Old 12-22-2012, 01:35 PM #27
MstrKey
 
 
Join Date: Aug 2001
Location: SSM, Ontario, Canada
MstrKey is a founding member
 has been a member for 10 years
MstrKey is for the Gunfight
MstrKey supports our troops
We're talkng about the macroline fitting where it goes into the regulator. If it's screwed in too far, it may be disrupting the internals of your regulator causing issues.

The ASA won't really affect the operation of your gun unless it's leaking or blocking air flow.
__________________

Black/Purple Spire F/s. Freshly updated from Virtue.

Last edited by MstrKey : 12-22-2012 at 01:39 PM.
MstrKey is offline   Reply With Quote
Old 12-28-2012, 02:55 PM #28
khmergiant
 
 
khmergiant's Avatar
 
Join Date: Jun 2005
Location: CO
Quote:
Originally Posted by MstrKey View Post
We're talkng about the macroline fitting where it goes into the regulator. If it's screwed in too far, it may be disrupting the internals of your regulator causing issues.

The ASA won't really affect the operation of your gun unless it's leaking or blocking air flow.
Interesting, I'll take a look. I did have to replace the 90* since there were some leaking issues with it. I'll make sure its out 1/4 to 1/2 a turn more when I air it up.
__________________
The Veeb
khmergiant is offline   Reply With Quote
Old 12-28-2012, 03:04 PM #29
phant0m0
 
 
phant0m0's Avatar
 
Join Date: Nov 2011
Location: Southern Ca
Annual Supporting Member
phant0m0 is BST Trusted
phant0m0 plays in the PSP
phant0m0 owns a Planet Eclipse Geo
phant0m0 plays in the APPA D5 division
phant0m0 has achieved Level 3 in PbNation Pursuit
i find that if you are missing the springs under the eye covers you will get random breaks. best help i can offer.

My G4 has a magical reg that will only work when lubed with DP40. I have proven this multiple times across the land. perhaps you also have a magical Reg.
phant0m0 is offline   Reply With Quote
Old 01-28-2013, 03:37 PM #30
khmergiant
 
 
khmergiant's Avatar
 
Join Date: Jun 2005
Location: CO
UPDATE: I finally got some parts in. This what I did:

1. I replaced the noid.
2. Took apart everything and re-lubed.
3. Replaced all the breech orings.
4. Turned the 90* fitting on the reg out, about a 3/4 turn. (As MstrKey suggested)

I started with putting the reg pressure all the way down and slowly turning up until I was able to get the gun to cycle. Once a full cycle was achieved, I added paint. I was getting the first shot, no issues with FSDO, Actually the complete opposite. The next few would decrease in velocity until at about the 5th shot the ball, it barely rolled out of the barrel. I was maybe pulling the trigger at 3 BPS, so nothing to excessive. If I waited for longer a couple of seconds between shots, it would shoot fine, about half the time.

5. Reset the board to stock, I couldn't remember if it was or not.

Tried again, it was shooting fine at a couple of BPS, but then, spat! barrel break. Nothing in the breech though. Cleaned the barrel out, Bang, first shot, another one in the barrel.

6. Switched to the stock barrel.

Shot, shot, shot and it happened again. Started all over again with the velocity adjustment. Got it to cycle, tested a few balls at a time. got several shots off then the gun wouldn't cycle all the way. Did that three or 4 more times, each time turning the velocity up higher. Finally got it to cycle enough that I was able to get through a whole hopper without a barrel break.

FINALLY!!!!

Only issue no is I'm not sure as to how fast it's shooting, I don't have a chrono. But at least it went through the whole hopper, I haven't seen that since I first took it out and played in early August.

Last but not least, my halo too feedneck broke as I was taking it off the gun. If it's not one thing it's another. I need to go cheap until I can save up for a different hopper, do you think that this http://www.ansgear.com/Warrior_Halo_...ssshellred.htm will work with halo too internals?

Thanks to everyone for their input. Hopefully I can get this up and running and shooting at the right velocity. (crossing fingers at the chrono)
__________________
The Veeb
khmergiant is offline   Reply With Quote
Old 01-28-2013, 03:51 PM #31
GraniteGargoyle
 
 
GraniteGargoyle's Avatar
 
Join Date: Oct 2011
GraniteGargoyle is attending Decay of Nations VI
GraniteGargoyle supports Empire
I'm sure that will work. I put duct tape on mine until I got a new one in. Gorilla makes some that is the perfect width of the neck.
__________________
Need Paintball Stuff? Talk To Yeti6669
GraniteGargoyle is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump