Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-20-2013, 06:55 PM #1
ThizZ
SD Pirates
 
ThizZ's Avatar
 
Join Date: Dec 2008
Location: .Utah.
ThizZ supports Empire
Axe is leaking,bad consistency,broken z2.

Ok I have had my axe for almost a year now and I LOVE it sooooo much. I have recently been getting 1st shot drop off along with bad consistency over the chrono. I also have experienced a big leak in the grip frame. Also the Redline is SUPER dim and won't go any brighter. Everyone else's is bright and loud yet i have to cup my hand over the screen to see it. Should I send it to Empire or should I send it to someone on here who knows how to fine tune the gun and the upgrades I have?

Upgrades:
Infamous Boss bolt
Redline
Low rise
Dye ul
Ninja 45/45

I also have a z2 that seems to be broken? I have literally only used it one time. It thinks its jammed and won't feed. I have tried everything I can think of on the axe and z2 but I can't solve anything. Please someone help me out
ThizZ is offline   Reply With Quote
Old 01-20-2013, 07:00 PM #2
tr0jandude
ROMAN
 
tr0jandude's Avatar
 
Join Date: Nov 2006
Location: Omaha
tr0jandude owns a Planet Eclipse Ego
tr0jandude supports Team VICIOUS
tr0jandude supports Team VICIOUS
tr0jandude posts videos on PbNation
tr0jandude has achieved Level 3 in PbNation Pursuit
Tried New batts? What are you gun settings? Dwell, OP, Backcap?

For z2, have you tried New batt? How about re-calibrating?
__________________
tr0jandude is offline   Reply With Quote
Old 01-20-2013, 07:03 PM #3
ThizZ
SD Pirates
 
ThizZ's Avatar
 
Join Date: Dec 2008
Location: .Utah.
ThizZ supports Empire
Quote:
Originally Posted by tr0jandude View Post
Tried New batts? What are you gun settings? Dwell, OP, Backcap?

For z2, have you tried New batt? How about re-calibrating?
For the axe I have literally tried everything I can think of. As of now I don't know what the back cap is at and I can't test the pressure because the gun is leaking.

Yes I have tried new batteries and re-calibrating.

Nothing seems to work! I have practice next weekend so I need to get this resolved.
ThizZ is offline   Reply With Quote
Old 01-20-2013, 07:26 PM #4
team-titanium
steved
 
team-titanium's Avatar
 
Join Date: Nov 2003
Location: Cleveland Ohio
 has been a member for 10 years
team-titanium plays in the PSP
team-titanium plays in the APPA D3 division
The asa could be loose. where is the air coming out of on the grip frame? Check the air transfer tube in the grip. and make sure your asa is tight. Lube your poppit and screw your backcap all the way in gently. Then back it out and and a half times. As far as your redline i have no idea. Dont use cheap batteries.
__________________
no.
team-titanium is offline   Reply With Quote
Old 01-20-2013, 07:56 PM #5
ThizZ
SD Pirates
 
ThizZ's Avatar
 
Join Date: Dec 2008
Location: .Utah.
ThizZ supports Empire
Quote:
Originally Posted by team-titanium View Post
The asa could be loose. where is the air coming out of on the grip frame? Check the air transfer tube in the grip. and make sure your asa is tight. Lube your poppit and screw your backcap all the way in gently. Then back it out and and a half times. As far as your redline i have no idea. Dont use cheap batteries.
I only use Energizer.
Should I just send the gun and hopper into empire hoping to get it fixed?
ThizZ is offline   Reply With Quote
Old 01-20-2013, 08:09 PM #6
team-titanium
steved
 
team-titanium's Avatar
 
Join Date: Nov 2003
Location: Cleveland Ohio
 has been a member for 10 years
team-titanium plays in the PSP
team-titanium plays in the APPA D3 division
You could do that I suppose. The Z2 could be a board issue. Is the leak on the frame and body or the frame and asa?
__________________
no.
team-titanium is offline   Reply With Quote
Old 01-20-2013, 10:29 PM #7
ThizZ
SD Pirates
 
ThizZ's Avatar
 
Join Date: Dec 2008
Location: .Utah.
ThizZ supports Empire
Quote:
Originally Posted by team-titanium View Post
You could do that I suppose. The Z2 could be a board issue. Is the leak on the frame and body or the frame and asa?
I figured out the leak. An oring fell off when I was cleaning it lol.
I will take my gun into the field tomorrow and try to work on the consistency issue. Right now the dwell is at 3 back cap is all the way in and gauge reads 145-155 psi. I am also using a 45/4500 ninja tank, I am pretty sure all the shims are out for lowest operating pressure. Would that make a difference at all? Also any other suggestions? I am going to send in the z2 and redline sometime this week. Do you think Empire will replace the redline or try and solve the issue of being so dim and quiet? It shows full battery brightness is up and sound is up!
ThizZ is offline   Reply With Quote
Old 01-21-2013, 02:50 AM #8
minimag03
 
 
minimag03's Avatar
 
Join Date: Aug 2004
Location: Bluefield, WV
minimag03 is an NCPA player
minimag03 plays in the APPA D5 division
Empire will fix/replace redline for free, you just need to call or email them.

Are you ever lubed your reg?
__________________
Old Feeback
minimag03 is offline   Reply With Quote
Old 01-21-2013, 09:06 AM #9
EmpireTech
Always here to Help
 
EmpireTech's Avatar
 
Join Date: Aug 2012
Location: Mid-West
EmpireTech works for a Paintball manufacturer
EmpireTech plays in the PSP
EmpireTech plays in the APPA D4 division
EmpireTech supports Empire
Quote:
Originally Posted by minimag03 View Post
Empire will fix/replace redline for free, you just need to call or email them.
We will always do what we can to help. Now with that being said try the following;

Check Bolt Guide to Bolt tightness.. With the Infamous bolt there should be some looseness when the bolt is back but tight as it moves forwards. IF you have the stock bolt put that back on to test it.. (If the stock bolt slides off the Guide with no problems then you may need to replace the guide o-rings, if not then should be fine)

Also clean and lube EVERYTHING in the bolt system;
Bolt,
Bolt Guide (small o-ring)
POPPET <---- Very Important to lube
Put it all back together then make sure the velocity cap is turned 1.5 turns out.


Please email us at tech@paintballsolutions.com with the following;

Name,
Phone Number,
Shipping Address,
Requesting ... Redline board, Z2 Board, and If needed Bolt Guide o-rings (small)

If none of the above work then we can always get you setup with an RMA so we can have a look at it our self’s
__________________
Empire Tech Support
Click Here For Product Support
Click To Email Us
Or Call Us at
1-800-220-3222
EmpireTech is offline   Reply With Quote
Old 01-21-2013, 11:10 PM #10
ThizZ
SD Pirates
 
ThizZ's Avatar
 
Join Date: Dec 2008
Location: .Utah.
ThizZ supports Empire
Quote:
Originally Posted by EmpireTech View Post
We will always do what we can to help. Now with that being said try the following;

Check Bolt Guide to Bolt tightness.. With the Infamous bolt there should be some looseness when the bolt is back but tight as it moves forwards. IF you have the stock bolt put that back on to test it.. (If the stock bolt slides off the Guide with no problems then you may need to replace the guide o-rings, if not then should be fine)

Also clean and lube EVERYTHING in the bolt system;
Bolt,
Bolt Guide (small o-ring)
POPPET <---- Very Important to lube
Put it all back together then make sure the velocity cap is turned 1.5 turns out.


Please email us at tech@paintballsolutions.com with the following;

Name,
Phone Number,
Shipping Address,
Requesting ... Redline board, Z2 Board, and If needed Bolt Guide o-rings (small)

If none of the above work then we can always get you setup with an RMA so we can have a look at it our self’s
Thank you so much!
ThizZ is offline   Reply With Quote
Old 01-21-2013, 11:11 PM #11
ThizZ
SD Pirates
 
ThizZ's Avatar
 
Join Date: Dec 2008
Location: .Utah.
ThizZ supports Empire
Quote:
Originally Posted by minimag03 View Post
Empire will fix/replace redline for free, you just need to call or email them.

Are you ever lubed your reg?
I am scared to lube the reg lol.
ThizZ is offline   Reply With Quote
Old 01-21-2013, 11:57 PM #12
private_silver
Fire and Forget.
 
private_silver's Avatar
 
Join Date: May 2011
Location: Pennsylvania
private_silver is an NCPA player
private_silver plays in the APPA D5 division
"Lube" the reg. It'll help a bit. Use something like goldcup oil for that. 2 drops would be plenty, right into the brass area, Air it up, dry fire a good couple of times (40-50) to make sure it gets it all through.
__________________
Dust Black Axe w/ white accent
14" Freak Kit
Spire with CrownSF
Crossfire 68/45 w/ Stealth
private_silver is offline   Reply With Quote
Old 01-22-2013, 12:14 AM #13
Christian P
UWL and Scenario
 
Christian P's Avatar
 
Join Date: Sep 2012
Location: Pittsburgh, Pa
Christian P is playing at Living Legends VI
Christian P is playing at Living Legends VII
Christian P has achieved Level 2 in PbNation Pursuit
Christian P is attending Decay of Nations VII
I know people post how Kee replaces parts, but the real luxury Kee provides us is EXCEPTIONAL customer service. The rep I talked to walked me through a rebuild of my bolt and o-rings till I got my chops eliminated.

No other manufacture spent 20 minutes going over details like Kee with me. They want you to work out bugs and do a second to none job helping players like me enjoy their products so much more than any other I've purchased.

The time spent on the phone with me was really appreciated and I found my leak to be a bad o-ring on the bolt.
__________________
Shooting:
Chrome V3 Mini - Custom Rotor - Lurker Barrel - 45/4500 Crossfire
CCI Phantom VSC blue/black anno stock class


I play at: Urban Assault, McDonald, PA - Steeltown, Etna, PA - Three Rivers Paintball, Freedom, Pa
I don't drink like I used to, but I shoot more kids and have a better time.
Christian P is offline   Reply With Quote
Old 01-22-2013, 12:15 PM #14
ThizZ
SD Pirates
 
ThizZ's Avatar
 
Join Date: Dec 2008
Location: .Utah.
ThizZ supports Empire
Quote:
Originally Posted by private_silver View Post
"Lube" the reg. It'll help a bit. Use something like goldcup oil for that. 2 drops would be plenty, right into the brass area, Air it up, dry fire a good couple of times (40-50) to make sure it gets it all through.
So I dont need to take the reg apart to clean/oil it correct?
ThizZ is offline   Reply With Quote
Old 01-22-2013, 01:02 PM #15
minimag03
 
 
minimag03's Avatar
 
Join Date: Aug 2004
Location: Bluefield, WV
minimag03 is an NCPA player
minimag03 plays in the APPA D5 division
Don't put the lube on the brass section of the Relay, it should go into the small holes near bottom of the brass circle. You don't need to open the reg to oil it. You would have to open it to clean it. Try the oil first and see how it does. Cheapest/fastest way to get pb oil is at the local hardware store, ask for pneumatic tool oil.

Quote:
Originally Posted by Christian P View Post
No other manufacture spent 20 minutes going over details like Kee with me. They want you to work out bugs and do a second to none job helping players like me enjoy their products so much more than any other I've purchased.
I've been on the phone with Larry from AKA for over an hour before, and almost as much with Blast technicians. Not as rare as you would think. The free parts for life is pretty hard to find though.
__________________
Old Feeback

Last edited by minimag03 : 01-22-2013 at 01:16 PM.
minimag03 is offline   Reply With Quote
Old 01-22-2013, 01:19 PM #16
[NA]WARLORD
 
 
[NA]WARLORD's Avatar
 
Join Date: Dec 2001
Location: Sunny FLA !!!!!!!!!!!
[NA]WARLORD is a founding member
 has been a member for 10 years
[NA]WARLORD has achieved Level 2 in PbNation Pursuit
[NA]WARLORD supports Empire
Quote:
Originally Posted by ThizZ View Post
Right now the dwell is at 3 back cap is all the way in and gauge reads 145-155 psi.
This could be the issue, the back cap should be 1.5 turns out with any of the Boss PL bolts. I will also add, get the Infamous carrier orings, they help a lot.
[NA]WARLORD is offline   Reply With Quote
Old 01-22-2013, 01:23 PM #17
private_silver
Fire and Forget.
 
private_silver's Avatar
 
Join Date: May 2011
Location: Pennsylvania
private_silver is an NCPA player
private_silver plays in the APPA D5 division
Quote:
Originally Posted by minimag03 View Post
Don't put the lube on the brass section of the Relay, it should go into the small holes near bottom of the brass circle.
The brass area is where the holes are? OH, you thought I meant the front

I just figured people might assume that to lube "inside it", you would kinda have to put it where it would get pushed through by air
__________________
Dust Black Axe w/ white accent
14" Freak Kit
Spire with CrownSF
Crossfire 68/45 w/ Stealth
private_silver is offline   Reply With Quote
Old 01-22-2013, 01:34 PM #18
minimag03
 
 
minimag03's Avatar
 
Join Date: Aug 2004
Location: Bluefield, WV
minimag03 is an NCPA player
minimag03 plays in the APPA D5 division
That's what I'm telling him to do. The brass section on the Relay does not have holes that lead to the reg (unlike the Mini). The on/off assembly is in front of that brass section on the Relay. The hole to the reg is where I described.
__________________
Old Feeback
minimag03 is offline   Reply With Quote
Old 01-22-2013, 01:35 PM #19
[NA]WARLORD
 
 
[NA]WARLORD's Avatar
 
Join Date: Dec 2001
Location: Sunny FLA !!!!!!!!!!!
[NA]WARLORD is a founding member
 has been a member for 10 years
[NA]WARLORD has achieved Level 2 in PbNation Pursuit
[NA]WARLORD supports Empire
Quote:
Originally Posted by private_silver View Post
I just figured people might assume that to lube "inside it", you would kinda have to put it where it would get pushed through by air
Thats what he meant
[NA]WARLORD is offline   Reply With Quote
Old 01-22-2013, 04:44 PM #20
private_silver
Fire and Forget.
 
private_silver's Avatar
 
Join Date: May 2011
Location: Pennsylvania
private_silver is an NCPA player
private_silver plays in the APPA D5 division
Quote:
Originally Posted by minimag03 View Post
That's what I'm telling him to do. The brass section on the Relay does not have holes that lead to the reg (unlike the Mini). The on/off assembly is in front of that brass section on the Relay. The hole to the reg is where I described.
Well again, concerning the holes, it really doesn't matter where he drops it, as long as he drops it in the back of the relay. The air pressure will all push it through anyway (Fixed the creep on mine, I dropped it right on the pin that the on/off lever moves) . Just saying the brass is easier to see than the little holes

As to OP, no, you don't need to take it apart, simply 1-2 drops in where the tank screws in. (If you want, directly over the two little holes if it pleases you )
__________________
Dust Black Axe w/ white accent
14" Freak Kit
Spire with CrownSF
Crossfire 68/45 w/ Stealth
private_silver is offline   Reply With Quote
Old 01-26-2013, 05:03 AM #21
Ss7
 
 
Join Date: Jan 2013
Quote:
Originally Posted by [NA]WARLORD View Post
This could be the issue, the back cap should be 1.5 turns out with any of the Boss PL bolts. I will also add, get the Infamous carrier orings, they help a lot.
IT may just be me, but I think the dwell is about 2-3 numbers lower than it should be :/
Ss7 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump