Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-10-2013, 01:48 PM #1
Willtgm
 
 
Willtgm's Avatar
 
Join Date: Aug 2012
Location: Orlando
Willtgm supports Empire
drone dx issue need help!

I was in the middle of a game with my drone dx and all of the sudden some shots dropped off. then my gun was working fine and then all of the paint balls weren't even going fast enough to get out of the barrel. does anyone know what the problem might be?
Willtgm is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-10-2013, 01:53 PM #2
The_Fresh
Trollin' the trolls.
 
The_Fresh's Avatar
 
Join Date: Mar 2011
Location: CT
Annual Supporting Member
The_Fresh plays in the PSP
The_Fresh plays in the APPA D4 division
The_Fresh has achieved Level 3 in PbNation Pursuit
The_Fresh supports DLX Technology
The_Fresh supports Empire
check your tank psi... how much is left? relube your regulator and readjust it. check your dwell set it to factory, which i think is 10 if i remember correctly. also what size paint and bore on the barrel are you using? also relube the drivetrain bolt assembly. some lube might have been off and the o rings are sticking. and replace the battery
__________________
MacDev Militia
The_Fresh is offline   Reply With Quote
Old 01-10-2013, 02:39 PM #3
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
Change your battery.
__________________
Feedback: Old (+4)
blueshifty is offline   Reply With Quote
Old 01-14-2013, 10:06 PM #4
TheHoneyBadger
Front player SHPK sting
 
TheHoneyBadger's Avatar
 
Join Date: Sep 2012
Location: Edmonton, Alberta
TheHoneyBadger supports Team VICIOUS
TheHoneyBadger supports Pev's Paintball
TheHoneyBadger has achieved Level 2 in PbNation Pursuit
Check the battery, and the check how much is left in your tank.
__________________
ಠ_ಠ ಠ_ಠ ಠ_ಠ ಠ_ಠ

Party in the front, buisness in the back. Exactly why I play front.
Make sure to subscribe to me on youtube: Sean60001
TheHoneyBadger is offline   Reply With Quote
Old 01-16-2013, 01:21 PM #5
Willtgm
 
 
Willtgm's Avatar
 
Join Date: Aug 2012
Location: Orlando
Willtgm supports Empire
Quote:
Originally Posted by TheHoneyBadger View Post
Check the battery, and the check how much is left in your tank.
the battey had just been replaced
Willtgm is offline   Reply With Quote
Old 01-16-2013, 01:26 PM #6
Willtgm
 
 
Willtgm's Avatar
 
Join Date: Aug 2012
Location: Orlando
Willtgm supports Empire
Quote:
Originally Posted by The_Fresh View Post
check your tank psi... how much is left? relube your regulator and readjust it. check your dwell set it to factory, which i think is 10 if i remember correctly. also what size paint and bore on the barrel are you using? also relube the drivetrain bolt assembly. some lube might have been off and the o rings are sticking. and replace the battery
the dwell was stock, i upped it 2 ms after i encountered the problem and it still didnt work. the tank was full but i tried another full one and it still didnt work. i also had relubed the bolt and it didnt work. also the battery i was using was new. i adjusted the reg a tiny bit nd the fps went up to 350 fps i moved it down and itwas low
Willtgm is offline   Reply With Quote
Old 01-16-2013, 01:33 PM #7
Mark S.
CHOWDAH
 
Mark S.'s Avatar
 
Join Date: May 2009
Location: NH
Mark S. works for a Paintball manufacturer
Mark S. plays in the APPA D4 division
You may want to try swapping your 2 bolt switch o-rings and the valve o-ring. If the problem persists it's possible you have a faulty noid and may want to contact a tech center (link to one is in my sig).
Mark S. is offline   Reply With Quote
Old 01-16-2013, 05:49 PM #8
Deathstick_Davis
Macdev Pimp
 
Deathstick_Davis's Avatar
 
Join Date: Jun 2011
Location: Toronto Canada
Depending on what country you live in or where you live you can find Tech Centers here: http://store.macdev.net/Support_s/1825.htm
__________________
CANADIAN Macdev Retailer/Service and WARRANTY Centre

CANADIAN CLONE GTi UPGRADE CENTRE

http://www.smackballin.com/
http://www.facebook.com/Smackballin

Got a problem with your gun? It's probably an o-ring or lube issue
Deathstick_Davis is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump