Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 12-28-2012, 11:20 PM #1
weiss1172
lt. toker
 
weiss1172's Avatar
 
Join Date: Jun 2012
Location: Hesperia, Ca.
weiss1172 has achieved Level 1 in PbNation Pursuit
bt4 no recocking

Hey guys! I'm having some issues with my bt 4 after installing a zerokick hammer, I cock the hammer and shoot and it shoots like 3 shots and decocks. I have replaced the hammer springs from stock to red, yellow and purple . I'm almost at my wit's end; but that's why I joined this forum to get help and give help if I can, thanks in advance.

P.s I have polished the internals, replaced the power tube, modified the air passages on the air valve. I have done this before the zero kick hammer upgrade and it shot great with stock valve.
weiss1172 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-29-2012, 07:28 PM #2
die.another.day
 
 
die.another.day's Avatar
 
Join Date: Nov 2012
I have the same problem. Ill watch this thread top
die.another.day is offline   Reply With Quote
Old 01-07-2013, 09:19 PM #3
weiss1172
lt. toker
 
weiss1172's Avatar
 
Join Date: Jun 2012
Location: Hesperia, Ca.
weiss1172 has achieved Level 1 in PbNation Pursuit
Well! I just installed my stock hammer and my bt shoots great, it sucks that there was no help but that's life.
Hey die.another.day sorry that there was no info or help. I guess just go back to your stock hammer and spring. It should shoot just fine after that.
weiss1172 is offline   Reply With Quote
Old 01-10-2013, 09:49 PM #4
pieguy465
 
 
Join Date: Aug 2012
Location: Northern B.C
I have bad recock issues with a stock spring, any ideas?
pieguy465 is offline   Reply With Quote
Old 01-11-2013, 07:48 AM #5
EmpireTech
Always here to Help
 
EmpireTech's Avatar
 
Join Date: Aug 2012
Location: Mid-West
EmpireTech works for a Paintball manufacturer
EmpireTech plays in the PSP
EmpireTech plays in the APPA D4 division
EmpireTech supports Empire
Try changing the o-ring on the hammer to see if that helps.. Also make sure that everything on the inside is cleaned and lubed. If nothing else we can send any parts that may be needed.
__________________
Empire Tech Support
Click Here For Product Support
Click To Email Us
Or Call Us at
1-800-220-3222
EmpireTech is offline   Reply With Quote
Old 01-12-2013, 08:53 PM #6
pieguy465
 
 
Join Date: Aug 2012
Location: Northern B.C
Ok great thank you
pieguy465 is offline   Reply With Quote
Old 10-04-2013, 09:29 AM #7
TheWildOne
 
 
Join Date: Mar 2005
Location: Ottawa
I know someone that installed the "Zero Kick Hammer Weight Kit". He had the same problem and that kit fixed it for him.
TheWildOne is offline   Reply With Quote
Old 10-04-2013, 01:09 PM #8
grss429
Gun Tech! & Field owner
 
grss429's Avatar
 
Join Date: Sep 2007
Location: N.C
grss429 plays in the PSP
grss429 posts videos on PbNation
grss429 plays in the APPA D4 division
grss429 has perfected Level 1 in PbNation Pursuit
grss429 has achieved Level 4 in PbNation Pursuit
the zero kit bolt is poopie it's a commen issue with theses bolts
__________________
B'Fins Paintball Tech
My gun repair/cleaning/tech service

BE SURE TO CHECK OUT MY FACEBOOK PAGE! WEBSITE COMING SOON www.facebook.com/bfinpbt

Owner/home field.
Come play at Nature of the game paintball in hampstead North Carolina (910) 270 2163
grss429 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump