Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 12-16-2012, 04:28 PM #1
pberry96
 
 
Join Date: Apr 2012
Ion not working

I bought a used ion from a friend. It worked for a week than the problems started i fixed most of them but every time I pull the trigger the board turns off. I have a new battery in it? Any suggestions
Thanks
pberry96 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-16-2012, 05:08 PM #2
tyronejk
titular
 
tyronejk's Avatar
 
Join Date: Jan 2012
Location: Atlanta, GA
tyronejk is an NCPA player
tyronejk plays in the APPA beginner division
Is it a good quality battery (Duracell/Energizer)? Otherwise you may have a loose connection or short-circuit.
__________________
Current markers: 2011 G6R | Axe | Lasoya Promaster | Ion | Ion XE

Theoretical max efficiency of a marker
Automated paintball turret
tyronejk is offline   Reply With Quote
Old 12-16-2012, 05:18 PM #3
pberry96
 
 
Join Date: Apr 2012
Quote:
Originally Posted by tyronejk View Post
Is it a good quality battery (Duracell/Energizer)? Otherwise you may have a loose connection or short-circuit.
Ya I just put new battery in, I was hoping it was something easy to fix
pberry96 is offline   Reply With Quote
Old 12-16-2012, 05:33 PM #4
ballahamman32
BOOM!!
 
ballahamman32's Avatar
 
Join Date: Aug 2010
Location: shippensburg
Annual Supporting Member
ballahamman32 is BST Legit
ballahamman32 is playing at Living Legends VII
ballahamman32 owns a Planet Eclipse Etek
ballahamman32 supports DLX Technology
ballahamman32 supports Empire
Probably bad battery harness
__________________
I buy, sell, trade, and fix ions, ion parts anything to do with ions. I always have ion parts and full working guns. Just let me know what you need!!!

I fix ions leaks not shooting tuning, I also fix broken ion boards pm me for prices on any ion instillations or prices for fixing/ maintenance!!

SMART PARTS ION PARTS STOCK/UPGRADED ------> http://www.pbnation.com/showthread.p...7#post77505767
ballahamman32 is offline   Reply With Quote
Old 12-16-2012, 06:01 PM #5
7ezekiel7
Paintball is LIFE!
 
7ezekiel7's Avatar
 
Join Date: Feb 2011
Location: El Paso, TX
Annual Supporting Member
7ezekiel7 supports Team VICIOUS
Like he said its a bad battery harness or there is a short. I had one with a short once it was an easy fix if your good at soldering.
__________________
Cheap G6R
7ezekiel7 is offline   Reply With Quote
Old 12-16-2012, 09:35 PM #6
tyronejk
titular
 
tyronejk's Avatar
 
Join Date: Jan 2012
Location: Atlanta, GA
tyronejk is an NCPA player
tyronejk plays in the APPA beginner division
Quote:
Originally Posted by pberry96 View Post
Quote:
Originally Posted by tyronejk View Post
Is it a good quality battery (Duracell/Energizer)? Otherwise you may have a loose connection or short-circuit.
Ya I just put new battery in, I was hoping it was something easy to fix
Very important for stock Ion boards.
__________________
Current markers: 2011 G6R | Axe | Lasoya Promaster | Ion | Ion XE

Theoretical max efficiency of a marker
Automated paintball turret
tyronejk is offline   Reply With Quote
Old 12-16-2012, 10:10 PM #7
ballahamman32
BOOM!!
 
ballahamman32's Avatar
 
Join Date: Aug 2010
Location: shippensburg
Annual Supporting Member
ballahamman32 is BST Legit
ballahamman32 is playing at Living Legends VII
ballahamman32 owns a Planet Eclipse Etek
ballahamman32 supports DLX Technology
ballahamman32 supports Empire
Quote:
Originally Posted by tyronejk

Very important for stock Ion boards.
Very true
__________________
I buy, sell, trade, and fix ions, ion parts anything to do with ions. I always have ion parts and full working guns. Just let me know what you need!!!

I fix ions leaks not shooting tuning, I also fix broken ion boards pm me for prices on any ion instillations or prices for fixing/ maintenance!!

SMART PARTS ION PARTS STOCK/UPGRADED ------> http://www.pbnation.com/showthread.p...7#post77505767
ballahamman32 is offline   Reply With Quote
Old 12-17-2012, 01:08 AM #8
astorytootell
 
 
Join Date: Dec 2012
Quote:
Originally Posted by 7ezekiel7 View Post
Like he said its a bad battery harness or there is a short. I had one with a short once it was an easy fix if your good at soldering.
Your way to really solve this. I go to trial next
astorytootell is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump