Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-28-2012, 03:15 PM #1
djxenex
Flank em!
 
djxenex's Avatar
 
Join Date: Aug 2012
Location: The Dalles, OR
djxenex owns a Planet Eclipse Lv1
djxenex plays in the APPA D5 division
djxenex has achieved Level 1 in PbNation Pursuit
djxenex has perfected Level 1 in PbNation Pursuit
mq2 help

whats up people, this is my first posting on pbnation so hopefully i get it right.

anyways i have a mq2ed karni that is giving me all kinds of grief. this is my first mq2 and is fixing to be my last if i cant figure this out. the rundown on the problem is (well the biggest issue is my velocity) i cant get it to shoot over 250 fps i also have blowback issues which i have been able to bring under moderate control with the bolt closed delay i also infrequently have shootdown issues. i've spent the last few weeks searching the web and trying to trouble shoot it. one thing i've tried with no luck was the allen head bolt on the front of the popit its in there tight as can be and now the bolt sticks open from time to time usually if i shoot a ball but not on dry fire so i'm pretty sure the bolt is too tight. i lubed all the parts with dow 33 and put on fresh orings.
sear is set to 4 mil secs. even tried a e1 board with higher sear on settings. i'm completely at a loss.

things is its in a halfblocked karni and only the top tube has been milled so even if i wanted to just put in a regular valve i would have to mill the bottom tube for the bolt pin to connect with the hammer i'd like to get the mq working but am just sick of messing with it i want the gun to be reliable. any thoughts would greatly be appreciated.

i'd also like info on getting the milling on the lower tube done should i decide to go with a regular valve specifically who can i get to do it for me

the set up is as follows
e2 zero b 1.10
stock karnivor front pnuematics
cp reg (i've tried it all the way up to 300 psi which any higher the gun leaks)

don't think any of the other parts are relevant to the mq working but they are as follows

eclispe asa
i've tried two bolts
2k6 black magic stock, and an unknown delrin bolt that came with the marker
and of course i'm using a barrel kit with correct sizing
tried freak, death stix, and evil pipes.

any other info you need just ask

Last edited by djxenex : 11-28-2012 at 03:41 PM.
djxenex is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-28-2012, 06:13 PM #2
dbkid0486
 
 
dbkid0486's Avatar
 
Join Date: Jan 2007
Location: New Jersey
Whats the bolt/body fitment lookin like?
__________________
Feedback

ClosedBoltBallers
dbkid0486 is offline   Reply With Quote
Old 11-28-2012, 06:16 PM #3
djxenex
Flank em!
 
djxenex's Avatar
 
Join Date: Aug 2012
Location: The Dalles, OR
djxenex owns a Planet Eclipse Lv1
djxenex plays in the APPA D5 division
djxenex has achieved Level 1 in PbNation Pursuit
djxenex has perfected Level 1 in PbNation Pursuit
bolts fit like they should the one unknown bolt is missing a o-ring which is why i used the one off my black magic. they slide easily but aren't loose either
djxenex is offline   Reply With Quote
Old 11-29-2012, 03:12 AM #4
djxenex
Flank em!
 
djxenex's Avatar
 
Join Date: Aug 2012
Location: The Dalles, OR
djxenex owns a Planet Eclipse Lv1
djxenex plays in the APPA D5 division
djxenex has achieved Level 1 in PbNation Pursuit
djxenex has perfected Level 1 in PbNation Pursuit
Update

well i decided to rip it all apart again and give it one more go. i mean i stripped the entire gun and rebuilt it like i was carefully assembling parts that took me months to acquire. i lubed everything and was meticulous in reassembly and at 280 psi my gun is shooting 340 fps i was astounded. i can't say for certain where the problem was so i don't know how much help this will be to others but one thing of note that i did, was since i don't have the white spacer that comes on the pilot (it didn't come with the gun) i stretched the pilot spring just a little. from what i gather this is supposed to offset the difference in air volume for smaller bodied guns. i can't say if that's what cured my karni but it's my prime suspect.

i was curious if anyone knows the specs on the spring and spacer and where to possibly get replacements?

all i can say is the major hurdle is gone now comes the fine tuning. does anyone have a good set of settings they like to use with my configuration in mind?
djxenex is offline   Reply With Quote
Old 12-03-2012, 08:19 AM #5
loneassassin
A Grim and...
 
loneassassin's Avatar
 
Join Date: Apr 2006
Location: ..Frostbitten Kingdom
For starters, how low is your Lpr set? Too low and you're going to get bolt-flyback (blowback, basically) and that will mess with everything if you don't realize it. It will reduce velocity, so then you'll crank up the pressure, resulting in more kick and....more blowback; so then you'll start fiddling with your other settings, etc. You get the picture.

Set your Lpr about where you'd set a normal valved cocker, for starters. Then tune velocity. You'll find that without that pilot spacer, you should only need about 220 psi to reach the 290-300 fps range (with a fresh battery, of course). Mine runs optimally at around 210 psi, and mine has virtually the same valve chamber volume as a Karni.
__________________
Death Before Dishonor
My favorite instrument of death:
http://i208.photobucket.com/albums/b...6/P2220160.jpg

My halfblocked Trilogy pump:
http://i208.photobucket.com/albums/b...6/P3250486.jpg
loneassassin is offline   Reply With Quote
Old 12-03-2012, 01:17 PM #6
djxenex
Flank em!
 
djxenex's Avatar
 
Join Date: Aug 2012
Location: The Dalles, OR
djxenex owns a Planet Eclipse Lv1
djxenex plays in the APPA D5 division
djxenex has achieved Level 1 in PbNation Pursuit
djxenex has perfected Level 1 in PbNation Pursuit
lpr is set about a half crank higher then is needed to re-cock the marker it seems to work ok at that setting
djxenex is offline   Reply With Quote
Old 12-16-2012, 10:14 PM #7
paintballer231
Avalanche Canada/FS Swarm
 
paintballer231's Avatar
 
Join Date: Jul 2005
Location: Vancouver Canada
paintballer231 owns a Planet Eclipse Ego
paintballer231 supports Team VICIOUS
paintballer231 supports Sherwood Forest
Still having issues .I am in the same boat.
__________________
James M
Click Hereto add me on Facebook!
paintballer231 is offline   Reply With Quote
Old 12-17-2012, 02:17 PM #8
djxenex
Flank em!
 
djxenex's Avatar
 
Join Date: Aug 2012
Location: The Dalles, OR
djxenex owns a Planet Eclipse Lv1
djxenex plays in the APPA D5 division
djxenex has achieved Level 1 in PbNation Pursuit
djxenex has perfected Level 1 in PbNation Pursuit
Back to the same old issues

Well i aired it up yesterday to play and its back to the same old issues. its slow like 230fps at the psi level i had it at when it was shooting great i turned it up and it has tremendous blowback and burps when i shoot and can't get it above 250fps even at 300 psi. i'm so fed up with the mq2 i wish my karnivor body was milled through the lower tube as well so i could just put a regular valve in it







anybody know a good reliable machinist that can finish the milling?

Last edited by djxenex : 12-17-2012 at 02:23 PM. Reason: pics didnt work
djxenex is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump