Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 12-01-2012, 05:06 PM #1
wildspinx
T-MOB
 
wildspinx's Avatar
 
Join Date: Nov 2005
Location: Gastonia, NC
Annual Supporting Member
wildspinx plays in the PSP
wildspinx helped look for balloons
wildspinx supports Team VICIOUS
wildspinx supports DLX Technology
2006 ego shooting issue. (barely shoots) help??

Ok so my teammates ego went down in the middle of a game today. It has been fine before this, and in the middle of the game quit shooting. The solenoid still clicks, the bolt goes forward and back, and i switched regulators with an etek 3, its not the reg.

IF THE DWELL IS UP TO 14 THEN IT WILL SHOOT. Just sounds like a cannon!

Any help with this would be great, again it is an ego6.
__________________
T-MOB
wildspinx is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-01-2012, 06:03 PM #2
Soul06
The Last Thing You'll See
 
Soul06's Avatar
 
Join Date: Mar 2003
Location: NY ((718)) NY
 has been a member for 10 years
Soul06 owns a Planet Eclipse CSL
Soul06 owns a Planet Eclipse Lv1
Soul06 supports Empire
So whats the problem? Keep the dwell high enough that it continues to shoot and play on. Egos are loud. Always have been. Always will be.
__________________
"You are entitled to your own opinion but not your own facts" ~ POTUS

Custom Ano'd Prestige CSL w/ Dart Kit - Midnight Superblue LV1
Obnoxious, NY - High Velocity, NY - Liberty, NY - Cousins, NY - Top Gun, NJ
On Target, NJ - Accurate, NJ - Skirmish, PA - CPX Sports, IL - Paintball Explosion, IL - P&L, MA - Pev's, VA

Soul06 is offline   Reply With Quote
Old 12-02-2012, 07:31 AM #3
wildspinx
T-MOB
 
wildspinx's Avatar
 
Join Date: Nov 2005
Location: Gastonia, NC
Annual Supporting Member
wildspinx plays in the PSP
wildspinx helped look for balloons
wildspinx supports Team VICIOUS
wildspinx supports DLX Technology
stock the dwell is at 10, to have to take it all the way to 14, that just seems harmful to the gun, and the kick on it is awful. Was hoping there was something wrong with it that was fixable, that way I could lower the dwell again.
__________________
T-MOB
wildspinx is offline   Reply With Quote
Old 12-02-2012, 11:55 AM #4
wildspinx
T-MOB
 
wildspinx's Avatar
 
Join Date: Nov 2005
Location: Gastonia, NC
Annual Supporting Member
wildspinx plays in the PSP
wildspinx helped look for balloons
wildspinx supports Team VICIOUS
wildspinx supports DLX Technology
im thinking it could be a qev problem? possibly not getting enough air. Any help is much appreciated.
__________________
T-MOB
wildspinx is offline   Reply With Quote
Old 12-02-2012, 11:58 AM #5
abenguyen
Abe Na-Goo-Yen
 
abenguyen's Avatar
 
Join Date: Jun 2008
Location: DFW, TX
abenguyen owns a Planet Eclipse Geo
abenguyen owns a Planet Eclipse Geo
abenguyen posts videos on PbNation
abenguyen plays in the APPA beginner division
abenguyen supports DLX Technology
Have you tried replacing the battery with a brand new name brand one? 4ms of dwell isn't that bad tbh.
abenguyen is offline   Reply With Quote
Old 12-02-2012, 12:02 PM #6
wildspinx
T-MOB
 
wildspinx's Avatar
 
Join Date: Nov 2005
Location: Gastonia, NC
Annual Supporting Member
wildspinx plays in the PSP
wildspinx helped look for balloons
wildspinx supports Team VICIOUS
wildspinx supports DLX Technology
Yea we replaced it twice, with two different brands, like i said it was weird, just mid game, and I am usually pretty good with taking apart guns and finding problems. And its at 14ms, may be what you meant to type, but I know that 10 is the stock, and the highest it can go is like 14.9 or 15.0. So it just seems high, but I posted it in ask bill thread too now, so I will be looking there also.
__________________
T-MOB
wildspinx is offline   Reply With Quote
Old 12-02-2012, 01:29 PM #7
Soul06
The Last Thing You'll See
 
Soul06's Avatar
 
Join Date: Mar 2003
Location: NY ((718)) NY
 has been a member for 10 years
Soul06 owns a Planet Eclipse CSL
Soul06 owns a Planet Eclipse Lv1
Soul06 supports Empire
Are you certain the stock dwell was 10? I can't remember back to when I had an 06 tell you if that's correct. But somehow that just does not sound or feel correct. Sounds like the original owner lowered the dwell
__________________
"You are entitled to your own opinion but not your own facts" ~ POTUS

Custom Ano'd Prestige CSL w/ Dart Kit - Midnight Superblue LV1
Obnoxious, NY - High Velocity, NY - Liberty, NY - Cousins, NY - Top Gun, NJ
On Target, NJ - Accurate, NJ - Skirmish, PA - CPX Sports, IL - Paintball Explosion, IL - P&L, MA - Pev's, VA

Soul06 is offline   Reply With Quote
Old 12-02-2012, 01:39 PM #8
smokefools66
Overkill is underrated
 
smokefools66's Avatar
 
Join Date: Nov 2007
Location: KANSAS
smokefools66 owns a Planet Eclipse Ego
smokefools66 supports Team VICIOUS
smokefools66 supports Team VICIOUS
smokefools66 supports Empire
Yes the stock dwell on 06 Egos is 10. I would reset the board setting if you have changed anything besides the dwell and then up it again. Also set your LPR back to flush. This would be best to do so over the chrono so you can see how your adjustments effects your performance. Honestly a dwell of 14 or 15 isn't going to hurt the gun, I mean your talking about milliseconds so raising it will only make your gun slightly less efficient. I would check the QEV diaphragms, clean and lightly lube the solenoid coil. I know you said it wasnt the reg, but I would check the HPR and LPR pistons.

Hope this helps.
__________________

"I like the poo a lot"- tim2thousand4

Last edited by smokefools66 : 12-02-2012 at 01:42 PM.
smokefools66 is offline   Reply With Quote
Old 12-02-2012, 02:46 PM #9
Team Live Wire 911
*««FireFighter»»*
 
Team Live Wire 911's Avatar
 
Join Date: Dec 2003
Location: «ILLNOIS *217*»
 has been a member for 10 years
Team Live Wire 911 plays in the PSP
Team Live Wire 911 plays in the APPA D4 division
Team Live Wire 911 supports Empire
What he said ^
__________________
.Ninja Club Team Ac402.com, POUND TOWN !!!!! No Limit!!! Support
Team Live Wire 911 is offline   Reply With Quote
Old 12-02-2012, 03:13 PM #10
wildspinx
T-MOB
 
wildspinx's Avatar
 
Join Date: Nov 2005
Location: Gastonia, NC
Annual Supporting Member
wildspinx plays in the PSP
wildspinx helped look for balloons
wildspinx supports Team VICIOUS
wildspinx supports DLX Technology
yea I checked the lpr/ hpr pistons, besides the shims on the hpr really needing a cleaning, that was about it, but I dont think the lpr was flush now that I think about it (maybe the reason for kicking so bad). But I did reset the board and that is why I upped it all the way to 14, and that is where I could get the first "full" shot and not just puffs. So I will try that, unfortunately we dont play again until january, but I will let everyone know, thanks again for all the input.

And I dont know how to/ dont wanna mess with the qevs haha. I cant even figure out how to get them off the ram and I know they are easy to snap.
__________________
T-MOB
wildspinx is offline   Reply With Quote
Old 12-02-2012, 03:18 PM #11
smokefools66
Overkill is underrated
 
smokefools66's Avatar
 
Join Date: Nov 2007
Location: KANSAS
smokefools66 owns a Planet Eclipse Ego
smokefools66 supports Team VICIOUS
smokefools66 supports Team VICIOUS
smokefools66 supports Empire
Well the QEVs should be loctited on and yes they can snap, I had one do it to me, but luckily I was able to put a small Allen key in there and unscrew it. There is a walk through on it in the stickies somewhere which is helpful to have around when doing more extensive maintenance.
__________________

"I like the poo a lot"- tim2thousand4
smokefools66 is offline   Reply With Quote
Old 12-02-2012, 03:56 PM #12
isaiahliepold
 
 
isaiahliepold's Avatar
 
Join Date: Oct 2012
Try cleaning out your zick and inside through the bolt
isaiahliepold is offline   Reply With Quote
Old 12-02-2012, 03:58 PM #13
smokefools66
Overkill is underrated
 
smokefools66's Avatar
 
Join Date: Nov 2007
Location: KANSAS
smokefools66 owns a Planet Eclipse Ego
smokefools66 supports Team VICIOUS
smokefools66 supports Team VICIOUS
smokefools66 supports Empire
Quote:
Originally Posted by isaiahliepold View Post
Try cleaning out your zick and inside through the bolt
I'm assuming you mean the ram, since the 05/06 Egos weren't compatible with the Zick kits.
__________________

"I like the poo a lot"- tim2thousand4
smokefools66 is offline   Reply With Quote
Old 12-03-2012, 06:29 AM #14
morolen
Lift Gamma Gain
 
morolen's Avatar
 
Join Date: Jun 2010
Location: Louisville, Colorado
morolen owns a Planet Eclipse Ego
Replace your ram o-rings as well, if they are not sealing correctly, the marker may not fire correctly. Also inspect your LPR Piston Seat, while it doesn't sound too likely, many issues on older model egos can be traced to that.
__________________
H+

Hustle Paintball Video Goon
morolen is online now   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump