Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-14-2012, 12:49 AM #1
littleman-paintball
 
 
littleman-paintball's Avatar
 
Join Date: Jan 2009
07 ego wont shoot above 265... Checked Everything if Jack Wood could chime in?

Basically what the title says....
What I have tried
-complete o-ring rebuild
-no qev mod
-checked shims
-checked lpr
-using PE oil
-name brand batteries
-different reg

im at a loss of ideas and thoughts
littleman-paintball is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-14-2012, 06:25 AM #2
CAOL_98
Ego User
 
CAOL_98's Avatar
 
Join Date: Jun 2006
Location: Wyoming
CAOL_98 owns a Planet Eclipse Lv1
Quote:
Originally Posted by littleman-paintball View Post
Basically what the title says....
What I have tried
-complete o-ring rebuild
-no qev mod
-checked shims
-checked lpr
-using PE oil
-name brand batteries
-different reg

im at a loss of ideas and thoughts
Reset your regs. I would turn the LPR out to flush with the lpr cap (http://img397.imageshack.us/img397/5263/img5423wm6.jpg), then back in 1 1/2 turns in (please let me know if you've heard otherwise...it's been awhile since I've owned an 07). Then thread your inline reg adjustment screw out as far as it will go, then back in 5 turns (to set your pressure intially for velocity adjustment purposes). Now make sure your dwell is set at about 15 ms. Now tune from there. Also make sure your brand name batteries are also brand spankin' new for your tuning purposes. Adjust the inline only for now. You can sweetspot your dwell later. See if this gets you into the 290+ range.
__________________
-CAOL MARQ CLAN

"This sport transcends all expectations. I thank God for this gift and the friends I have made playing."

Last edited by CAOL_98 : 11-14-2012 at 06:30 AM.
CAOL_98 is offline   Reply With Quote
Old 11-14-2012, 09:40 AM #3
abenguyen
Abe Na-Goo-Yen
 
abenguyen's Avatar
 
Join Date: Jun 2008
Location: DFW, TX
abenguyen owns a Planet Eclipse Geo
abenguyen owns a Planet Eclipse Geo
abenguyen posts videos on PbNation
abenguyen plays in the APPA beginner division
abenguyen supports DLX Technology
Quote:
Originally Posted by CAOL_98 View Post
Reset your regs. I would turn the LPR out to flush with the lpr cap (http://img397.imageshack.us/img397/5263/img5423wm6.jpg), then back in 1 1/2 turns in (please let me know if you've heard otherwise...it's been awhile since I've owned an 07). Then thread your inline reg adjustment screw out as far as it will go, then back in 5 turns (to set your pressure intially for velocity adjustment purposes). Now make sure your dwell is set at about 15 ms. Now tune from there. Also make sure your brand name batteries are also brand spankin' new for your tuning purposes. Adjust the inline only for now. You can sweetspot your dwell later. See if this gets you into the 290+ range.
I believe a flush LPR setting would be the better suggestion here. Reset your settings to all stock. Sure your no QEV mod was done correctly? If anything it could be your noid.
abenguyen is offline   Reply With Quote
Old 11-14-2012, 10:33 AM #4
littleman-paintball
 
 
littleman-paintball's Avatar
 
Join Date: Jan 2009
Im sure it was done correctly. because I put the qev back in and still Nothin. I will try what u said caol. Anybody slse have siggestions I could try?
littleman-paintball is offline   Reply With Quote
Old 11-16-2012, 05:47 AM #5
CAOL_98
Ego User
 
CAOL_98's Avatar
 
Join Date: Jun 2006
Location: Wyoming
CAOL_98 owns a Planet Eclipse Lv1
Any luck? Found this info:

Stock dwell should be 16 ms
Lpr....general consensus is that 1-1 1/2 turns in from flush is a good setting for ego 7's...do not exceed 2 1/2 turns however. Never tried flush personally, but I've heard 1 - 1 1/2 is a good idea to ensure there is enough pressure to fully open your valve (not my opinion...it's what I've heard for those that will defend a flush setting to the death). I personally believe a buffer is better then the bare minimum required to operate.
__________________
-CAOL MARQ CLAN

"This sport transcends all expectations. I thank God for this gift and the friends I have made playing."

Last edited by CAOL_98 : 11-16-2012 at 06:10 AM.
CAOL_98 is offline   Reply With Quote
Old 11-16-2012, 10:49 AM #6
C0ck3r_W0RR1OR
Dyin's for Fools!
 
C0ck3r_W0RR1OR's Avatar
 
Join Date: Aug 2008
Location: Port Moody, BC
Annual Supporting Member
C0ck3r_W0RR1OR owns a Planet Eclipse Geo
C0ck3r_W0RR1OR owns a Planet Eclipse Ego
I would replace the LPR piston, and re-test with a completely different type of paint, and different chrono.
C0ck3r_W0RR1OR is offline   Reply With Quote
Old 11-19-2012, 03:14 PM #7
The Wigglestick
I'm ya huckleberry...
 
The Wigglestick's Avatar
 
Join Date: Aug 2009
Location: Va Beach
The Wigglestick plays in the PSP
The Wigglestick owns a Planet Eclipse Ego
The Wigglestick posts videos on PbNation
The Wigglestick plays in the APPA D4 division
my 07 did the same thing. try a different bolt. i went from stock 07 bolt, to sl8r cure bolt, to the kush. velocity went as follows: 260s>240s>310s.
__________________
The Wigglestick is offline   Reply With Quote
Old 11-21-2012, 03:04 PM #8
dmf415
 
 
Join Date: Apr 2012
make sure your using a high pressure tank.
dmf415 is offline   Reply With Quote
Old 11-22-2012, 02:30 AM #9
littleman-paintball
 
 
littleman-paintball's Avatar
 
Join Date: Jan 2009
I have tried different bolt, I am using a mid pressure tank, and I have not tried changing the lpr piston yet.
littleman-paintball is offline   Reply With Quote
Old 11-22-2012, 02:15 PM #10
DriverJ
Death is Coming...
 
DriverJ's Avatar
 
Join Date: May 2006
Location: Minnesota
Annual Supporting Member
DriverJ is BST Legit
DriverJ owns a Planet Eclipse SLS
DriverJ owns a Planet Eclipse CSL
DriverJ owns a Planet Eclipse Geo
DriverJ owns a Planet Eclipse Ego
DriverJ owns a Planet Eclipse Lv1
DriverJ supports Team VICIOUS
I would check both the LPR and HPR piston seats. If either are damaged they can cause velocity issues.
DriverJ is online now   Reply With Quote
Old 11-22-2012, 09:01 PM #11
littleman-paintball
 
 
littleman-paintball's Avatar
 
Join Date: Jan 2009
checked em both out and they look good.
littleman-paintball is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump