Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-19-2012, 10:47 AM #1
asc paintball
Im Marty
 
asc paintball's Avatar
 
Join Date: Aug 2005
Location: SW Michigan
 has been a member for 10 years
asc paintball owns a Planet Eclipse Ego
asc paintball supports Ninja Paintball
asc paintball supports Empire
Intimidator Noob Needs Help

Hey guys
I have an alias that I recently acquired. Anyway, When I shoot it, it shoots great as long as I dont shoot to fast. If I try to shoot a string of paint, the pressure on the LPR gauge drops. Its almost like its not recharging correctly or something.
Any ideas?
__________________
Hostile Underground
Powered by
TC Paintball, and Virtue
Supported by
ATL Performance,
Genie Fab, and Bourgeois
Hostile Underground Designs
XSVOT
asc paintball is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-19-2012, 10:53 AM #2
bronze
copper alloy
 
bronze's Avatar
 
Join Date: Jun 2007
Location: MI
bronze donated to help Peyton Trent
check for kink hose, fresh battery
__________________
"Originally posted by lopez17: Look at you. All economical and reliable and adult."
bronze is offline   Reply With Quote
Old 11-19-2012, 11:18 AM #3
asc paintball
Im Marty
 
asc paintball's Avatar
 
Join Date: Aug 2005
Location: SW Michigan
 has been a member for 10 years
asc paintball owns a Planet Eclipse Ego
asc paintball supports Ninja Paintball
asc paintball supports Empire
Battery is fresh... How kinked? The front ram hose has a bend in it, but doesnt seem kinked.
__________________
Hostile Underground
Powered by
TC Paintball, and Virtue
Supported by
ATL Performance,
Genie Fab, and Bourgeois
Hostile Underground Designs
XSVOT
asc paintball is offline   Reply With Quote
Old 11-19-2012, 12:30 PM #4
loki1313
I NEED MY MAKER'S
 
loki1313's Avatar
 
Join Date: Dec 2004
Location: T-Town TX
 has been a member for 10 years
loki1313 plays in the PSP
loki1313 posts videos on PbNation
loki1313 has perfected Level 1 in PbNation Pursuit
clean and lube both regs
__________________
GREED #13

my feedback http://www.pbnation.com/showthread.p...hreadid=869074
loki1313 is offline   Reply With Quote
Old 11-19-2012, 01:22 PM #5
versatileballer5
 
 
versatileballer5's Avatar
 
Join Date: May 2012
versatileballer5 owns a Planet Eclipse Geo
versatileballer5 plays in the APPA beginner division
Sounds like your HPR or LPR needs to be rebuilt.
versatileballer5 is offline   Reply With Quote
Old 11-19-2012, 01:26 PM #6
sphynx
Scuba
 
sphynx's Avatar
 
Join Date: Aug 2003
Location: Medford, Oregon
 has been a member for 10 years
sphynx posts videos on PbNation
sphynx has achieved Level 3 in PbNation Pursuit
sphynx supports DLX Technology
Yeah I'd check your regs, fresh batteries, default board settings.
sphynx is offline   Reply With Quote
Old 11-29-2012, 09:47 AM #7
CrunchatizeMeCapn (Banned)
 
Join Date: Oct 2012
Location: Under a bridge
Definitely check the LPR settings.
CrunchatizeMeCapn is offline   Reply With Quote
Old 11-29-2012, 10:41 AM #8
keeper1167
nut up or shut up
 
keeper1167's Avatar
 
Join Date: May 2006
Location: illinois
 has been a member for 10 years
Like all else are saying... follow the flow of air to troubleshoot. HPR > LPR > hoses > electrical... If rebuilding the regs and a new batt doesn't work let us know.
keeper1167 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump