Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-18-2012, 09:38 PM #1
OutlawsPB22
Sundae.. I mean Sunday..
 
OutlawsPB22's Avatar
 
Join Date: May 2006
Location: 573
OutlawsPB22 supports Team VICIOUS
OutlawsPB22 is an NCPA player
OutlawsPB22 plays in the APPA D4 division
OutlawsPB22 supports DLX Technology
Clone GT Problem - Please Help

So I picked up a GT this past week and took it to my tournament to find it not working properly. I have posted a link to a YouTube video of what's going on. The video is showing that during the middle of a pod there is major "drop off" if you could call it that, after it shot through the first part of the pod fine.

O Rings look good
Fresh 4500 Fill
New Quality Battery
Properly lubed
Good Paint

Dwell @12 ms
Anti-Bolt Stick @4ms

I would guess that it is a pressure issue but I have no idea where to start.

Video Address:
http://www.youtube.com/watch?v=lAVax...e_gdata_player

Thanks
__________________
Missouri S&T Miners Paintball
OutlawsPB22 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-19-2012, 12:18 AM #2
learningxp
 
 
learningxp's Avatar
 
Join Date: Aug 2012
Did you check/relube the orings in the reg and/or solenoid?
__________________
ICD Lasoya Promaster(retired)
Dye Femme Fatale DM5
DP Fusion 7(medical leave)
DP Rev-i
DP Fusion X
Bob Long MVP
Macdev Clone GT

Last edited by learningxp : 11-19-2012 at 12:42 AM.
learningxp is offline   Reply With Quote
Old 11-19-2012, 01:30 AM #3
Harribo
 
 
Harribo's Avatar
 
Join Date: Aug 2009
Location: Norway
Have you tried another tank/reg? It might be a longshot but worth checking out.
__________________
Macdev Clone VX Brown/white
Safer 73/45 with Ninja SLP.
Harribo is offline   Reply With Quote
Old 11-19-2012, 01:51 AM #4
Nevets
GT's & G6R's
 
Nevets's Avatar
 
Join Date: Mar 2006
Location: IdAhO
Are you using the lube that comes with the marker. My GT did the same thing with the stock lube and then I uses some normal Dow 33 and never had the problem again.
Nevets is offline   Reply With Quote
Old 11-19-2012, 11:13 AM #5
OutlawsPB22
Sundae.. I mean Sunday..
 
OutlawsPB22's Avatar
 
Join Date: May 2006
Location: 573
OutlawsPB22 supports Team VICIOUS
OutlawsPB22 is an NCPA player
OutlawsPB22 plays in the APPA D4 division
OutlawsPB22 supports DLX Technology
I have not tried another tank or reg. however I have tried it with militia lube, sleek, and hater. Same results each time.
__________________
Missouri S&T Miners Paintball
OutlawsPB22 is offline   Reply With Quote
Old 11-19-2012, 12:55 PM #6
Mark S.
CHOWDAH
 
Mark S.'s Avatar
 
Join Date: May 2009
Location: NH
Mark S. works for a Paintball manufacturer
Mark S. plays in the APPA D4 division
Do you have a volt meter you could check your battery voltage with when that problem happens? I know you said it's a new battery but I'm curious what the voltage is. Answering this will help.
Mark S. is offline   Reply With Quote
Old 11-19-2012, 01:07 PM #7
jtguy2269
PL gun collector
 
jtguy2269's Avatar
 
Join Date: Mar 2003
Location: Big Sky, Montana
 has been a member for 10 years
seems like a recharge issue with either your tank or the regulator. something in the marker is being starved of air. worst case scenario the solenoid but i'd try the regs first
__________________
intimidator owner for over a decade
  • Looking for:
  • Freeflow and shocktech markers
jtguy2269 is offline   Reply With Quote
Old 11-19-2012, 04:03 PM #8
trucockerfan19
Aim High
 
trucockerfan19's Avatar
 
Join Date: Jun 2004
Location: VA
 has been a member for 10 years
Seems like a reg thing

Try another tank and rebuild your hpr
__________________
Playing since 99'

feedback-
http://www.pbnation.com/showthread.p...hreadid=751045

Bored? Check out my youtube channel!
http://m.youtube.com/user/mikemarion19?feature=guide
trucockerfan19 is offline   Reply With Quote
Old 11-19-2012, 05:19 PM #9
Mark S.
CHOWDAH
 
Mark S.'s Avatar
 
Join Date: May 2009
Location: NH
Mark S. works for a Paintball manufacturer
Mark S. plays in the APPA D4 division
I agree with the above that you should try another tank. Wouldn't hurt to break down your reg and make sure the reg seat is in proper shape, the piston o-ring is good, and that there are no scuffs on the bottom of the piston shaft.

I still would love to know what the battery voltage is though. And when you said you used a new battery, did this problem happen right after the new battery was installed, or did you play for a while and then it started to happen?
Mark S. is offline   Reply With Quote
Old 11-20-2012, 08:38 AM #10
C-Kidder
I Kill for iK
 
C-Kidder's Avatar
 
Join Date: Jun 2006
Location: Vancouver, Canada
Annual Supporting Member
C-Kidder owns a Planet Eclipse Geo
C-Kidder owns a Planet Eclipse Geo
C-Kidder supports Team VICIOUS
C-Kidder supports Team VICIOUS
C-Kidder supports DLX Technology
C-Kidder owns a Planet Eclipse GSL
Quote:
Originally Posted by Mark S. View Post
Do you have a volt meter you could check your battery voltage with when that problem happens? I know you said it's a new battery but I'm curious what the voltage is. Answering this will help.
Defiantly what I would say it is... By the amount of paint that was shot before the issue occurred in the video nothing else really makes sense. Try a new battery even if its new.
__________________
MACDEV MILITIA


I am a Canadian but I ship from Washington USA


http://www.pbnation.com/showthread.p...239&highlight= OLD Feedback +2 -0
C-Kidder is online now   Reply With Quote
Old 11-20-2012, 04:54 PM #11
98Pro
Asylum 502
 
98Pro's Avatar
 
Join Date: Oct 2010
Location: Louisville, Kentucky
98Pro plays in the PSP
98Pro owns a Planet Eclipse Ego
98Pro owns a Planet Eclipse Lv1
98Pro plays in the APPA D3 division
They could be really tight and not letting it cycle full speed and constantly slowing it down or too loose and causing the bolt to not be able to cycle properly. Check the bolt switch oring (middle bolt oring) and the reg orings.
__________________
Asylum 502 2013 MSXL D4 RT2 SERIES CHAMPIONS!
3rd Place World Cup 2013 D4 RT2
3rd Place World Standings D4 RT2 2013
"Alright you guys are my ginger crew, you gotta act hard af" - Todd Martinez
Play SEPS!
98Pro is offline   Reply With Quote
Old 11-25-2012, 02:15 PM #12
OutlawsPB22
Sundae.. I mean Sunday..
 
OutlawsPB22's Avatar
 
Join Date: May 2006
Location: 573
OutlawsPB22 supports Team VICIOUS
OutlawsPB22 is an NCPA player
OutlawsPB22 plays in the APPA D4 division
OutlawsPB22 supports DLX Technology
The gun had been played with some before I had this problem... The battery meter on the gun shows that it was okay however I do not have a voltmeter to check.

On another note it does work again.

I took out the bolt assembly, cleaned and re lubed. cleaned and re lubed the reg, and then threw in a brand new energizer and boom shoots ropes consistently...

thanks for all the help.
__________________
Missouri S&T Miners Paintball
OutlawsPB22 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump