Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-15-2009, 02:17 PM #1
thor19880821 (Banned)
i swag when i surf
 
Join Date: Feb 2008
Location: 8one5
slow recharge rate

like the title says, i just noticed my mini has a slow recharge rate. after each pull, the psi will go down to about 180-190 and it takes a while to climb back up to 200.
thor19880821 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-15-2009, 02:24 PM #2
injaben50
 
 
injaben50's Avatar
 
Join Date: May 2008
Location: Hillsboro, OH
is your tank screwed in all the way?
__________________
"Originally posted by gamesondemand: Good to know you'll be giving out free handies to all master race. I'm gonna go ahead and decline though, you are not of the female persuasion and will not be blessed with the holding of my dick.
injaben50 is offline   Reply With Quote
Old 04-15-2009, 02:43 PM #3
jerz_pn0y
Mini #844
 
jerz_pn0y's Avatar
 
Join Date: Nov 2006
Location: 9-7-3
jerz_pn0y helped look for balloons
jerz_pn0y owns a Planet Eclipse Ego
jerz_pn0y owns a Planet Eclipse Ego
sounds like you need to screw your tank in all the way.
__________________
Originally posted by Bear34: He would use the pen to draw on the screen. "you have a Dynasty player here... and boom! He shoots an Impact player out of the snake."
Originally posted by psychofruit: young guns would be easy... just tell the other team that we have ice cream for them if they all shoot themselves off the break

Rocking the Ego, DM, and Mini
Jersey Authority FC 89
jerz_pn0y is offline   Reply With Quote
Old 04-15-2009, 02:48 PM #4
thor19880821 (Banned)
i swag when i surf
 
Join Date: Feb 2008
Location: 8one5
it is.
thor19880821 is offline   Reply With Quote
Old 04-15-2009, 02:57 PM #5
dpkidsrocks2
 
 
dpkidsrocks2's Avatar
 
Join Date: Dec 2003
Location: Salisbury, MD
 has been a member for 10 years
Quote:
Originally Posted by thor19880821 View Post
it is.
Highly doubt it. After it gets hard to screw in doesn't mean its in all the way, use some muscle and screw it at least another full turn. Easiest way to do it is to screw the tank on all the way before you fill it up, then once you get a fill you will be good to go.
dpkidsrocks2 is offline   Reply With Quote
Old 04-15-2009, 03:08 PM #6
akara13
South West PB
 
akara13's Avatar
 
Join Date: Jul 2008
Location: Jacksonville NC
akara13 owns a Planet Eclipse Ego
akara13 owns a Planet Eclipse Lv1
akara13 has achieved Level 1 in PbNation Pursuit
tuck your tank under your arm and use the marker for leverage.
__________________
SOUTHWEST PAINTBALL

Justin
http://www.southwestpaintball.net/
akara13 is offline   Reply With Quote
Old 04-15-2009, 03:37 PM #7
thor19880821 (Banned)
i swag when i surf
 
Join Date: Feb 2008
Location: 8one5
ok look, i'm not new at this. i know the tank is screwed all the way in.
thor19880821 is offline   Reply With Quote
Old 04-15-2009, 03:43 PM #8
dpkidsrocks2
 
 
dpkidsrocks2's Avatar
 
Join Date: Dec 2003
Location: Salisbury, MD
 has been a member for 10 years
Quote:
Originally Posted by thor19880821 View Post
ok look, i'm not new at this. i know the tank is screwed all the way in.
Hmm could be something wrong with your tank, have you tried a different tank? Or does that same tank work on other guns?

Last edited by dpkidsrocks2 : 04-15-2009 at 03:45 PM.
dpkidsrocks2 is offline   Reply With Quote
Old 04-15-2009, 03:55 PM #9
thor19880821 (Banned)
i swag when i surf
 
Join Date: Feb 2008
Location: 8one5
same tank works on other guns.

uhm.. i might be overreacting. i'll take a vid later. it might be normal.
thor19880821 is offline   Reply With Quote
Old 04-15-2009, 04:52 PM #10
Ty29
Nor Mich raised
 
Ty29's Avatar
 
Join Date: Sep 2007
Location: West Mich
If you notice shot drop off after strings of paint then it's a problem. If you don't really notice much when you're shooting, deal with it .
Ty29 is offline   Reply With Quote
Old 11-18-2012, 08:14 PM #11
techer200
 
 
techer200's Avatar
 
Join Date: Jan 2012
Location: Columbia mo
Make sure the ASA is tight to the gun. if it is still doing it clean and lube the gun. If it is still doing it the problem is most likely in the ASA. Since you have a mini I would suggest you pony up some cash and get the on/off ASA that the axe has.
techer200 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump