Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-11-2012, 04:21 PM #1
ewok11
 
 
ewok11's Avatar
 
Join Date: May 2012
Location: Heflin, Al
ewok11 owns a Planet Eclipse Geo
ewok11 is for the Gunfight
ewok11 has achieved Level 2 in PbNation Pursuit
G6r won't fire

I played a tournament last weekend no gun troubles. Put gun in gear bag after play. This weekend I have tournament. 15 min before first game Go to chrono my gun and all I get is a small puff. Wtf? I've completely dissembled and relubed the marker now. Pressures are set just fine. Battery is brand new. Still all i get is a small puff and no fire. I have an slp reg if that makes a difference Any suggestions?
thanks
ewok11 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-11-2012, 05:48 PM #2
vesparider
 
 
vesparider's Avatar
 
Join Date: Jun 2010
Location: Doo Duh!
vesparider has achieved Level 1 in PbNation Pursuit
vesparider has perfected Level 1 in PbNation Pursuit
vesparider has achieved Level 2 in PbNation Pursuit
vesparider supports DLX Technology
Does it air up when pressurizing? Bolt go back into position? Try another tank? Try with the eyes off?

I'm going blank of what else to try.
__________________
Midwest True Young Gun
Graffiti Paintball
vesparider is offline   Reply With Quote
Old 11-11-2012, 06:10 PM #3
jtguy2269
PL gun collector
 
jtguy2269's Avatar
 
Join Date: Mar 2003
Location: Big Sky, Montana
 has been a member for 10 years
the gun is being starved of air somehow.

reset to factory settings
turn eyes off?
sweetspot regs
try a different tank
__________________
intimidator owner for over a decade
  • Looking for:
  • Freeflow and shocktech markers
jtguy2269 is online now   Reply With Quote
Old 11-11-2012, 06:13 PM #4
SKI008
Fear my Join Date
 
SKI008's Avatar
 
Join Date: Aug 2003
Location: Chapel Hill, NC
 has been a member for 10 years
If you push the button to manually cycle the noid (red button on the noid itself) does it cycle fully?

Are you sure your dwell is still 6? Last time I went to the field there was a guy with the same problem you had, he had set his dwell to 2 accidentally and it wasn't enough to cycle the gun.
__________________
This line is in remembrance of Jared Wilson, friend and paintball teammate who died on 7/27/2005.
My Old Feedback +1/-0 |
SKI008 is offline   Reply With Quote
Old 11-11-2012, 06:37 PM #5
ewok11
 
 
ewok11's Avatar
 
Join Date: May 2012
Location: Heflin, Al
ewok11 owns a Planet Eclipse Geo
ewok11 is for the Gunfight
ewok11 has achieved Level 2 in PbNation Pursuit
There was a very small leak in between the grip frame and main body. Replaced the oring and it seems to be good. the bolt pushed back fine before and dwell is factory set. This was an odd experience. Its weird because the pressure was testing right, which makes me think it should fire. Oh well. It works. Thanks for the input
ewok11 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump