Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-17-2012, 09:08 PM #1
Vask
 
 
Vask's Avatar
 
Join Date: Apr 2010
G3SR bolt wont return 40% of the time.

Since the colder season has kicked in, i have been having bolt return issues.
The onset was random, did not change any settings, parts, etc.
I have tried the following:
New battery
different lube (including dp lube, lurker lube)
different lube amounts (from extremely light to relatively heavy)
Rebuild reg
Rebuild and lube solenoid
Increase dwell

Current firing settings:
Dwell:13 (up from 11)
Abs Dwell:0 (aka off)
Breech Delay: 3
Bolt return: 13

Age: 60k shots


The bolt tends to return to just behind the detentes





This is the average amount of lube i apply.




Last edited by Vask : 10-17-2012 at 09:15 PM.
Vask is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-17-2012, 09:16 PM #2
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
- that doesn't look like the TechT engine.

I was going to comment that the o-ring on the backcap looks almost dry but not sure if this would be relevent.

The likely causes typically are:

low battery
not enough lube
too much lube (yes, it's like Goldilocks - gotta be just right)
dwell too low
worn or wrong o-ring size
air pressure too low
noid need servicing

Looks like you have already tried several so I'd look at a possible o-ring issue.
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is offline   Reply With Quote
Old 10-17-2012, 09:18 PM #3
Yeti6669
www.YetiPB.com
 
Yeti6669's Avatar
 
Join Date: Mar 2007
Location: Washington DC
Annual Supporting Member
Yeti6669 donated to help Peyton Trent
Yeti6669 posts videos on PbNation
Yeti6669 supports our troops
Yeti6669 is one of the top 1000 posters on PbNation
Yeti6669 is a top reviewer
Yeti6669 is Boss
Replace the bolt and back cap orings
Yeti6669 is offline   Reply With Quote
Old 10-17-2012, 09:18 PM #4
xmc1146
Mount Vernon, Wa
 
xmc1146's Avatar
 
Join Date: Nov 2006
xmc1146 owns a Planet Eclipse Geo
xmc1146 is for the Gunfight
xmc1146 owns a Planet Eclipse GSL
remove all lube from the bolt and breech and relube it again but do NOT use DP lube, you may also need to have to service the solenoid. check make sure the breech oring is good as well. you may have a bad one in there. up your abs to 4. reset abs every 20 seconds if you have APE OLED. if all does not work. you are going to need an overhaul clean up and change all the orings. i mean disassemble the gun, wash the body with soap and tooth brush and once its dry, re lube everythinng that the oring rides in.

please do NOT use DP lube.
xmc1146 is offline   Reply With Quote
Old 10-17-2012, 09:29 PM #5
Vask
 
 
Vask's Avatar
 
Join Date: Apr 2010
Thanks for the reply's all;

I actually just rebuilt the solenoid and cleaned the whole gun with isopropyl alcohol.
I did not however replace any o-rings, the furthest oring at the end of the breach definitely could be leaking, good idea.

Increasing the ABS seems to be counter-intuitive, the video below says the inverse.

For the record, i use icecream:




http://www.youtube.com/watch?feature...A44AC9C1E57330
Vask is offline   Reply With Quote
Old 10-17-2012, 10:25 PM #6
Vask
 
 
Vask's Avatar
 
Join Date: Apr 2010
thats Johnson Thesaurus to you sir.
Vask is offline   Reply With Quote
Old 10-17-2012, 10:32 PM #7
Trigger Finger
Yetipb.com
 
Trigger Finger's Avatar
 
Join Date: Mar 2010
Location: Northampton, PA
Trigger Finger has achieved Level 1 in PbNation Pursuit
Trigger Finger has perfected Level 1 in PbNation Pursuit
Trigger Finger has achieved Level 2 in PbNation Pursuit
Trigger Finger is attending Decay of Nations VI
Quote:
Originally Posted by Vask View Post
thats Johnson Thesaurus to you sir.
lol well played..... i would stick with the lurker lube for everything on the gun. dp40 is trash and kila ice cream doesnt always work very well in DP markers. also your issue sounds like bolt stick. makes sure you put a nice light but not too light coat of lube all over the bolt minus the bumper on the bolt. also make sure you lube that stem oring really well because it gets the most action since the bolt rides on it all the time.

anyone else think that the last sentence sounds kinda perverted?
__________________
Reverse Poison 2K12 Bob Long G6R
DP G3 Spec r W/ Techt Bolt Engine, VP Deuce Trigger, and a 7E OLED Board
2K2 Vert. Feed Autococker W/ CCM Pump Kit and Gat Products A/T

My Gear Bag Sale!!! Click Me!
Trigger Finger is offline   Reply With Quote
Old 10-18-2012, 05:30 AM #8
firefoxx04
Up the Irons
 
firefoxx04's Avatar
 
Join Date: Jul 2008
Location: Michigan
firefoxx04 supports Bob Gurnsey
firefoxx04 supports DLX Technology
noid needs to be re greased with lurker lube, violent pb jelly, or monkey poo. gun sav works too.


my buddies g4 did this a few weeks ago. it needed the bolt to be greased. worn orings should not cause this unless its leaking. inproper orings will cause this. if you replaced any orings, replace them again and make certain they are correct. a friend of mine used wrong orings and his threshy only works half the time just like your gun.
__________________
COLORS Paintball
Yeti PB Balls Out Photography Becker Industries
DPOT: Hotter than a 2 peckered billy goat
MacDev Clone GTi
firefoxx04 is offline   Reply With Quote
Old 10-18-2012, 05:58 AM #9
firefoxx04
Up the Irons
 
firefoxx04's Avatar
 
Join Date: Jul 2008
Location: Michigan
firefoxx04 supports Bob Gurnsey
firefoxx04 supports DLX Technology
try a bolt return of 25ms and dwell of 14ms

also relube the noid again if you hadnt sense you used the dp lube. dp lube is garbage

bad oring fitment can cause this but if it is only happening in cold weather, i think its a dwell issue. default bolt return is 25 and i run mine at 20. dont bother going lower. dwell of 12ms in summer and 14-15 in the winter. less than 12 has caused inconsistency for me personelly

violent pb jelly, lurker, gun sav, monkey poo are all great on dp markers
__________________
COLORS Paintball
Yeti PB Balls Out Photography Becker Industries
DPOT: Hotter than a 2 peckered billy goat
MacDev Clone GTi
firefoxx04 is offline   Reply With Quote
Old 10-24-2012, 03:42 PM #10
phillysteve
Theft Patrol
 
phillysteve's Avatar
 
Join Date: Aug 2008
Location: Philly
Annual Supporting Member
phillysteve is Legendary
phillysteve is a Forum Captain
Ice creme blows. If you're in CC this week drop me off your spec-r and I'll have it fixed by Saturday and will bring it with me to LVP.
__________________
Phillysteve's guide to track down anyone: _CLICK_
LVP SOUTH, Hatfield, PA
DLX Luxe
GLOCK 19
phillysteve is offline   Reply With Quote
Old 10-24-2012, 03:42 PM #11
Vask
 
 
Vask's Avatar
 
Join Date: Apr 2010
Quote:
Originally Posted by firefoxx04 View Post
try a bolt return of 25ms and dwell of 14ms
bad oring fitment can cause this but if it is only happening in cold weather, i think its a dwell issue. default bolt return is 25 and i run mine at 20. dont bother going lower. dwell of 12ms in summer and 14-15 in the winter. less than 12 has caused inconsistency for me personelly
I was thinking there might be a slit in the oring; will definitely try cranking the bolt return up aswell.
Thanks for the input.
Vask is offline   Reply With Quote
Old 10-24-2012, 03:44 PM #12
phillysteve
Theft Patrol
 
phillysteve's Avatar
 
Join Date: Aug 2008
Location: Philly
Annual Supporting Member
phillysteve is Legendary
phillysteve is a Forum Captain
I have a G3 o-ring kit somewhere - check out the stickies I am pretty sure there is a list of the internal o-rings. I can check when I get home tomorrow if I have the sizes.
__________________
Phillysteve's guide to track down anyone: _CLICK_
LVP SOUTH, Hatfield, PA
DLX Luxe
GLOCK 19
phillysteve is offline   Reply With Quote
Old 10-24-2012, 03:52 PM #13
firefoxx04
Up the Irons
 
firefoxx04's Avatar
 
Join Date: Jul 2008
Location: Michigan
firefoxx04 supports Bob Gurnsey
firefoxx04 supports DLX Technology
i did some reading on bolt return.. it actually has nothing to do with the speed of the bolt Its an eye thing. the difference between 15 and 25 wont be much.


looking at your pictures, that battery might not be up to snuff.


usually this problem is bolt grease related or noid related. You should try a different grease and see what happens.
__________________
COLORS Paintball
Yeti PB Balls Out Photography Becker Industries
DPOT: Hotter than a 2 peckered billy goat
MacDev Clone GTi
firefoxx04 is offline   Reply With Quote
Old 10-24-2012, 03:54 PM #14
Vask
 
 
Vask's Avatar
 
Join Date: Apr 2010
g3 o-ring is going to be the wrong size, as it uses o-rings on the bolt itself vs the breach.

http://www.pbnation.com/showthread.php?t=3457991

Its item 4 on the exploded view, a 19mm id x 2mm thickness
Vask is offline   Reply With Quote
Old 10-24-2012, 05:42 PM #15
8765
 
 
8765's Avatar
 
Join Date: Oct 2011
I had a similar problem with my old G4 (although the bolt managed to return a little further back). Basically it was an oring problem, and once all the bolt and backcap orings were replaced, problem solved. Also since cold weather is probably not helping you, gunsav is probably your best bet for the thinnest grease. I use plain ol' dow33, since cold weather is non-existent here.
__________________
"Memory is cheap." -Dr. Sam Kassegne
8765 is offline   Reply With Quote
Old 11-01-2012, 02:28 PM #16
Vask
 
 
Vask's Avatar
 
Join Date: Apr 2010
Replaced back o-ring, seems to have fixed the issue.
Vask is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump