Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-30-2012, 12:05 AM #1
modestokid209
 
 
modestokid209's Avatar
 
Join Date: Sep 2012
epiphany popping air lines off. why?

So i just got my epiphany and i have a virtue and stock ion board
And it keeps popping the internal hoses off. I turned thr reg down and still sane problem
My ion is doing the sane thing. Does anyone know why this is?
__________________
PROUDLY OWN 1 OF 5 SPLASH LUXE 1.0
Old feedback 12+ http://www.pbnation.com/showthread.p...hreadid=724306
modestokid209 is offline   Reply With Quote
Old 10-31-2012, 09:53 AM #2
theblindchicken
49'er
 
theblindchicken's Avatar
 
Join Date: Jun 2011
Location: Long Beach, CA
theblindchicken is an NCPA player
theblindchicken is an NCPA National Champion
theblindchicken plays in the APPA D5 division
Your hoses are probably worn out due to over pressurizing them. The higher pressure will cause them to stretch and have much less friction allowing it to stay on the barbs.

Try replacing the hoses. If that doesn't work, then your pressure may still be too high.
theblindchicken is offline   Reply With Quote
Old 10-31-2012, 10:28 AM #3
modestokid209
 
 
modestokid209's Avatar
 
Join Date: Sep 2012
Ya i replaced em. And than also tried my ion board and the ion board leaks
From the selinoid. Im thinkn that the noids messed up
__________________
PROUDLY OWN 1 OF 5 SPLASH LUXE 1.0
Old feedback 12+ http://www.pbnation.com/showthread.p...hreadid=724306
modestokid209 is offline   Reply With Quote
Old 10-31-2012, 10:34 AM #4
theblindchicken
49'er
 
theblindchicken's Avatar
 
Join Date: Jun 2011
Location: Long Beach, CA
theblindchicken is an NCPA player
theblindchicken is an NCPA National Champion
theblindchicken plays in the APPA D5 division
The solenoid wouldn't cause the hoses to remove themselves from the barb. Your solenoid might be leaking due to dirt/dust creating a bad seal which allows the leak. Check out the piston inside the solenoid and make sure there is no lube, grease, dirt, etc.

Did you get the correct size of hosing as well? If not, then that can cause issues as well. Check the output pressure on your regulator. The gauge may not be functioning correctly.
theblindchicken is offline   Reply With Quote
Old 10-31-2012, 10:37 AM #5
modestokid209
 
 
modestokid209's Avatar
 
Join Date: Sep 2012
Well the original problem of the hoses popping off isnt happening anymore
Its just the noid leaking. I took the piston out and cleaned it and same problem
And thw gauge has been over pressurized i guess. Cuz its stuck all the way at 400
__________________
PROUDLY OWN 1 OF 5 SPLASH LUXE 1.0
Old feedback 12+ http://www.pbnation.com/showthread.p...hreadid=724306
modestokid209 is offline   Reply With Quote
Old 10-31-2012, 10:41 AM #6
theblindchicken
49'er
 
theblindchicken's Avatar
 
Join Date: Jun 2011
Location: Long Beach, CA
theblindchicken is an NCPA player
theblindchicken is an NCPA National Champion
theblindchicken plays in the APPA D5 division
Ahh. Yeah, definitely sounds like your noid experienced an abusive relationship at one point. Do you know where it is leaking from? T-piece, hole at the bottom..
theblindchicken is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump