Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-24-2012, 11:23 AM #1
Nickdennis
 
 
Nickdennis's Avatar
 
Join Date: Oct 2010
Location: Dallas PA
Nickdennis owns a Planet Eclipse Ego
Nickdennis is for the Gunfight
Nickdennis supports Pev's Paintball
Nickdennis has achieved Level 1 in PbNation Pursuit
Angry New Eye Broken?

I bought a brand new never used eye on ebay and put it into my karnivor and it doesnt work. Can i have done something wrong? The eye is plugged in the right slot, the wire is not pinched and the eye looks perfect...wtf!
__________________
TEAM Voodoo
11/7/12 Officially Sponsored by Bob Long!!!
Nickdennis is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-24-2012, 11:36 AM #2
tacxplosion
 
 
tacxplosion's Avatar
 
Join Date: Sep 2007
Location: Guatemala (for real)
Can you please elaborate on what it does/doesn't do that it shouldn't/should do?. Have you tried playing with the sensitivity setting?
tacxplosion is offline   Reply With Quote
Old 10-24-2012, 11:39 AM #3
Nickdennis
 
 
Nickdennis's Avatar
 
Join Date: Oct 2010
Location: Dallas PA
Nickdennis owns a Planet Eclipse Ego
Nickdennis is for the Gunfight
Nickdennis supports Pev's Paintball
Nickdennis has achieved Level 1 in PbNation Pursuit
It will only fire 1 bps with the eyes on and as fast as i can pull the trigger with the eyes off. Oddly enough it doesnt chop paint at all with the eyes of but still annoys me. and i have tried the sensetivity, still nothing
__________________
TEAM Voodoo
11/7/12 Officially Sponsored by Bob Long!!!
Nickdennis is offline   Reply With Quote
Old 10-24-2012, 11:55 AM #4
tacxplosion
 
 
tacxplosion's Avatar
 
Join Date: Sep 2007
Location: Guatemala (for real)
Does the number change when you put paint/bolt in the breech when checking eye functionality/sensitivity (can't remember what it's listed as in the manual)?
tacxplosion is offline   Reply With Quote
Old 10-24-2012, 11:58 AM #5
Nickdennis
 
 
Nickdennis's Avatar
 
Join Date: Oct 2010
Location: Dallas PA
Nickdennis owns a Planet Eclipse Ego
Nickdennis is for the Gunfight
Nickdennis supports Pev's Paintball
Nickdennis has achieved Level 1 in PbNation Pursuit
not really sure actually, when i get home from work ill check and post up
__________________
TEAM Voodoo
11/7/12 Officially Sponsored by Bob Long!!!
Nickdennis is offline   Reply With Quote
Old 10-26-2012, 01:35 PM #6
dbkid0486
 
 
dbkid0486's Avatar
 
Join Date: Jan 2007
Location: New Jersey
Quote:
Originally Posted by Nickdennis View Post
It will only fire 1 bps with the eyes on and as fast as i can pull the trigger with the eyes off. Oddly enough it doesnt chop paint at all with the eyes of but still annoys me. and i have tried the sensetivity, still nothing
when its only firing 1 BPS with the eyes on, are you shooting paint or dry firing?

If your not shooting paint, with the eyes "ON" it will only shoot 1 BPS because its waiting for a paintball. With eyes off it'll shoot as fast as it can.

based off that post your eye is working correctly.
__________________
Feedback

ClosedBoltBallers

Last edited by dbkid0486 : 10-29-2012 at 09:39 AM.
dbkid0486 is offline   Reply With Quote
Old 10-27-2012, 05:37 PM #7
hmcl281
 
 
hmcl281's Avatar
 
Join Date: Dec 2003
 has been a member for 10 years
go to eclipse's website and download the manual, it will tell you how to test if your eye is working or not and tell you more about your eblade cocker
__________________
hmcl281 is online now   Reply With Quote
Old 10-27-2012, 09:05 PM #8
cycocivic
 
 
Join Date: Jun 2002
Location: Wichita, KS- ICT
 has been a member for 10 years
have you tried the eye on a different board?

make sure the setting is for eyes "on". check if the board is working correctly by using a different working eye.

is the eye a factory or custom? due to manufacturing errors, it could be assemble wrong. you might be able to get a working replacement through the seller.
cycocivic is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump