Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-22-2012, 07:36 AM #1
DuVulcha
 
 
DuVulcha's Avatar
 
Join Date: Dec 2006
Location: Fort Worth, TX
DuVulcha owns a Planet Eclipse Ego
DuVulcha supports Team VICIOUS
Rotor Jamming, need help please

I got a Rotor the other day and when I take it to the field and put paint in it the motor stops. If there is no paint in it and you turn it on, it spins freely. The second you put it on a gun and put paint in it and turn it on, it will spin until the feedneck is full and there is tension on it. Then it will stop spinning and not come back on. You pull the trigger a few times to free it up and sometimes it will start back up but most times it wont (at least for a few minutes). It has new batteries and I can not figure out what the issue is. Anyone ran into this before and can help me?
__________________
Contrary to what you may think, you are absolutely responsible for what you ship no matter what you think or say. You do not ship with signature confirmation and insurance good luck to you if it gets lost in mail. Buyer can do a charge back on paypal with no proof of receiving.

Vicious GEO3 for Vanquish
http://www.pbnation.com/showthread.p...8#post80067118
DuVulcha is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-22-2012, 03:57 PM #2
pbbuddy12
I'm more of a 3 wire guy
 
pbbuddy12's Avatar
 
Join Date: Jun 2007
Location: Sterling, VA
pbbuddy12 owns a Planet Eclipse Lv1
pbbuddy12 supports Pev's Paintball
pbbuddy12 is Legendary
Was it new or pre-owned? Sounds like someone messed with the tension screw. I'm not the best at what to do from that point, but that's what it sounds like the problem is to me.
__________________
Pants for Sale
http://www.pbnation.com/showthread.p...7#post79918217
pbbuddy12 is offline   Reply With Quote
Old 09-22-2012, 09:03 PM #3
DuVulcha
 
 
DuVulcha's Avatar
 
Join Date: Dec 2006
Location: Fort Worth, TX
DuVulcha owns a Planet Eclipse Ego
DuVulcha supports Team VICIOUS
I adjusted the tension screw and that was not it. I am relatively sure it is the board. It is not mechanical because once you take paint out after the jam the hopper still will not turn back on for a few minutes. Even if you take it apart and reconnect the batteries just to the board and motor with no load. Also I noticed the light on my LED is not coming on either even when it works for the few seconds it is on.
__________________
Contrary to what you may think, you are absolutely responsible for what you ship no matter what you think or say. You do not ship with signature confirmation and insurance good luck to you if it gets lost in mail. Buyer can do a charge back on paypal with no proof of receiving.

Vicious GEO3 for Vanquish
http://www.pbnation.com/showthread.p...8#post80067118
DuVulcha is offline   Reply With Quote
Old 09-23-2012, 10:08 AM #4
bushhog750
 
 
Join Date: Jul 2012
Location: Woodstock, GA
bushhog750 owns a Planet Eclipse Ego
Quote:
Originally Posted by DuVulcha View Post
I adjusted the tension screw and that was not it. I am relatively sure it is the board. It is not mechanical because once you take paint out after the jam the hopper still will not turn back on for a few minutes. Even if you take it apart and reconnect the batteries just to the board and motor with no load. Also I noticed the light on my LED is not coming on either even when it works for the few seconds it is on.
Stupid question but are you using good quality, fresh batteries.
bushhog750 is offline   Reply With Quote
Old 09-24-2012, 02:45 PM #5
Zippin35
 
 
Zippin35's Avatar
 
Join Date: Jul 2010
Location: New Hampshire
Zippin35 owns a Planet Eclipse Ego
Zippin35 has achieved Level 1 in PbNation Pursuit
Zippin35 has achieved Level 2 in PbNation Pursuit
Zippin35 is attending Decay of Nations VI
Quote:
Originally Posted by DuVulcha View Post
It has new batteries and I can not figure out what the issue is. Anyone ran into this before and can help me?
Quote:
Originally Posted by bushhog750 View Post
Stupid question but are you using good quality, fresh batteries.
Yup.

So if I understand this, the rotor physically powers down or turns off once there is tension on the stack? Can you turn it on and run a drop test or will it shut off for that as well? It sounded like a stripped gear until I read the power turned off. I would check all your connections and gear threads.
__________________
I FIGHT FOR MACDEV-Macdev Militia
BUY MY 2.0 LUXE!!FST
B/S/T Perfection
New England Crusade #35
Bored? On Facebook? Come join my group Paintball Gear for Sale!
Zippin35 is online now   Reply With Quote
Old 09-24-2012, 07:16 PM #6
DuVulcha
 
 
DuVulcha's Avatar
 
Join Date: Dec 2006
Location: Fort Worth, TX
DuVulcha owns a Planet Eclipse Ego
DuVulcha supports Team VICIOUS
Batteries are fresh out the pack. Tried a second set to make sure nothing was wrong with originals. Gears are all in excellent condition. It will turn on and spin with no balls in it. If i stick my finger in top and stop the black spinner then release it will go back to spinning. But if I put paint in it and stop the balls by jamming the feedneck with a finger to simulate being on a unfired marker it will stop then not start again. If you pull the trigger on the bottom you get nothing. If you turn it on and off again you get nothing. It will not operate again for about 5 minutes generally. Even if I took the hopper apart and just sat the motor, board, and batteries on the table and tried to run it. Also, the LED doesnt come on. That is probably unrelated but worth noting.
__________________
Contrary to what you may think, you are absolutely responsible for what you ship no matter what you think or say. You do not ship with signature confirmation and insurance good luck to you if it gets lost in mail. Buyer can do a charge back on paypal with no proof of receiving.

Vicious GEO3 for Vanquish
http://www.pbnation.com/showthread.p...8#post80067118
DuVulcha is offline   Reply With Quote
Old 09-24-2012, 07:28 PM #7
Tempted (Banned)
 
 
Join Date: Feb 2010
Location: N Ga
How warm is the timer on the board getting?
Tempted is offline   Reply With Quote
Old 09-24-2012, 08:26 PM #8
DuVulcha
 
 
DuVulcha's Avatar
 
Join Date: Dec 2006
Location: Fort Worth, TX
DuVulcha owns a Planet Eclipse Ego
DuVulcha supports Team VICIOUS
Nothing on in the electronics is getting warm. All the gears are in good condition. Motors either fail or they don't, they don't cut off then randomly cut back on. Waiting to hear back from the tech reps at Dye. Hopefully one of my friends will let me use there hopper so I can swap out the board, then swap out the motor to see which one is faulty.
__________________
Contrary to what you may think, you are absolutely responsible for what you ship no matter what you think or say. You do not ship with signature confirmation and insurance good luck to you if it gets lost in mail. Buyer can do a charge back on paypal with no proof of receiving.

Vicious GEO3 for Vanquish
http://www.pbnation.com/showthread.p...8#post80067118
DuVulcha is offline   Reply With Quote
Old 09-25-2012, 12:06 AM #9
Tempted (Banned)
 
 
Join Date: Feb 2010
Location: N Ga
Motors with thermal or load protection do randomly cut off and back on, though I do not know if the Rotor has any of those circuits.
Tempted is offline   Reply With Quote
Old 09-25-2012, 06:35 AM #10
DuVulcha
 
 
DuVulcha's Avatar
 
Join Date: Dec 2006
Location: Fort Worth, TX
DuVulcha owns a Planet Eclipse Ego
DuVulcha supports Team VICIOUS
It looks like a standard motor. unless the circuitry is in the can.
__________________
Contrary to what you may think, you are absolutely responsible for what you ship no matter what you think or say. You do not ship with signature confirmation and insurance good luck to you if it gets lost in mail. Buyer can do a charge back on paypal with no proof of receiving.

Vicious GEO3 for Vanquish
http://www.pbnation.com/showthread.p...8#post80067118
DuVulcha is offline   Reply With Quote
Old 09-25-2012, 06:40 PM #11
bushhog750
 
 
Join Date: Jul 2012
Location: Woodstock, GA
bushhog750 owns a Planet Eclipse Ego
Quote:
Originally Posted by DuVulcha View Post
Nothing on in the electronics is getting warm. All the gears are in good condition. Motors either fail or they don't, they don't cut off then randomly cut back on. Waiting to hear back from the tech reps at Dye. Hopefully one of my friends will let me use there hopper so I can swap out the board, then swap out the motor to see which one is faulty.
I dont agree with this entirely, a motor can and will randomly switch off from a load protected circuit. They can have voltage spikes, shorts, over heat, or have a problem not in the motor itself but in the motor circuitry that will cause a loss of power and turning off resets the process. Now granted I dont think that the motor in a rotor is like this but the circuit board could easily allow this to happen. Have you adjusted the tension, maybe its to high and its causing the load to be dropped to protect the unit.
bushhog750 is offline   Reply With Quote
Old 09-25-2012, 08:19 PM #12
Zippin35
 
 
Zippin35's Avatar
 
Join Date: Jul 2010
Location: New Hampshire
Zippin35 owns a Planet Eclipse Ego
Zippin35 has achieved Level 1 in PbNation Pursuit
Zippin35 has achieved Level 2 in PbNation Pursuit
Zippin35 is attending Decay of Nations VI
Sounds like either a bad board or a bad connection somewhere.
__________________
I FIGHT FOR MACDEV-Macdev Militia
BUY MY 2.0 LUXE!!FST
B/S/T Perfection
New England Crusade #35
Bored? On Facebook? Come join my group Paintball Gear for Sale!
Zippin35 is online now   Reply With Quote
Old 09-26-2012, 01:06 AM #13
Tempted (Banned)
 
 
Join Date: Feb 2010
Location: N Ga
Quote:
Originally Posted by bushhog750 View Post
I dont agree with this entirely, a motor can and will randomly switch off from a load protected circuit. They can have voltage spikes, shorts, over heat, or have a problem not in the motor itself but in the motor circuitry that will cause a loss of power and turning off resets the process. Now granted I dont think that the motor in a rotor is like this but the circuit board could easily allow this to happen. Have you adjusted the tension, maybe its to high and its causing the load to be dropped to protect the unit.
Holy shet. You're a guy with a half way decent knowledge of electronics and you live 3 minutes from me(Woodstockas well).
Tempted is offline   Reply With Quote
Old 09-26-2012, 08:17 AM #14
valvepin
Straightshooter
 
valvepin's Avatar
 
Join Date: Oct 2006
Location: the south
Annual Supporting Member
valvepin is BST Legit
valvepin donated to help Peyton Trent
valvepin owns a Planet Eclipse Ego
valvepin supports Team VICIOUS
valvepin supports Pev's Paintball
valvepin has achieved Level 4 in PbNation Pursuit
valvepin is attending Decay of Nations VI
Take the board out flip it over and check the arm on the micro switch. It may be that someone has tried to adjusting the arm on it
valvepin is offline   Reply With Quote
Old 09-27-2012, 09:39 AM #15
bushhog750
 
 
Join Date: Jul 2012
Location: Woodstock, GA
bushhog750 owns a Planet Eclipse Ego
Quote:
Originally Posted by Tempted View Post
Holy shet. You're a guy with a half way decent knowledge of electronics and you live 3 minutes from me(Woodstockas well).
haha yeah man im a mechanical engineer, i know just enough about electricity to make myself dangerous. Lol But yes I live in woodstock off east cherokee drive.
bushhog750 is offline   Reply With Quote
Old 09-27-2012, 11:27 AM #16
Tempted (Banned)
 
 
Join Date: Feb 2010
Location: N Ga
Quote:
Originally Posted by bushhog750 View Post
haha yeah man im a mechanical engineer, i know just enough about electricity to make myself dangerous. Lol But yes I live in woodstock off east cherokee drive.
I'm off Bells Ferry and Town Lake Parkway.
Tempted is offline   Reply With Quote
Old 10-07-2012, 07:45 PM #17
NaftySquared
Blind Aggression
 
NaftySquared's Avatar
 
Join Date: May 2005
Location: Cincinnati, OH
Annual Supporting Member
NaftySquared plays in the PSP
NaftySquared is an NCPA player
Quote:
Originally Posted by Tempted View Post
I'm off Bells Ferry and Town Lake Parkway.
brb, on my way to your house.
NaftySquared is offline   Reply With Quote
Old 10-09-2012, 04:14 PM #18
SolarEclipseFX123321
 
 
SolarEclipseFX123321's Avatar
 
Join Date: Oct 2012
Location: Kingwood
reply to "Rotor Jamming, need help please"

what kind of paint are yu using
__________________
Check Yourself *****
SolarEclipseFX123321 is offline   Reply With Quote
Old 10-18-2012, 09:08 AM #19
DuVulcha
 
 
DuVulcha's Avatar
 
Join Date: Dec 2006
Location: Fort Worth, TX
DuVulcha owns a Planet Eclipse Ego
DuVulcha supports Team VICIOUS
It was the board. I finally got one in and replaced it and works like a charm.
__________________
Contrary to what you may think, you are absolutely responsible for what you ship no matter what you think or say. You do not ship with signature confirmation and insurance good luck to you if it gets lost in mail. Buyer can do a charge back on paypal with no proof of receiving.

Vicious GEO3 for Vanquish
http://www.pbnation.com/showthread.p...8#post80067118
DuVulcha is offline   Reply With Quote
Old 10-18-2012, 06:12 PM #20
Tempted (Banned)
 
 
Join Date: Feb 2010
Location: N Ga
Tempted is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump