Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-04-2012, 09:03 AM #631
Pson
 
 
Pson's Avatar
 
Join Date: Aug 2012
Location: Cincinnati, OH
Annual Supporting Member
Pson has achieved Level 1 in PbNation Pursuit
Pson has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by private_silver View Post
If referencing the difference between v2 vs xsv/infamous bolt, that's correct.
More referencing if the XSV/Infamous oring set will work with the V2 bolt? If it works or best to get the new XSV bolt w springs?
Pson is offline   Reply With Quote
Old 10-04-2012, 09:03 AM #632
TheBoss33
 
 
TheBoss33's Avatar
 
Join Date: Dec 2002
Location: Waterloo, NY
TheBoss33 is a Supporting Member
 has been a member for 10 years
TheBoss33 is All In
TheBoss33 is All In
Yes you can buy the Pro o-ring kits seperate and if you have the colored spring kit, I would get the newer spring kit. It is much better.
TheBoss33 is offline   Reply With Quote
Old 10-04-2012, 11:20 AM #633
Corn Chips
Disclaimer: Not real food
 
Corn Chips's Avatar
 
Join Date: Aug 2012
Location: Watsonville, California
Corn Chips owns a Planet Eclipse Ego
Corn Chips supports Team VICIOUS
Corn Chips supports Team VICIOUS
Got my Infamous Boss bolt in the mail yesterday (thank you for the quick delivery, much appreciated). I still only have the stock barrel. Should I just wait to mess with it until I can buy a new barrel with some underbore?

Last edited by Corn Chips : 10-04-2012 at 11:33 AM.
Corn Chips is offline   Reply With Quote
Old 10-04-2012, 12:27 PM #634
private_silver
Fire and Forget.
 
private_silver's Avatar
 
Join Date: May 2011
Location: Pennsylvania
private_silver is an NCPA player
private_silver plays in the APPA D5 division
Most likely yes, as with an aftermarket bolt on stock, your consistency is going to be rather bad unless you have really large paint.
__________________
Dust Black Axe w/ white accent
14" Freak Kit
Spire with CrownSF
Crossfire 68/45 w/ Stealth
private_silver is offline   Reply With Quote
Old 10-08-2012, 04:52 PM #635
Briak
 
 
Briak's Avatar
 
Join Date: Jan 2006
Ok I just got my Infamous bolt, but i have a hard time trying to get the gun to operate fine.
The problem is that the balls are slowing down while shooting a stream. i can chrono the gun and then go to shoot a stream and I can see the balls not go as far as the first shot and also I can hear a difference in sound from the first shot and the rest in the stream.

I have tried the short spring with dwell from 3 to 8 with no special differences other than the problem iu described and very bad chrono readings. I tried with different pressures from 100-200 psi without really getting it to fire properly at any given pressure. also backcap was out 1.5 rounds.

I tried today with longest spring and 8 in dwell and I still could see drop off. Could this be a regulator problem? I am shooting reballs, but I have the smalles freak insert so the balls should be matching the bore size.
__________________
Trauma fan #990
Briak is offline   Reply With Quote
Old 10-08-2012, 11:33 PM #636
private_silver
Fire and Forget.
 
private_silver's Avatar
 
Join Date: May 2011
Location: Pennsylvania
private_silver is an NCPA player
private_silver plays in the APPA D5 division
That sounds more like you're starving your reg rather than a gun problem. Unless your ASA is blocked/sticking. Try putting a drop or two of oil in the asa and dry fire a coupla times, and see if that helps.

If not, try to borrow someone else's tank and see if that makes any difference.

Do make sure you are lubing all o-rings, including the bolt tip itself
__________________
Dust Black Axe w/ white accent
14" Freak Kit
Spire with CrownSF
Crossfire 68/45 w/ Stealth
private_silver is offline   Reply With Quote
Old 10-09-2012, 01:19 AM #637
SNAKESNIPER (Banned)
 
 
Join Date: Nov 2011
Location: Toronto
I'd start tuning with a way higher PSI, maybe around 140-150, especially if you're using the long spring.

Did you read the piece of paper that came with your bolt?
SNAKESNIPER is offline   Reply With Quote
Old 10-09-2012, 08:05 AM #638
Briak
 
 
Briak's Avatar
 
Join Date: Jan 2006
I did read the piece of paper with the bolt and I did try with pressures from 100-200 psi including in the 140-150 range. But what I have not done is test with another tank.
When I look at the ASA the pin that is supposed to press in the pin on the tank does really not move much compared to other asas (looking at an DM asa for instance) so it could be that it is just the asa not able to press in the pin on my tank long enough.
I will try with my other tank and see.
__________________
Trauma fan #990
Briak is offline   Reply With Quote
Old 10-09-2012, 09:56 AM #639
Team.Infected
Beast Coast
 
Team.Infected's Avatar
 
Join Date: Jul 2005
Location: *845*516*NewYork*
Team.Infected supports Team VICIOUS
Team.Infected posts videos on PbNation
Team.Infected plays in the APPA D4 division
Team.Infected supports Empire
Quote:
Originally Posted by TheBoss33 View Post
It should grab a little more. Just make sure you use a quaility lube and lube the tip as well, make sure it dry fire and the bolt returns well on the cycle.
Is the stock lube that came with the axe good enough? I think its dow33?
Or should I use something like dye slick lube or techT lube that comes with their bolt? (this is all i have in my tool box right now)
Team.Infected is offline   Reply With Quote
Old 10-09-2012, 10:03 AM #640
AxeRipper
infamous
 
AxeRipper's Avatar
 
Join Date: Oct 2012
Hey boss just wondering are the xsv and infamous bolts the exact same just different colour orings?
__________________
Empire Axe
Empire Sniper
Dye Rotor
Ninja 68/45
Empire E-Flex
AxeRipper is offline   Reply With Quote
Old 10-09-2012, 10:20 AM #641
TheBoss33
 
 
TheBoss33's Avatar
 
Join Date: Dec 2002
Location: Waterloo, NY
TheBoss33 is a Supporting Member
 has been a member for 10 years
TheBoss33 is All In
TheBoss33 is All In
Quote:
Originally Posted by AxeRipper View Post
Hey boss just wondering are the xsv and infamous bolts the exact same just different colour orings?
Yes
TheBoss33 is offline   Reply With Quote
Old 10-09-2012, 10:36 AM #642
Pson
 
 
Pson's Avatar
 
Join Date: Aug 2012
Location: Cincinnati, OH
Annual Supporting Member
Pson has achieved Level 1 in PbNation Pursuit
Pson has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by Team.Infected View Post
Is the stock lube that came with the axe good enough? I think its dow33?
Or should I use something like dye slick lube or techT lube that comes with their bolt? (this is all i have in my tool box right now)
I have been using the gun savo (TechT) and that works great for my Axe.
Pson is offline   Reply With Quote
Old 10-09-2012, 10:44 AM #643
MyJTRox
CE
 
MyJTRox's Avatar
 
Join Date: May 2002
Location: Madison, WI
 has been a member for 10 years
MyJTRox plays in the PSP
MyJTRox is an NCPA National Champion
MyJTRox plays in the APPA D3 division
MyJTRox supports Empire
Quote:
Originally Posted by Team.Infected View Post
Is the stock lube that came with the axe good enough? I think its dow33?
Or should I use something like dye slick lube or techT lube that comes with their bolt? (this is all i have in my tool box right now)
Boss recommends Sleek (did a quick search of this thread) over the stock lube. I've used Lurker Lube with success, and I know there are probably some other lubes out there that people have recommended.
__________________
Competitive Edge

My Feedback (Before new system)
University of Wisconsin -Whitewater Paintball Team Alum
2009 NCPA Class AA National Champions
APPA
MyJTRox is offline   Reply With Quote
Old 10-09-2012, 06:12 PM #644
Pson
 
 
Pson's Avatar
 
Join Date: Aug 2012
Location: Cincinnati, OH
Annual Supporting Member
Pson has achieved Level 1 in PbNation Pursuit
Pson has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by TheBoss33 View Post
Yes you can buy the Pro o-ring kits seperate and if you have the colored spring kit, I would get the newer spring kit. It is much better.
Oh, I did get the o-rings and a couple boards.....Thanks for clearing up and your time.
Pson is offline   Reply With Quote
Old 10-12-2012, 09:28 AM #645
Pson
 
 
Pson's Avatar
 
Join Date: Aug 2012
Location: Cincinnati, OH
Annual Supporting Member
Pson has achieved Level 1 in PbNation Pursuit
Pson has achieved Level 2 in PbNation Pursuit
OK, I upgraded the o-rings from the V2 to XSV. Before I was running a V2 with the longer spring running at 160 PSI. Given the new O-ring set I would try the new setting (lowering dwell to 3ms, 150PSI and short spring) with the new o-rings. I installed the o-rings like this Boss Spacer/clear green o-ring small/Large clear green o-ring/large clear green o-ring. Still have no idea what the other smaller dark green o-ring is for....

Now, gun is acting as followings using 150 PSI, short spring

3ms Dwell...ball doesn't even enter freak bore
6ms Dwell...Ball goes 60 feet
8ms Dwell...Ball is OK, but nowhere near like before

Did I install something incorrectly for the setting to be way off (O-ring setup)? Where does that darker oring go? Why are the settings way off using the short spring?

Using a shockwave board, Freak Barrel .679, Empire Heat paint (field paint and worked great before with it) and never touched back cap...not even once, so at 1.5 turns.

TIA
Pson is offline   Reply With Quote
Old 10-12-2012, 09:37 AM #646
TheBoss33
 
 
TheBoss33's Avatar
 
Join Date: Dec 2002
Location: Waterloo, NY
TheBoss33 is a Supporting Member
 has been a member for 10 years
TheBoss33 is All In
TheBoss33 is All In
Quote:
Originally Posted by Pson View Post
OK, I upgraded the o-rings from the V2 to XSV. Before I was running a V2 with the longer spring running at 160 PSI. Given the new O-ring set I would try the new setting (lowering dwell to 3ms, 150PSI and short spring) with the new o-rings. I installed the o-rings like this Boss Spacer/clear green o-ring small/Large clear green o-ring/large clear green o-ring. Still have no idea what the other smaller dark green o-ring is for....

Now, gun is acting as followings using 150 PSI, short spring

3ms Dwell...ball doesn't even enter freak bore
6ms Dwell...Ball goes 60 feet
8ms Dwell...Ball is OK, but nowhere near like before

Did I install something incorrectly for the setting to be way off (O-ring setup)? Where does that darker oring go? Why are the settings way off using the short spring?

Using a shockwave board, Freak Barrel .679, Empire Heat paint (field paint and worked great before with it) and never touched back cap...not even once, so at 1.5 turns.

TIA
The shade of the o-ring means nothing, it changes slightly from batch to batch. Going from the back forward. Small softer o-ring goes on the back of the bolt, One of the larger (you should have gotten a spare one) o-rings is next, then the small harder shock o-ring, then the shock spacer and your bolt tip should be on.
TheBoss33 is offline   Reply With Quote
Old 10-12-2012, 05:32 PM #647
Pson
 
 
Pson's Avatar
 
Join Date: Aug 2012
Location: Cincinnati, OH
Annual Supporting Member
Pson has achieved Level 1 in PbNation Pursuit
Pson has achieved Level 2 in PbNation Pursuit
That worked and thank you. Seems the dark green is the harder oring.
Pson is offline   Reply With Quote
Old 10-12-2012, 05:38 PM #648
Team.Infected
Beast Coast
 
Team.Infected's Avatar
 
Join Date: Jul 2005
Location: *845*516*NewYork*
Team.Infected supports Team VICIOUS
Team.Infected posts videos on PbNation
Team.Infected plays in the APPA D4 division
Team.Infected supports Empire
Edit: answered my own question!

Last edited by Team.Infected : 10-12-2012 at 11:28 PM.
Team.Infected is offline   Reply With Quote
Old 10-12-2012, 05:52 PM #649
Team.Infected
Beast Coast
 
Team.Infected's Avatar
 
Join Date: Jul 2005
Location: *845*516*NewYork*
Team.Infected supports Team VICIOUS
Team.Infected posts videos on PbNation
Team.Infected plays in the APPA D4 division
Team.Infected supports Empire
Also I tried to read through here but i didn't see a thorough or exact/detonate answer. Only speculation or unsure experiences

So I'm asking what spring should I use...
-smoothest shot
-least kick
-efficient enough for a hopper + 4-5 pods

Lmk! I'm excited to use this!... Ill be putting a new battery in and have a freak so I can underbore and I know what the recommend settings are.

Last edited by Team.Infected : 10-13-2012 at 08:08 PM.
Team.Infected is offline   Reply With Quote
Old 10-14-2012, 02:53 PM #650
ninjagummibear69
 
 
ninjagummibear69's Avatar
 
Join Date: Oct 2005
ninjagummibear69 plays in the PSP
ninjagummibear69 plays in the APPA D3 division
I was going to try my new infamous bolt today and couldn't get it to chrono over 220. That was 1 1/2 turn on back cap, 4ms dwell, short spring, and the new boss orings on the bolt guide. I had pressure all the way up to 210. Was also causing paint to blow up into my feed neck and hopper. I have no clue because my other bolt shot at 140 psi with short spring and same settings.
ninjagummibear69 is offline   Reply With Quote
Old 10-14-2012, 03:37 PM #651
Team.Infected
Beast Coast
 
Team.Infected's Avatar
 
Join Date: Jul 2005
Location: *845*516*NewYork*
Team.Infected supports Team VICIOUS
Team.Infected posts videos on PbNation
Team.Infected plays in the APPA D4 division
Team.Infected supports Empire
Quote:
Originally Posted by ninjagummibear69 View Post
I was going to try my new infamous bolt today and couldn't get it to chrono over 220. That was 1 1/2 turn on back cap, 4ms dwell, short spring, and the new boss orings on the bolt guide. I had pressure all the way up to 210. Was also causing paint to blow up into my feed neck and hopper. I have no clue because my other bolt shot at 140 psi with short spring and same settings.
I tried mine today. Dwell 3ms 160 psi about got me 295 fps. Make sure you slightly underbore your paint/barrel otherwise it will really hurt your fps. Boss had said that a bunch of times in this thread.

The way his bolt and the axe in general works you need to have a good paint-barrel match to be consistent over the chrono. Something about paint needs to seal well with the barrel so the bolt can get the right amount of pressure... Something along those lines but I don't remember or know exactily.
Team.Infected is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump