Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-10-2012, 10:09 AM #1
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
in short, alias wont shoot. doesnt seem to be a simple problem....

Well, im not going to say that im some kind of genius or that I've tried everything known to man to fix my gun, but I've been teching guns for years and have owned multiple timmy's as well as a hole crap ton of marqs (and numerous other guns) and im pretty handy. So needless to say, not being able to fix something really makes me mad.

So here are its symptoms: with the lpr set at ~80psi if i turn the reg up all the way, the gun barely pushes a ball past the detents. as i turn down the reg, theres little to no difference in sound or velocity until the reg is almost off and the lpr pressure starts to drop. if i turn up the lpr to around 100ish, the gun gets much much louder (louder than it should be), but the velocity hardly changes (balls wont make it out of the barrel if its on a remotely tight bore)

It's a 2k5 timmy with the stock reg, lpr, poppit and a yakuza oled board. I've cleaned/lubed/rebuilt the ram, HPR, most of the LPR. Havent touched the poppit though. have two different solenoids i've tried, and i tried a known working reg. I've had the dwell everywhere from 7ms-15ms with no luck. It cycles as fast as i shoot it and its consistent, but as i said, consistently bad.....
DA9bro is online now   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-10-2012, 10:37 AM #2
SKI008
Fear my Join Date
 
SKI008's Avatar
 
Join Date: Aug 2003
Location: Chapel Hill, NC
 has been a member for 10 years
Check that your hoses are not kinked and that they aren't leaking anywhere.

Otherwise you've tried everything I can think of other than the battery.
__________________
This line is in remembrance of Jared Wilson, friend and paintball teammate who died on 7/27/2005.
My Old Feedback +1/-0 |
SKI008 is offline   Reply With Quote
Old 10-10-2012, 11:31 AM #3
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
yup hoses are fine, and the battery was brand new before a practice and i pulled it out of a gun that i was using that practice.
DA9bro is online now   Reply With Quote
Old 10-10-2012, 11:49 AM #4
turmoil
PTPer right here baby
 
turmoil's Avatar
 
Join Date: Oct 2011
Location: NOVA
turmoil is a Paintball photographer
turmoil plays in the PSP
turmoil is playing at Living Legends VII
turmoil supports Pev's Paintball
turmoil plays in the APPA D4 division
so, it cycles fine, but it won't chrono high enough/at all?

When you say you rebuilt most of the LPR, what'd you skip? the stuff behind the pin valve?

Also, I had a similar issue once with a torpedo reg. Turned out the gauge and the macroline fitting were reversed and it wasn't allowing hardly any air to get in. I know you said you tried a different HPR, so this probably doesn't help much.
turmoil is online now   Reply With Quote
Old 10-10-2012, 11:50 AM #5
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
Quote:
Originally Posted by turmoil View Post
so, it cycles fine, but it won't chrono high enough/at all?

When you say you rebuilt most of the LPR, what'd you skip? the stuff behind the pin valve?

Also, I had a similar issue once with a torpedo reg. Turned out the gauge and the macroline fitting were reversed and it wasn't allowing hardly any air to get in. I know you said you tried a different HPR, so this probably doesn't help much.
correct about the LPR. im well aware about the gauge hole vs inlet hole lol and ya i also tried a different reg that was off of a working gun so cant be that
DA9bro is online now   Reply With Quote
Old 10-10-2012, 12:03 PM #6
turmoil
PTPer right here baby
 
turmoil's Avatar
 
Join Date: Oct 2011
Location: NOVA
turmoil is a Paintball photographer
turmoil plays in the PSP
turmoil is playing at Living Legends VII
turmoil supports Pev's Paintball
turmoil plays in the APPA D4 division
did you try swapping the working HPR and another working LPR out on this alias?
turmoil is online now   Reply With Quote
Old 10-10-2012, 12:09 PM #7
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
unfortunately dont have another lpr laying around.
DA9bro is online now   Reply With Quote
Old 10-10-2012, 04:51 PM #8
gamer565
*****es love cannons!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
I can assume that you are using dow55 and have replaced all the orings?

Take the bolt out and cycle the marker a few times and listen if it sounds like the poppet is opening all the way.

Also check and make sure the inlet hole for the bolt is facing the correct way.
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 10-10-2012, 04:58 PM #9
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
Quote:
Originally Posted by gamer565 View Post
I can assume that you are using dow55 and have replaced all the orings?

Take the bolt out and cycle the marker a few times and listen if it sounds like the poppet is opening all the way.

Also check and make sure the inlet hole for the bolt is facing the correct way.
i have indeed. and ive checked to make sure that i didnt use any damaged o rings and have wiped down and relubed everything several times.

didnt think to check the poppit that way so ill give that a shot

and lol yes the bolt is facing the right way.
DA9bro is online now   Reply With Quote
Old 10-10-2012, 05:05 PM #10
gamer565
*****es love cannons!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
If your reusing orings don't, just buy a new kit.
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 10-10-2012, 05:08 PM #11
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
no like i checked to make sure that none of my "new" o rings were possibly torn or damaged. wouldnt be the first time i got a bad oring in a kit. but they were all fine
DA9bro is online now   Reply With Quote
Old 10-10-2012, 10:13 PM #12
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
lpr at 80/90ish psi and dwell at 13ms it shoots. Of course with a dwell that high and a shocktech bolt it kicks harder than it should. I cant seem to keep the lpr below 100 and get the dwell below 12ms. something still seems VERY off. my old RL timmy had a stock bolt and all stock internals and i had that shooting 290fps on a 9ms dwell with the lpr at 85psi
DA9bro is online now   Reply With Quote
Old 10-10-2012, 10:34 PM #13
gamer565
*****es love cannons!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Normally having to raise the dwell that much is a sign of a dying noid. But if you have replaced it, that leads me to believe other wise
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 10-10-2012, 10:41 PM #14
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
Quote:
Originally Posted by gamer565 View Post
Normally having to raise the dwell that much is a sign of a dying noid. But if you have replaced it, that leads me to believe other wise
two different noids (both used) but im seeing no difference. so they would both have to be the same amount worn, which is very very doubtful. possible, but doubtful. i guess it could still be a bad poppit...? but that shouldnt cause the dwell to need to be so high. idk, as i said, this isnt a simple problem lol
DA9bro is online now   Reply With Quote
Old 10-10-2012, 10:47 PM #15
gamer565
*****es love cannons!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
If the poppet is being held close by to much HPR pressure or is sticking it could be likely.

Replace the poppet orings, and check your HPR pressure.
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 10-11-2012, 05:19 PM #16
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
replaced the poppet o ring, lowered the hpr till the lpr started to drop and then brought it back up, set the dwell to 12, turned the gun on, shot once, and now wont shoot again. pulled the poppet back out checked the o ring, swapped LPR gauges (just in case the smart parts one was bad?), set dwell to 15 and ive still got nothing. noid wont even cycle manually now. cant believe that the noid JUST went bad when it wasnt showing any signs of wear before. guess i need to swap noids and see what happens
DA9bro is online now   Reply With Quote
Old 10-12-2012, 01:58 AM #17
squee15
WESamiss
 
squee15's Avatar
 
Join Date: Sep 2004
Location: O-Town FL
Quote:
Originally Posted by gamer565 View Post
Normally having to raise the dwell that much is a sign of a dying noid. But if you have replaced it, that leads me to believe other wise
i would have asked to replace the battery again. I ran into a similar problem you are having recently. turns out i put a NEWold battery in.
__________________
Sell me your intimidator parts

I wouldn't cheat you honestly (old feedback)

"Originally posted by phillysteve: Your lack of cognitive thinking ability is pathetic and disgraceful to your fellow airforce members."
squee15 is offline   Reply With Quote
Old 10-12-2012, 09:54 AM #18
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
as i said, battery was new when i put in for a practice two weeks ago. I dont let my guns sit around with battery's in them. Also the little read out on my oled board is saying 3/4 bars. However, i will give another battery a shot.
DA9bro is online now   Reply With Quote
Old 10-12-2012, 02:47 PM #19
the incubus
BLAST Manuals '05-'08
 
the incubus's Avatar
 
Join Date: Sep 2003
Location: Miami, FL
the incubus is a Supporting Member
 has been a member for 10 years
the incubus supports Pev's Paintball
Sounds like a Rear Ram O-ring. If the O-ring isn't thick enough the Marker still tries to cycle just fine but when met with the back pressure of the bolt and air hitting the ball, it slams on the brakes and the balls barely make it out the barrel. You're likely hearing a bit of a weird sputter as well.

You should be able to run your LPR comfortably at 75psi with the stock internals and your HPR would be at around 190-ish give or take.
__________________
POWER - Performance Optimized Weapon Enhancement Research
VICTORY & G6R TRIGGERS AVAILABLE GET YOURS TODAY!!!
Custom Colors Available!!!
GEN5/MARQ POWER Series Triggers will be run in VERY LIMITED Quantities! Currently Sold Out but can be run again with 25 Pre-Paid Orders!!!

www.boblongdirect.com BLAST Manual Specialist '05 - '08
www.tadaotechnologies.com The Yakuza has arrived!
www.125customs.com The best in Paintball Anodizing!
the incubus is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump