Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-07-2012, 11:25 PM #1
Lane821
 
 
Lane821's Avatar
 
Join Date: Sep 2011
Location: Yakima
Lane821 plays in the APPA D5 division
Lane821 supports Empire
Z2 issues

So I used my new (to me) Empire Prophecy Z2, and I had gone to wal-mart to buy some paint to use since I didn't have any. I was shooting my Axe. After about 20 or so shots, the Z2 broke a ball and would not feed. The broken ball then was jammed in the Z2's feedneck and couldn't unjam itself. So I took it apart and cleaned everything and tried again. Same results, about 15 shots then ball break. Clean everything again. The third time I go out, I pour about 20 paintballs into the Z2 at a time. I watched as it unjammed many paintballs (was very impressed) Then a paintball broke in my Axe (I have never broken a ball in my Axe except in the winter, and ever since I got a boss bolt, none at all) So I figured the paint was bad, which I found it was. (Wal-mart JT "competition" paintballs. Yellow shell, yellow fill) So now I'm going to go get better paint from my local store and try the Z2 again.

Now I recently was holding buttons and I got a blue light to go in the Z2, I don't know if I changed any of the settings, but the Z2 seems to be spinning faster. Is there a way to reset the board to stock/ factory?

I'm very new to prophecy loaders, I was used a Rotor which is very simple, so I wasn't prepared for the extra commotion in the Z2.

I'm probably just doing something stupid, anything helps. Thanks.
Lane821 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-08-2012, 12:09 AM #2
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
Sounds like you just turned on the RF setting. Here is a little something to get you squared away - Note: see the quoted text at the bottom of the first post for the settings the Z2 shipps with:

http://www.pbnation.com/showthread.php?t=3801842
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is offline   Reply With Quote
Old 10-08-2012, 09:59 AM #3
Lane821
 
 
Lane821's Avatar
 
Join Date: Sep 2011
Location: Yakima
Lane821 plays in the APPA D5 division
Lane821 supports Empire
Quote:
Originally Posted by CA_Tectonics View Post
Sounds like you just turned on the RF setting. Here is a little something to get you squared away - Note: see the quoted text at the bottom of the first post for the settings the Z2 shipps with:

http://www.pbnation.com/showthread.php?t=3801842
Awesome thanks!
I will check this out when I get home from school
Lane821 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump