Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-27-2012, 11:22 AM #1
Nickdennis
 
 
Nickdennis's Avatar
 
Join Date: Oct 2010
Location: Dallas PA
Nickdennis owns a Planet Eclipse Ego
Nickdennis is for the Gunfight
Nickdennis supports Pev's Paintball
Nickdennis has achieved Level 1 in PbNation Pursuit
Karnivor misfiring?

My Karnivor will fire 2 or 3 paintballs fine then it will cycle a few times without shooting a ball and then shoot 2 or 3 balls again. Any suggestions?
__________________
TEAM Voodoo
11/7/12 Officially Sponsored by Bob Long!!!
Nickdennis is offline   Reply With Quote
Old 09-27-2012, 11:37 AM #2
rambo714
 
 
Join Date: Dec 2007
does the gun cycle the bolt and fire or does it just cycyle the bolt??
__________________
My orracle with all planet eclipse parts and yakuza board.
http://www.youtube.com/watch?v=0_FCO8TqKG4
rambo714 is offline   Reply With Quote
Old 09-27-2012, 12:23 PM #3
Dk-79
SCHWING!
 
Dk-79's Avatar
 
Join Date: May 2004
Location: North County, California
Get a new battery.

When the batteries get low, the sear solenoid can get a little unreliable. More juice should fix it. Don't cheap out, get good nine volts.
Dk-79 is offline   Reply With Quote
Old 09-27-2012, 12:28 PM #4
hmcl281
 
 
hmcl281's Avatar
 
Join Date: Dec 2003
 has been a member for 10 years
try upping the lpr or lowering the hammer lug

one guy had an issue with his board

http://customcockers.com/forum/showt...-Karni-to-work!


that thread might also help you if it's not the board
hmcl281 is offline   Reply With Quote
Old 09-27-2012, 01:36 PM #5
Nickdennis
 
 
Nickdennis's Avatar
 
Join Date: Oct 2010
Location: Dallas PA
Nickdennis owns a Planet Eclipse Ego
Nickdennis is for the Gunfight
Nickdennis supports Pev's Paintball
Nickdennis has achieved Level 1 in PbNation Pursuit
does the gun cycle the bolt and fire or does it just cycyle the bolt??

It will fire 2 or 3 shots but with almost no velocity behind it, and after that it will just cycle the bolt but the ball will roll down the barrel with absolutely no force behind it.
__________________
TEAM Voodoo
11/7/12 Officially Sponsored by Bob Long!!!
Nickdennis is offline   Reply With Quote
Old 09-27-2012, 01:38 PM #6
Nickdennis
 
 
Nickdennis's Avatar
 
Join Date: Oct 2010
Location: Dallas PA
Nickdennis owns a Planet Eclipse Ego
Nickdennis is for the Gunfight
Nickdennis supports Pev's Paintball
Nickdennis has achieved Level 1 in PbNation Pursuit
I also did try a new battery. Also I will try to look at my board again but im almost positive its not the board because it was shooting like a dream for months and i changed and adjusted nothing and one day it just stopped working.
__________________
TEAM Voodoo
11/7/12 Officially Sponsored by Bob Long!!!
Nickdennis is offline   Reply With Quote
Old 09-27-2012, 03:46 PM #7
Dk-79
SCHWING!
 
Dk-79's Avatar
 
Join Date: May 2004
Location: North County, California
Sounds like your bolt is upside down.

Make sure the hole is pointing down.

And you're sure you didn't take the frame off? If the wires get pinched between the body and frame, it can cause all sorts of trouble.

Last edited by Dk-79 : 09-27-2012 at 04:14 PM.
Dk-79 is offline   Reply With Quote
Old 09-27-2012, 04:51 PM #8
hmcl281
 
 
hmcl281's Avatar
 
Join Date: Dec 2003
 has been a member for 10 years
could be your stock asa starving it for air, just try to turn the knob out a little bit
hmcl281 is offline   Reply With Quote
Old 10-01-2012, 10:16 AM #9
Nickdennis
 
 
Nickdennis's Avatar
 
Join Date: Oct 2010
Location: Dallas PA
Nickdennis owns a Planet Eclipse Ego
Nickdennis is for the Gunfight
Nickdennis supports Pev's Paintball
Nickdennis has achieved Level 1 in PbNation Pursuit
Sorry was at EMR all weekend. Bolt is not upside down, and I checked the wires and they are not pinched. Also I have a PE OOPS ASA on it and it is screwed in all the way for the air.
__________________
TEAM Voodoo
11/7/12 Officially Sponsored by Bob Long!!!
Nickdennis is offline   Reply With Quote
Old 10-02-2012, 12:16 AM #10
Rebel_816
Don't eat that....
 
Rebel_816's Avatar
 
Join Date: Apr 2007
Location: Lynn, AR
Quote:
Originally Posted by Nickdennis View Post
Sorry was at EMR all weekend. Bolt is not upside down, and I checked the wires and they are not pinched. Also I have a PE OOPS ASA on it and it is screwed in all the way for the air.
try unscrewing the tank just a hair, sometimes an asa's pin can push the tanks valve pin in so far it actually blocks air flow.

sounds like the hammer lug might need adjusting. take the grips off, cock the gun, and push up on the little plate on the sear solenoid. it should release the hammer about half way through its travel.

also make sure the sear-on setting didnt get turned down low. 3.5 or 4 works great.
__________________
Rapper
Rebel_816 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump