Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-23-2012, 05:03 PM #1
nater5k
 
 
nater5k's Avatar
 
Join Date: Nov 2011
Location: Columbus, Oh
Annual Supporting Member
nater5k has achieved Level 1 in PbNation Pursuit
nater5k has achieved Level 2 in PbNation Pursuit
Axe Issue: First 5 to 6 balls roll out, then shoots fine.

When I turn the ASA on/off or if the gun sits awhile the first 5 ball just kind of roll out then it start getting better and after about 10 balls it starts to chrono fine. This is the first problem I've had, tried searching couldn't find someone with the same issue. The last time I used the gun it was perfect, the only thing I did was lube it after the last use(PE lube).

I have a Boss Max Axe
Short spring, dwell at 3.5, back cap 2 turns out, reg is set at about 160-170(turn it up some just so I could play). was shooting at 260-270fps and was inconsistent. Also has fresh battery, .679 bore. Also starting breaking paint on me which never happens.

Any suggestions would be great and appreciated. Thanks
nater5k is offline   Reply With Quote
Old 09-23-2012, 05:06 PM #2
private_silver
Fire and Forget.
 
private_silver's Avatar
 
Join Date: May 2011
Location: Pennsylvania
private_silver is an NCPA player
private_silver plays in the APPA D5 division
Did you check the bore of your paint? If you were severely underboring you could come across a few of those problems. Eg, if your paint was around 689 you might be having just too much drag, plus the breaks.
__________________
Dust Black Axe w/ white accent
14" Freak Kit
Spire with CrownSF
Crossfire 68/45 w/ Stealth
private_silver is offline   Reply With Quote
Old 09-23-2012, 05:10 PM #3
nater5k
 
 
nater5k's Avatar
 
Join Date: Nov 2011
Location: Columbus, Oh
Annual Supporting Member
nater5k has achieved Level 1 in PbNation Pursuit
nater5k has achieved Level 2 in PbNation Pursuit
Yeah I tried that went up to a .682, and the balls would roll out sometimes when testing bore size. They were Wrek Elite and most people playing were using a .682 to .679 and not having any problems.
nater5k is offline   Reply With Quote
Old 09-23-2012, 05:39 PM #4
SNAKESNIPER (Banned)
 
 
Join Date: Nov 2011
Location: Toronto
Lube poppet o-ring.
SNAKESNIPER is offline   Reply With Quote
Old 09-23-2012, 06:36 PM #5
nater5k
 
 
nater5k's Avatar
 
Join Date: Nov 2011
Location: Columbus, Oh
Annual Supporting Member
nater5k has achieved Level 1 in PbNation Pursuit
nater5k has achieved Level 2 in PbNation Pursuit
There was grease on there but looked pretty bad, cleaned it, polished it and greased the poppit. Its working now and much more consistent. Thanks Snake
nater5k is offline   Reply With Quote
Old 09-23-2012, 07:31 PM #6
SNAKESNIPER (Banned)
 
 
Join Date: Nov 2011
Location: Toronto
No problem
SNAKESNIPER is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump