Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-17-2012, 04:14 PM #1
jrhgolf23
 
 
Join Date: Jul 2012
mini problems. leaks, inconsistant, ect...

soo i just bought my mini from a guy i went to school with. he said he only shot 20 balls out of it and it looks like he did cus its in really pretty good shape. Or so i thought...
i played the whole day of speedball at my leagues last week with no problems. we used shake and bake hoppers so i couldnt really get a feel for how the gun reacts shooting fast. but never had any problems with it untill the very last game.
The gun shot one ball hard like its suposed to, then dribbled a few out. looked at my tank and i was low on air, so i figured thats what the problem was. i shot a few more and it shot hard, then dribbled a few, hard then dribbled a few. soo i just assumed for some reason i was out of air. idk why, but i figured nothing was wrong because, well, its new.
So fast forward to this weekend. went on a pb trip with my buddies. got the tank all aired up, aired up the gun and it did the same thing. it shot like 3 hard, 4 soft, 5 hard, couple soft ect..
we adjusted the fps, the thign on the front of the asa so its between 150 and 200 psi, and still nothing. i never messed with any of the settings before i left so nothing got changed. it was also leaking from behind the bolt.
tore it apart and actually found a gouge under where the board is. not paintball related. idk how it got there. its just a gouge, not a hole. ill post a pic if anyone cares to see, but i dont think that is the problem.
we cleaned the hell out of it because it chopped a ball. relubed everything and put it back together and now there is a really bad leak from right where you screw the tank in. not under the gun, but right where the tank screws in at. the transfer tube or whatever its called is tight to the bottom and the oring is in there and in tact.
im going to be bringing it to my local shop and having them look at it and in the mean time, im getting the asa for it from ansgear. i hate that asa anyway and im hoping it will fix the problem.


sooo, sorry for writing a book about it but i want to give as much info as possible. if anyone has any clue as to what it might be, im all ears.
thanks guys

Last edited by jrhgolf23 : 09-17-2012 at 04:17 PM.
jrhgolf23 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-17-2012, 04:59 PM #2
SNAKESNIPER (Banned)
 
Join Date: Nov 2011
Location: Toronto
Lube Poppet o-ring
Fresh battery
SNAKESNIPER is offline   Reply With Quote
Old 09-17-2012, 05:01 PM #3
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
Annual Supporting Member
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the APPA Pro division
sdzell18 is All In
did you try changing the o-ring on your tank?
__________________
Jamie Ezell - Electronics Engineer @ Empire Paintball
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 09-17-2012, 05:10 PM #4
jrhgolf23
 
 
Join Date: Jul 2012
i forgot to mention that the tank is brand new.
and i didnt really wanna tear it all apart again but i can try to lube the poppet oring.

thats not gunna change the massive leak from the asa though...
its seriousely like when i screw the tank in, its just a whoooooooshhhhh of air. not a small leak by any means.
jrhgolf23 is offline   Reply With Quote
Old 09-17-2012, 05:49 PM #5
fishleg
 
 
Join Date: Sep 2012
Sounds like your solenoid piston is stuck down. Take the grips off so you see the solenoid and gas your gun up just below the solenoid theres a hole put your finger underneath and see if you can feel the air coming out.

If its leaking you'll need to reset the solenoid either open it up or push a pin through the hole to gently push the piston upwards so its where its supposed to be.

That be my guess good luck .
fishleg is offline   Reply With Quote
Old 09-17-2012, 07:35 PM #6
jrhgolf23
 
 
Join Date: Jul 2012
the air wooshes out of the threads on the asa. at least i think so. the air rushes out soo violently its hard to tell anything. it scares me honestly. lol
im getting the empire asa just because i hate the stock asa anyway. and im hoping that the new asa will take care of the problem.
i re lubed the bolt and all the orings a little bit ago soo hopefully that stops the leak behind the bolt.

is there by any chance suposed to be an oring on the inside of the asa like at the bottom of the threads? i never noticed one but idk. just got me thinking is all.
jrhgolf23 is offline   Reply With Quote
Old 09-17-2012, 07:53 PM #7
fishleg
 
 
Join Date: Sep 2012
Maybe check the tank o ring on your bottle or try another bottle before you go nuts first.
fishleg is offline   Reply With Quote
Old 09-17-2012, 08:09 PM #8
SNAKESNIPER (Banned)
 
Join Date: Nov 2011
Location: Toronto
Change tank o-rings
Lube the tiny o-ring at the bottom of the transfer tube
SNAKESNIPER is offline   Reply With Quote
Old 09-17-2012, 08:33 PM #9
jrhgolf23
 
 
Join Date: Jul 2012
Used my buddies tank and it did.the same thing. Tank oring is fine. I didn't think you had to lube the oring at the bottom of the transfer tube. Ill try that when I get air
jrhgolf23 is offline   Reply With Quote
Old 09-17-2012, 08:40 PM #10
SNAKESNIPER (Banned)
 
Join Date: Nov 2011
Location: Toronto
Yep, it definitely needs to be lubed once in a while.
SNAKESNIPER is offline   Reply With Quote
Old 09-18-2012, 08:18 AM #11
EmpireTech
Always here to Help
 
EmpireTech's Avatar
 
Join Date: Aug 2012
Location: Mid-West
EmpireTech works for a Paintball manufacturer
EmpireTech plays in the PSP
EmpireTech plays in the APPA D4 division
EmpireTech supports Empire
Quote:
Originally Posted by jrhgolf23 View Post
the air wooshes out of the threads on the asa. at least i think so. the air rushes out soo violently its hard to tell anything. it scares me honestly. lol
im getting the empire asa just because i hate the stock asa anyway. and im hoping that the new asa will take care of the problem.
i re lubed the bolt and all the orings a little bit ago soo hopefully that stops the leak behind the bolt.

is there by any chance suposed to be an oring on the inside of the asa like at the bottom of the threads? i never noticed one but idk. just got me thinking is all.
On the Reg you should see something that has 4 holes in it that is called the OPP make sure the air is not blowing through there. If its not then I would say that it could be the Female Transfer tube O-ring. You can even put a couple drops of water on it before you air it up and then watch which way the air flies.
__________________
Empire Tech Support
Click Here For Product Support
Click To Email Us
Or Call Us at
1-800-220-3222
EmpireTech is offline   Reply With Quote
Old 09-18-2012, 07:14 PM #12
krazykubes
 
 
krazykubes's Avatar
 
Join Date: Sep 2011
Location: new york
krazykubes has perfected Level 1 in PbNation Pursuit
pm'ing you about asa
__________________
Just remember the player makes the marker, not the other way around
krazykubes is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump