Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-10-2012, 09:38 PM #1
DominicanBaller
 
 
DominicanBaller's Avatar
 
Join Date: Jun 2007
Location: LA, California
G3 Not shooting problem

I have a G3 it has the tectbolt engine with an ape board and an sl3 reg...I detected no leaks and the gun is not shooting at all...from looking around I notice that my eyes(stock) have a smashed wire on one side but they seem to be detecting balls according to the oled..the solenoid isn't clicking but I just resently replaced it...the wire is a little loose at the back however....Any ideas?
DominicanBaller is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-10-2012, 09:55 PM #2
GraniteGargoyle
 
 
GraniteGargoyle's Avatar
 
Join Date: Oct 2011
GraniteGargoyle is attending Decay of Nations VI
GraniteGargoyle supports Empire
Quote:
Originally Posted by DominicanBaller View Post
I have a G3 it has the tectbolt engine with an ape board and an sl3 reg...I detected no leaks and the gun is not shooting at all...from looking around I notice that my eyes(stock) have a smashed wire on one side but they seem to be detecting balls according to the oled..the solenoid isn't clicking but I just resently replaced it...the wire is a little loose at the back however....Any ideas?
I would start with the solenoid since it is not clicking.
__________________
Need Paintball Stuff? Talk To Yeti6669
GraniteGargoyle is offline   Reply With Quote
Old 09-10-2012, 10:05 PM #3
DominicanBaller
 
 
DominicanBaller's Avatar
 
Join Date: Jun 2007
Location: LA, California
What should I do?..I maintenanced it aka unscrewed it took the spring out and lubed the little piece. How loud are they supposed to click because I dont remember it clicking that load either.
DominicanBaller is offline   Reply With Quote
Old 09-10-2012, 10:19 PM #4
GraniteGargoyle
 
 
GraniteGargoyle's Avatar
 
Join Date: Oct 2011
GraniteGargoyle is attending Decay of Nations VI
GraniteGargoyle supports Empire
It's not real loud but you should be able to pull the trigger with eyes on, then turn them off and hear a difference. Might make sure it is not over pressured. If too much air is getting to it they have a tendency to stick. can check that buy turning the reg adjuster all the way to the right and then slowly turn left until it cycles.
Some of the more experienced guys may chime in soon with some better ideas but I think the noid is a good place to start in this case.
__________________
Need Paintball Stuff? Talk To Yeti6669
GraniteGargoyle is offline   Reply With Quote
Old 09-10-2012, 10:20 PM #5
GraniteGargoyle
 
 
GraniteGargoyle's Avatar
 
Join Date: Oct 2011
GraniteGargoyle is attending Decay of Nations VI
GraniteGargoyle supports Empire
Quote:
Originally Posted by DominicanBaller View Post
What should I do?..I maintenanced it aka unscrewed it took the spring out and lubed the little piece. How loud are they supposed to click because I dont remember it clicking that load either.
Also make sure you put the piston back in the right way. Flat end in first.
__________________
Need Paintball Stuff? Talk To Yeti6669
GraniteGargoyle is offline   Reply With Quote
Old 09-10-2012, 11:51 PM #6
DominicanBaller
 
 
DominicanBaller's Avatar
 
Join Date: Jun 2007
Location: LA, California
Alright sweet I'll check that out and let you know.
DominicanBaller is offline   Reply With Quote
Old 09-11-2012, 12:00 AM #7
Trigger Finger
Yetipb.com
 
Trigger Finger's Avatar
 
Join Date: Mar 2010
Location: Northampton, PA
Trigger Finger has achieved Level 1 in PbNation Pursuit
Trigger Finger has perfected Level 1 in PbNation Pursuit
Trigger Finger has achieved Level 2 in PbNation Pursuit
Trigger Finger is attending Decay of Nations VI
replace your battery with a fresh brand name one.
when you turn the eyes off and pull the trigger do you hear it click?
also when its aired up does it make any puffing noises?
What lube are you using?
__________________
Reverse Poison 2K12 Bob Long G6R
DP G3 Spec r W/ Techt Bolt Engine, VP Deuce Trigger, and a 7E OLED Board
2K2 Vert. Feed Autococker W/ CCM Pump Kit and Gat Products A/T

My Gear Bag Sale!!! Click Me!

Last edited by Trigger Finger : 09-11-2012 at 12:02 AM.
Trigger Finger is offline   Reply With Quote
Old 09-11-2012, 01:01 AM #8
DominicanBaller
 
 
DominicanBaller's Avatar
 
Join Date: Jun 2007
Location: LA, California
I have an energizer battery in now.. my oled says its full...but no sound or puffing when i pull the trigger...I'm using Dye Blick Lube


Would you recommend I invest in laser eyes and a new solenoid?

Last edited by DominicanBaller : 09-11-2012 at 01:30 AM.
DominicanBaller is offline   Reply With Quote
Old 09-11-2012, 07:35 AM #9
Trigger Finger
Yetipb.com
 
Trigger Finger's Avatar
 
Join Date: Mar 2010
Location: Northampton, PA
Trigger Finger has achieved Level 1 in PbNation Pursuit
Trigger Finger has perfected Level 1 in PbNation Pursuit
Trigger Finger has achieved Level 2 in PbNation Pursuit
Trigger Finger is attending Decay of Nations VI
Quote:
Originally Posted by DominicanBaller View Post
I have an energizer battery in now.. my oled says its full...but no sound or puffing when i pull the trigger...I'm using Dye Blick Lube


Would you recommend I invest in laser eyes and a new solenoid?
i would still try a brand new battery just in case. also rplce the orings on the solenoid piston and see if that helps. if not then you may need a new noid.

also i maybe stating the obvious here but is your reg zeroed out when you try to shoot the gun?
__________________
Reverse Poison 2K12 Bob Long G6R
DP G3 Spec r W/ Techt Bolt Engine, VP Deuce Trigger, and a 7E OLED Board
2K2 Vert. Feed Autococker W/ CCM Pump Kit and Gat Products A/T

My Gear Bag Sale!!! Click Me!
Trigger Finger is offline   Reply With Quote
Old 09-11-2012, 08:24 AM #10
Arstron
fusionowners.org
 
Arstron's Avatar
 
Join Date: Jul 2005
Location: missouri
Just to be sure here, when you said the solenoid is not clicking, you did try firing the marker with no air attached and the eyes off correct? That would be the only time you would hear the solenoid clicking.

If it is not clicking then, the first place I would look is the trigger, since the ape oled board has a micro switch, make sure when you pull the trigger you can hear it clicking, if not adjust the screws for the trigger pull until you hear the click. It doesnt matter if the board is on or off when doing that, either way you you should hear the switch click.

If the microswitch clicks, their is no air to the marker, the eyes are off (or put a towel in the breech to block the eyes), and the solenoid still doesnt click. The first thing I would do is replace the oled board with the stock board to see if there is any change. If that doesnt change anything, then it could be a wiring issue since you mentioned the wires being loose.

Hope this helps some.
__________________
Fusion Owners preview
Current Markers: DP: Fusion, G3, Threshold, Revi, and G5
AGD: 2xEmags, 1 RT Pro, 1 Classic, 1 Aluminium Classic R/T, 1 Pump Mini Mag
For Sale: Carter Custom Mini Comp - Tequila Fade Emag
WTB your broken DP markers.
Arstron is offline   Reply With Quote
Old 09-11-2012, 10:30 AM #11
Trigger Finger
Yetipb.com
 
Trigger Finger's Avatar
 
Join Date: Mar 2010
Location: Northampton, PA
Trigger Finger has achieved Level 1 in PbNation Pursuit
Trigger Finger has perfected Level 1 in PbNation Pursuit
Trigger Finger has achieved Level 2 in PbNation Pursuit
Trigger Finger is attending Decay of Nations VI
Quote:
Originally Posted by Arstron View Post
Just to be sure here, when you said the solenoid is not clicking, you did try firing the marker with no air attached and the eyes off correct? That would be the only time you would hear the solenoid clicking.

If it is not clicking then, the first place I would look is the trigger, since the ape oled board has a micro switch, make sure when you pull the trigger you can hear it clicking, if not adjust the screws for the trigger pull until you hear the click. It doesnt matter if the board is on or off when doing that, either way you you should hear the switch click.

If the microswitch clicks, their is no air to the marker, the eyes are off (or put a towel in the breech to block the eyes), and the solenoid still doesnt click. The first thing I would do is replace the oled board with the stock board to see if there is any change. If that doesnt change anything, then it could be a wiring issue since you mentioned the wires being loose.

Hope this helps some.
the only wire issue he said he may have is the eye wire. but he also says that its reading the ball in the chamber fine so that is ruled out. changing the oled out for a new one wont solve anything either. definitely check the trigger and make sure the switch is getting pressed enough so you hear a little click. then report back and see if that helps at all. also make sure the solenoids connection to the board is also good.
__________________
Reverse Poison 2K12 Bob Long G6R
DP G3 Spec r W/ Techt Bolt Engine, VP Deuce Trigger, and a 7E OLED Board
2K2 Vert. Feed Autococker W/ CCM Pump Kit and Gat Products A/T

My Gear Bag Sale!!! Click Me!
Trigger Finger is offline   Reply With Quote
Old 09-11-2012, 07:02 PM #12
DominicanBaller
 
 
DominicanBaller's Avatar
 
Join Date: Jun 2007
Location: LA, California
The trigger is brand new...it looks like its the solenoid because I fixed the trigger...It is hitting the microswitch fine...would any of you know how my solenoid can go bad that fast? I literally replaced it a month ago...but some how the back wire connected to the back of the solenoid is flimsy and no longer stiff in place like it was
DominicanBaller is offline   Reply With Quote
Old 09-11-2012, 10:02 PM #13
Trigger Finger
Yetipb.com
 
Trigger Finger's Avatar
 
Join Date: Mar 2010
Location: Northampton, PA
Trigger Finger has achieved Level 1 in PbNation Pursuit
Trigger Finger has perfected Level 1 in PbNation Pursuit
Trigger Finger has achieved Level 2 in PbNation Pursuit
Trigger Finger is attending Decay of Nations VI
Quote:
Originally Posted by DominicanBaller View Post
The trigger is brand new...it looks like its the solenoid because I fixed the trigger...It is hitting the microswitch fine...would any of you know how my solenoid can go bad that fast? I literally replaced it a month ago...but some how the back wire connected to the back of the solenoid is flimsy and no longer stiff in place like it was
did you take that end apart? if so then thats probably why. if you are definitely sure that the solenoid isnt clicking then maybe you can take a look at the other side and see if you can fix it yourself yet. if not then it will run about 40 bucks for a new noid
__________________
Reverse Poison 2K12 Bob Long G6R
DP G3 Spec r W/ Techt Bolt Engine, VP Deuce Trigger, and a 7E OLED Board
2K2 Vert. Feed Autococker W/ CCM Pump Kit and Gat Products A/T

My Gear Bag Sale!!! Click Me!
Trigger Finger is offline   Reply With Quote
Old 09-12-2012, 07:36 AM #14
Arstron
fusionowners.org
 
Arstron's Avatar
 
Join Date: Jul 2005
Location: missouri
Do you know anyone that is good with soldering? If so I would take the solenoid to one of them and see if they can take a look at it to see if they can fix it.

Do you still have your old solenoid? If so, does it click? A simple solution would be to remove the piston and spring out of the one with broken wires and put them in the old solenoid and you should be good to go.

On a DP solenoid, the two main problems are pinched wires and orings. Although eventually the springs can wear out a break, and a very long time the coil for the electromagnetic could give out. There is nothing else at all that can wear out/break on them, short of hitting the solenoid with a hammer.
__________________
Fusion Owners preview
Current Markers: DP: Fusion, G3, Threshold, Revi, and G5
AGD: 2xEmags, 1 RT Pro, 1 Classic, 1 Aluminium Classic R/T, 1 Pump Mini Mag
For Sale: Carter Custom Mini Comp - Tequila Fade Emag
WTB your broken DP markers.
Arstron is offline   Reply With Quote
Old 09-12-2012, 04:32 PM #15
DominicanBaller
 
 
DominicanBaller's Avatar
 
Join Date: Jun 2007
Location: LA, California
I got! My wire was disconnected while in the wire protector so i stripped and reconnected them and used electrical tape I tested it on my stock board but now for some reason my oled bored wont turn on..its brand new I literally got it two days ago it worked fine..It turned on on its own and I held the on/off buttton to turn if off and then the screen distorted and faded off and since then it hasn't turned on. My battery worked on the stock but not on the ape any ideas?
DominicanBaller is offline   Reply With Quote
Old 09-12-2012, 06:05 PM #16
phillysteve
Theft Patrol
 
phillysteve's Avatar
 
Join Date: Aug 2008
Location: Philly
Annual Supporting Member
phillysteve is Legendary
phillysteve is a Forum Captain
Sounds like someone tugged too hard or in a bad direction on the power wire. Common issue with all paintball markers. The g3 isn't exactly a new marker, who knows how many hands have tugged on that wire.
__________________
Phillysteve's guide to track down anyone: _CLICK_
LVP SOUTH, Hatfield, PA
DLX Luxe
GLOCK 19
phillysteve is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump