Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-08-2012, 12:00 PM #1
green7214
 
 
Join Date: Aug 2011
Location: Elmira
green7214 owns a Planet Eclipse Ego
green7214 plays in the APPA D4 division
NT10 problems

so i have a dye NT10 and for some reason it seems to be double/triple and sometimes even more then that feeding i tried to change the ball detents but its still doing the same thing anyone have any ideas what might be wrong and how to fix it, i was thinking i need to buy a new eye pipe and detents but didnt know if anyone had any other ideas
__________________
Team
F.B.G.M. MOB
green7214 is offline   Reply With Quote
Old 09-09-2012, 06:01 PM #2
green7214
 
 
Join Date: Aug 2011
Location: Elmira
green7214 owns a Planet Eclipse Ego
green7214 plays in the APPA D4 division
help anyone?
__________________
Team
F.B.G.M. MOB
green7214 is offline   Reply With Quote
Old 09-09-2012, 06:10 PM #3
ic@ntbebeat
psalm 27:1
 
ic@ntbebeat's Avatar
 
Join Date: May 2007
Location: oh around
Annual Supporting Member
ic@ntbebeat owns a Planet Eclipse Geo
ic@ntbebeat owns a Planet Eclipse Lv1
ic@ntbebeat supports Team VICIOUS
ic@ntbebeat supports Team VICIOUS
ic@ntbebeat plays in the APPA D5 division
ic@ntbebeat supports DLX Technology
It's gonna have something to do with the detents/ eye pipe
ic@ntbebeat is offline   Reply With Quote
Old 09-09-2012, 07:41 PM #4
green7214
 
 
Join Date: Aug 2011
Location: Elmira
green7214 owns a Planet Eclipse Ego
green7214 plays in the APPA D4 division
Quote:
Originally Posted by ic@ntbebeat View Post
It's gonna have something to do with the detents/ eye pipe
thanks thats what i was thinking but i didnt know if anyone who has had dye and poss. the same problem might know if it was something else
__________________
Team
F.B.G.M. MOB
green7214 is offline   Reply With Quote
Old 09-09-2012, 08:33 PM #5
ThatAHoleGuy
No, really.
 
ThatAHoleGuy's Avatar
 
Join Date: Apr 2012
Location: RVA
I know this sounds stupid, but is your tank full? Mine starts double/triple feeding when the tank gets low.
ThatAHoleGuy is offline   Reply With Quote
Old 09-11-2012, 06:35 PM #6
green7214
 
 
Join Date: Aug 2011
Location: Elmira
green7214 owns a Planet Eclipse Ego
green7214 plays in the APPA D4 division
Quote:
Originally Posted by ThatAHoleGuy View Post
I know this sounds stupid, but is your tank full? Mine starts double/triple feeding when the tank gets low.
yea that was the first thing i checked and it was still doing it, i even switched from a rotor to a 12v revvy thinking that the rotor was just forcing the balls in to hard
__________________
Team
F.B.G.M. MOB
green7214 is offline   Reply With Quote
Old 09-18-2012, 12:00 PM #7
-Shake-N-Bake-
Money Is The Motive
 
-Shake-N-Bake-'s Avatar
 
Join Date: Dec 2009
Location: 3rd Coast
-Shake-N-Bake- plays in the PSP
Rotor shouldn't be the problem but make sure you have a fresh battery, clean bolt, and the right settings.
__________________
Paul #17
Ball Till I Fall, Floss Until I Finish
GrInD 4 LiFe
R.I.P Sidney NG
Family. Heart. Victory.


X-Factor Ego10
-Shake-N-Bake- is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump