Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-08-2012, 06:22 PM #1
TheWraithe
 
 
Join Date: Sep 2008
Unique Virtue Board issue

So I purchased a Virtue board for my SP-1. But it simply will not power up, not even with brand new Duracell 9v's. The weird part that I discovered while doing research is that it does not have the the following component:



Can anyone tell me what it is, if it is what is causing my issues, or solve my issue another way? Any help would be appreciated.
TheWraithe is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-09-2012, 05:30 PM #2
Tabris17
Will B/S/T Souls
 
Tabris17's Avatar
 
Join Date: Jan 2006
Location: Connecticut
Annual Supporting Member
Tabris17 is a Moderator
Tabris17 is BST Legit
Tabris17 supports our troops
Tabris17 is one of the top 250 posters on PbNation
Tabris17 is Boss
Tabris17 is attending Decay of Nations VII
Contact Virtue directly if your board is not powering up. It sounds like it may be a DOA.
__________________
Owner of the Silent Hill Cyborg... the most evil marker in paintball.
KGB MOB

"Only the foolish believe suffering is just wages for being different. Only the savage regard the endurance of pain as the measure of worth. Only the insane equate pain with success."

PBR Feedback +26/-0 PBN Feedback +16/-0 IOG Feedback +10/-0
Tabris17 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump