Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-02-2012, 08:40 PM #1
terevos
 
 
Join Date: Aug 2012
PMR 07 that I just bought - solenoid will not activate

I'm a newbie, so be gentle.

Long story short, I'm getting back into paintball after a 10 year hiatus. I bought a PMR 07 with a known issue: the eye ribbon needs replacement. I'm ok with stuff like that and eyes are only $20 or so. So I went for it.

Got the PMR home and decided to try it out before replacing the eyes. Worked fine cycling when the eye was turned off. Excellent.. until...

[REVELANT PART]
I took it all apart and put it back together to clean it. Now the solenoid will not activate when it's in no eye mode. I was afraid that I had killed my solenoid somehow, so I hooked up a battery directly to the solenoid wires. It activated. So that's not it.

I went through the trouble shooting guide, and I'm pretty sure the micro switch is activating when I press the trigger. The cables have no visible sign of damage, but you never know.

Ideas?

Last edited by terevos : 09-02-2012 at 08:49 PM.
terevos is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-02-2012, 08:49 PM #2
Feloniousnick
 
 
Feloniousnick's Avatar
 
Join Date: Feb 2007
Location: Mobile, AL
Feloniousnick plays in the APPA D5 division
Make sure the solenoid wires are not pinches or torn. Also make sure that they are plugged in all the way.
Feloniousnick is offline   Reply With Quote
Old 09-02-2012, 09:44 PM #3
cjx
 
 
cjx's Avatar
 
Join Date: Jul 2001
Location: MA
 has been a member for 10 years
Anyone have a breakdown of the electrical system/manual in electronic form handy?

Can you leave the eyes activated, block the beam with a paper towel or something and get it to fire?

Are PMR7 eyes ribbon cable? Either way, unhook the new eye and try to deactivate the eyes and fire maybe.
cjx is offline   Reply With Quote
Old 09-03-2012, 11:06 AM #4
terevos
 
 
Join Date: Aug 2012
Quote:
Originally Posted by Feloniousnick View Post
Make sure the solenoid wires are not pinches or torn. Also make sure that they are plugged in all the way.
Forgot to mention, I tested those wires as well. When I hooked up the battery, it was to the end of the solenoid wires.

So I'm thinking that it's either the board (not likely as it turns on properly) or perhaps the trigger micro switch? I know next to nothing about either of those.

Should I try taking the micro switch apart and check it somehow?

Also, CJX, I haven't received the new eyes yet, so I can't test while the eyes are activated. (The old ones truly are borked).

Last edited by terevos : 09-03-2012 at 11:08 AM.
terevos is offline   Reply With Quote
Old 09-03-2012, 12:48 PM #5
kwik
Herbal Cultivar M.D.
 
kwik's Avatar
 
Join Date: Sep 2004
Location: Phoenix, AZ
Annual Supporting Member
kwik is a Supporting Member
 has been a member for 10 years
kwik is playing at Living Legends VII
kwik supports Team VICIOUS
kwik supports Pev's Paintball
kwik is Legendary
kwik supports Empire
double check the board settings also, some have the tendancy to go to weird settings when disconnected and make sure the dwell is at stock settings, if it got 0'd out the noid wont click.

To confirm, it cycles when the eyes are off but not when they are on? On my 07 i had to make sure the eyes covers were not puting too much pressure on the back of the eyes where the ribbon connects. When I tightened my covers too much it made the eyes malfunction.
__________________
"The Harder the World, The Fiercer the Honor."

ICD-Owners
kwik is offline   Reply With Quote
Old 09-03-2012, 01:00 PM #6
terevos
 
 
Join Date: Aug 2012
No, it won't cycle at all when the eyes are off. The only way I get the solenoid to activate is when I hook it up directly to a battery.

I'll look up how to change the dwell settings. Thanks.
terevos is offline   Reply With Quote
Old 09-03-2012, 02:40 PM #7
terevos
 
 
Join Date: Aug 2012
Ok. So I checked the dwell settings. It was at 25. I increased to 30 and then 40, both with no luck. However, changing the dwell setting proves that the trigger micro switch is working.

So:
- eyes not working (known when I bought the gun)
- trigger micro switch is working
- solenoid is working when hooked up directly to battery
- still, solenoid will not activate when the PMR is in "no eyes" mode

What's left to check? Bad board? It seems to work in every way except to activate the eyes.

Maybe I'll wait until the new set of eyes comes in and see if that helps, I don't know. Other ideas?
terevos is offline   Reply With Quote
Old 09-03-2012, 04:58 PM #8
kwik
Herbal Cultivar M.D.
 
kwik's Avatar
 
Join Date: Sep 2004
Location: Phoenix, AZ
Annual Supporting Member
kwik is a Supporting Member
 has been a member for 10 years
kwik is playing at Living Legends VII
kwik supports Team VICIOUS
kwik supports Pev's Paintball
kwik is Legendary
kwik supports Empire
I can only say wait and see what happens when you install the new eyes and make sure not to over tighten the eye covers.

BTW I didnt see if you posted what was wrong with the eye ribbon u have, is it ripped or broken from the eyes themselves?
__________________
"The Harder the World, The Fiercer the Honor."

ICD-Owners
kwik is offline   Reply With Quote
Old 09-04-2012, 08:50 AM #9
terevos
 
 
Join Date: Aug 2012
kwik, I bought the marker with the eyes non-functioning. The guy I bought them from said they were damaged and sure enough, they don't work.

I don't see any physical damage, but I've tried getting them to work a little with no luck. Should get the new set of eyes in today.
terevos is offline   Reply With Quote
Old 09-04-2012, 02:43 PM #10
HotxRod
 
 
HotxRod's Avatar
 
Join Date: Jun 2012
Location: San Diego, CA
Annual Supporting Member
HotxRod has achieved Level 2 in PbNation Pursuit
Sounds like you need a new board. You can pick one up from Dye 858-536-5183
HotxRod is offline   Reply With Quote
Old 09-04-2012, 09:06 PM #11
terevos
 
 
Join Date: Aug 2012
UPDATE!!

So I got the new eyes in and replaced them. Stuck a ball in the barrel and pressed the trigger a few times. Solenoid activated, but no shot. Then a few more times and blam.. it shot. Turned off the eyes and fired a few more. Bolt definitely felt sticky.

So I think it was some combo of the malfunctioning eyes and bolt stick. I don't know.

All I know is that I am happy to have a working PMR. I have some Dow33 coming this week, too. The Gold Cup lube does not cut it for this gun, apparently.

Thanks everyone!
terevos is offline   Reply With Quote
Old 09-06-2012, 07:31 PM #12
grss429
Gun Tech! & Field owner
 
grss429's Avatar
 
Join Date: Sep 2007
Location: N.C
grss429 plays in the PSP
grss429 posts videos on PbNation
grss429 plays in the APPA D4 division
grss429 has perfected Level 1 in PbNation Pursuit
grss429 has achieved Level 4 in PbNation Pursuit
Quote:
Originally Posted by terevos View Post
UPDATE!!

So I got the new eyes in and replaced them. Stuck a ball in the barrel and pressed the trigger a few times. Solenoid activated, but no shot. Then a few more times and blam.. it shot. Turned off the eyes and fired a few more. Bolt definitely felt sticky.

So I think it was some combo of the malfunctioning eyes and bolt stick. I don't know.

All I know is that I am happy to have a working PMR. I have some Dow33 coming this week, too. The Gold Cup lube does not cut it for this gun, apparently.

Thanks everyone!
Gold cup lube or oil.. if you're using oil stop..

and yes dow33 is the best to use for this
__________________
B'Fins Paintball Tech
My gun repair/cleaning/tech service

BE SURE TO CHECK OUT MY FACEBOOK PAGE! WEBSITE COMING SOON www.facebook.com/bfinpbt

Owner/home field.
Come play at Nature of the game paintball in hampstead North Carolina (910) 270 2163
grss429 is online now   Reply With Quote
Old 09-07-2012, 07:45 PM #13
kwik
Herbal Cultivar M.D.
 
kwik's Avatar
 
Join Date: Sep 2004
Location: Phoenix, AZ
Annual Supporting Member
kwik is a Supporting Member
 has been a member for 10 years
kwik is playing at Living Legends VII
kwik supports Team VICIOUS
kwik supports Pev's Paintball
kwik is Legendary
kwik supports Empire
Ive have used dow33 and monkeypoo and they both work great, one just smells better =)

Glad to hear it is working for you now and definitely do a fulll break down, cleaning and fresh lube when you get your dow.....should be nice and smooth for you then.
__________________
"The Harder the World, The Fiercer the Honor."

ICD-Owners
kwik is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump