Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-03-2012, 08:05 AM #1
thunderstruckdc2005
Fear Boner
 
thunderstruckdc2005's Avatar
 
Join Date: Jan 2006
Location: Ft. Campbell, KY
thunderstruckdc2005 owns a Planet Eclipse CSL
thunderstruckdc2005 owns a Planet Eclipse Ego
thunderstruckdc2005 supports Team VICIOUS
thunderstruckdc2005 supports Pev's Paintball
thunderstruckdc2005 has perfected Level 1 in PbNation Pursuit
thunderstruckdc2005 has achieved Level 4 in PbNation Pursuit
thunderstruckdc2005 supports DLX Technology
Rotor stopped working! HELP!!!

So after having my v1 rotor that I bought used on the nation for about a year and a half now, it has quit working on me. I dropped my buddy's v2 fin in and that only helped with manually loading the stack. I swapped the batteries for fresh ones, that didn't help either. I started playing with the two axle screws at the back of the gearbox. I backed the large axle screw almost all the way out and even then it still didn't feed properly. I'm thinking I just have a burnt out gear box, but i'm not sure. Please help!
__________________
Old Feedback 13+/0-
NaughtyDogsFan#40
RussianLegionFan#794

My WTB Thread, Take a look! / ESP F-250 Guitar F/S/T
thunderstruckdc2005 is offline   Reply With Quote
Old 09-03-2012, 09:22 AM #2
cfl mike
Ron Paul = God
 
Join Date: Jun 2005
Location: The Land of Nod
cfl mike owns a Planet Eclipse Geo
cfl mike owns a Planet Eclipse Ego
cfl mike supports Team VICIOUS
cfl mike is for the Gunfight
cfl mike has achieved Level 3 in PbNation Pursuit
Well the V2 and the V1 use the same arm if thats what you meant so that shouldnt make a difference; and even if it was a V3 one it doesnt really change anything.

Also if you are talking about the tension screw, its almost useless, I wouldnt bother with it.

Anyways you still really havent explained whats wrong. Could you tell us a little more in depth what the problem is? Or send us a video?
__________________
OLD FEEDBACK!

Why do people do this wanna-be hk thing? I mean hk people dont even play paintball, they just whine and start drama while wearing the ugliest stuff. Seriously you find light blue and pink to be attractive colors for your parents 1500 dollar investment (your gun/marker)? If you want to whine keep it off the field and save it for the internet; O wait! THATS EXACTLY WHAT YOU DO! Haha, if you don't play then don't whine.


I want your G6r parts and upgrades, sell them to me, because you wont get anything for them if you sell/trade them with the gun.
http://www.pbnation.com/showthread.php?t=3808906
cfl mike is offline   Reply With Quote
Old 09-03-2012, 10:04 AM #3
thunderstruckdc2005
Fear Boner
 
thunderstruckdc2005's Avatar
 
Join Date: Jan 2006
Location: Ft. Campbell, KY
thunderstruckdc2005 owns a Planet Eclipse CSL
thunderstruckdc2005 owns a Planet Eclipse Ego
thunderstruckdc2005 supports Team VICIOUS
thunderstruckdc2005 supports Pev's Paintball
thunderstruckdc2005 has perfected Level 1 in PbNation Pursuit
thunderstruckdc2005 has achieved Level 4 in PbNation Pursuit
thunderstruckdc2005 supports DLX Technology
V1= initial release
V2= shark fin on the arm
V3= V2 + velcro straps on batteries

the rotor will pretty much only shoot what's in the stack and then won't feed. I looked on dye's rotor forums and there was a thread about my problem. according to the dye tech, the board isn't supplying enough power to the motor to get it to feed. don't know if that's my problem or if my motor is starting to burn out.
__________________
Old Feedback 13+/0-
NaughtyDogsFan#40
RussianLegionFan#794

My WTB Thread, Take a look! / ESP F-250 Guitar F/S/T
thunderstruckdc2005 is offline   Reply With Quote
Old 09-05-2012, 05:24 AM #4
cfl mike
Ron Paul = God
 
Join Date: Jun 2005
Location: The Land of Nod
cfl mike owns a Planet Eclipse Geo
cfl mike owns a Planet Eclipse Ego
cfl mike supports Team VICIOUS
cfl mike is for the Gunfight
cfl mike has achieved Level 3 in PbNation Pursuit
Quote:
Originally Posted by thunderstruckdc2005 View Post
V1= initial release
V2= shark fin on the arm
V3= V2 + velcro straps on batteries

the rotor will pretty much only shoot what's in the stack and then won't feed. I looked on dye's rotor forums and there was a thread about my problem. according to the dye tech, the board isn't supplying enough power to the motor to get it to feed. don't know if that's my problem or if my motor is starting to burn out.
Actually you have that backwards:
V1 = Release
V2 = Battery Velcro
V3 = "Shark Fin" on the arm + Battery Velcro

I doubt its the motor, they motors in the Rotors are quite good, and really havent even been out all that long for this problem to start happening, all though there is the off chance you have a defective one. Now the power problem as you mentioned sounds likely. I would check the power wire, and see if its pinched or damaged. If so you might just need a new battery pack which I imagine is super cheap. Though to be honest the first thing I would do is call Dye, and see what they can do for you.

If you do have to replace the board and cant get a stock board for under 20 bucks, I would check out some of the upgrade kits out there. I think the only decent one still in production is the Virtue board (7th Element has some "strings" attached to its features).
__________________
OLD FEEDBACK!

Why do people do this wanna-be hk thing? I mean hk people dont even play paintball, they just whine and start drama while wearing the ugliest stuff. Seriously you find light blue and pink to be attractive colors for your parents 1500 dollar investment (your gun/marker)? If you want to whine keep it off the field and save it for the internet; O wait! THATS EXACTLY WHAT YOU DO! Haha, if you don't play then don't whine.


I want your G6r parts and upgrades, sell them to me, because you wont get anything for them if you sell/trade them with the gun.
http://www.pbnation.com/showthread.php?t=3808906
cfl mike is offline   Reply With Quote
Old 09-05-2012, 09:23 AM #5
jnapro
 
 
Join Date: Feb 2011
jnapro owns a Planet Eclipse Geo
Dye Rotor

CALL DYE TECH SUPPORT! I had a similar issue with my first rotor turned out they had a batch that the switch on the board was not mounted right causing this problem. They sent me a new board free of charge and it's never had a problem since. I got mine used as well and same as yours it worked fine before then just stoped, it's worth a phone call.
jnapro is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump