Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-21-2012, 02:28 PM #1
Bduck8
 
 
Bduck8's Avatar
 
Join Date: Jun 2012
Annual Supporting Member
07 PMR solenoid

Have a leak from my solenoid on my 07 PMR. I've tried replacing the gasket that seals the solenoid but no luck. I'm looking to buy an 07 solenoid. Let me know if you can be of help.
Thanks
Bduck8 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-22-2012, 03:13 PM #2
Punisher068
 
 
Punisher068's Avatar
 
Join Date: Apr 2012
Location: Santa Cruz Mountains
heres my thread on this problem,its fairly common,to my knowledge solenoids dont go out tooo often as there is a pressure relief funtion so you cant overpressiurize it
http://www.pbnation.com/showthread.php?t=3829014
seeems to be holding up good since I modded it,mine is a 07
__________________
ballin' since '95
Marauders Paintball
Ion w\Axe Relay
http://www.mcarterbrown.com/forums/c...-progress.html
Our teams home field PBN thread
http://www.pbnation.com/showthread.php?t=4292217
Punisher068 is offline   Reply With Quote
Old 08-22-2012, 04:19 PM #3
kwik
Herbal Cultivar M.D.
 
kwik's Avatar
 
Join Date: Sep 2004
Location: Phoenix, AZ
Annual Supporting Member
kwik is a Supporting Member
 has been a member for 10 years
kwik is playing at Living Legends VII
kwik supports Team VICIOUS
kwik supports Pev's Paintball
kwik is Legendary
kwik supports Empire
I have to ask if you have check the basic items first?

Zero'd out the HPR and raised the pressure slowly until it is cycling, does it still leak?

I assume your 100% sure it is coming from the noid? there are certain other areas that can leak that can sound like it is coming from the noid.

Then check the link posted above.

GL
__________________
"The Harder the World, The Fiercer the Honor."

ICD-Owners
kwik is offline   Reply With Quote
Old 08-22-2012, 06:48 PM #4
Bduck8
 
 
Bduck8's Avatar
 
Join Date: Jun 2012
Annual Supporting Member
Yes, I replaced all the O rings along with the gasket and did a pressure test. I also had my local shop tech take a look and he said a solenoid was the issue. But I'll def give the thread a looks and try to fix it. Thanks for the help guys
Bduck8 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump